/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Rangorden i Excel?
Fra : marialouise
Vist : 3177 gange
100 point
Dato : 04-03-09 11:00

Jeg har lavet et excel ark, til en salgskonkurrence i min butik, og vil gerne lave en rangorden, så man nemt kan se hvilken plads man har fået.

Jeg har 5 kollonner:
A. kollonne med navn
B. kollonne salg af en bestemt varegruppe
C. kollonne samlet salg
D. kollonne regner procentdelen af gruppe B i forhold til gruppe C =(B2/C2)*100
E. ville jeg så gerne have at den kunne rangere de 10 medarbejdere med pladser fra 1-10
ELLER man kunne gøre så den sorterede navnene med tilhørende tal, fra 1 til 10??

Er det noget der kan lade sig gøre??

Mvh Maria

 
 
Accepteret svar
Fra : sion

Modtaget 110 point
Dato : 04-03-09 11:57

Hvis det er ud fra det samlede salg (kolonne C), du vil rangere dine medarbejdere, kan du bruge denne formel (indtast i celle E2 - træk nedad til E11, så alle ti rækker er dækket):

Engelsk: =COUNTIF($C$2:$C$11;">"&C2)+1
Dansk: =TÆL.HVIS($C$2:$C$11;">"&C2)+1

Formlen tæller, hvor mange medarbejdere, der har højere samlet salg, og lægger 1 til. Hvis der er to medarbejdere, der har lige stort salg, vil de komme på en delt placering, og den efterfølgende placering springes over (som det normalvis gøres inden for konkurrencer).

Simon

Godkendelse af svar
Fra : marialouise


Dato : 04-03-09 12:05

Super, tak for hjælpen -det var procenten jeg ville rangere efter, men det var jo nemt at ændre til kollonne D.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 174662
Tips : 31748
Nyheder : 719565
Indlæg : 6390584
Brugere : 218381

Månedens bedste
Årets bedste
Sidste års bedste