/ Forside/ Teknologi / Telekommunikation / Trådløs / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Trådløs
#NavnPoint
severino 15673
o.v.n. 6349
Fijala 3672
Klaudi 3080
e.c 2852
webnoob 2769
refi 2285
pallebhan.. 1498
peet49 1440
10  Benjamin... 1034
Fejl på computer eller netkort
Fra : o.v.n.
Vist : 566 gange
200 point
Dato : 01-03-09 14:15

Spørgsmålet er en forlængelse af mit tidligere spørgsmål: http://www.kandu.dk/Spg132398.aspx jeg købte en Level One trådløs usb netkort, den virker af og til med min bærbare, den kan blive meget varm når jeg i længere tid spiller net radio, og holde op med at virke, den kan ågså holde op med at virke uden at blive varm, det går fint lige efter at jeg har startet og henter mails, senere holder den så op med at kunne komme på nettet, selv om indikatoren siger at der 70-85% forbindelse.
Jeg har haft netkortet i min stationære computer, som forsøg der var overhovedet ingen problemer, det kørte bare derudaf i over 12 timer med net radio og internet surfing.
På det lille netkort er der en lille blå diode, den lyser når den er i den stationære computer og blinker når der er aktivetet, altsammen som jeg regner med det skal være.
Når jeg sætter netkortet over i min bærbare, så kommer der et lille blink og så ser jeg ikke mere lys i den diode, men den virker en tid som jeg skrev oven over.
Spørgsmålet er: Hvad er der galt ? Er det den bærbare computer, som ikke kan trække kortet og hvorfor ? Kan jeg gøre noget hvis det er computeren ? Det er jo den bærbare som skal bruge forbindelsen, den stationære render jo ingen vegne

 
 
Kommentar
Fra : granner01


Dato : 01-03-09 15:50

Jeg tror ikke du har fejl på dit netkort, jeg har et mangen til, men dit netkort konflikter på den bærbare. Og der er dit gæt lige så godt som mit.
Så prøv dig frem.

Og jeg tør næsten ikke sige det igen. Hvis du har XP, så har du vel ikke SP3? Og hvis du har så prøv at slette den.

Kommentar
Fra : granner01


Dato : 01-03-09 15:52

Undskyld o.v.n. jeg har lige opdaget at du kører med ubuntu på den. Så glem det om SP3.

Kommentar
Fra : o.v.n.


Dato : 01-03-09 15:57

Jo og forslaget er godt nok med konfikter på computeren, men hvad kan jeg gøre ved det

Kommentar
Fra : granner01


Dato : 01-03-09 16:04

Er du helt sikker på at det kan køre i ubuntu. Har du også ubuntu på din PC?

Kommentar
Fra : o.v.n.


Dato : 01-03-09 16:12

Ja der er også Ubuntu på den stationære som blev brugt til forsøget netop fordi jeg ville sikre mig at det ikke var styresystemet som drillede.
Hvordan går det med din egen Ubuntu ? Har du forsøgt at køre live ? Er den installeret ? Er der andet end Service pack 3 som er smidt ud ? Windows foreksempel som jeg har gjort på to computere

Kommentar
Fra : granner01


Dato : 01-03-09 16:36

Jeg har fået ubuntu CD tilsendt og jeg har kopieret hele mit C: drev ned på en ekstern HD.
Jeg har en fejl i min PC og jeg regner med at formatere en af dagene. Og så bliver XP pro og ubuntu installeret.
Jeg har slettet SP 3 fra min PC og så forsvandt fejlene, og dem var der mange af. I går fik min nabo ny PC og hun har også XP pro. Hun fik også SP3. Og hun kunne ikke komme på nettet. Hun havde også fejl når hun startede. Vi slettede SP3, genstartede og vupti så virkede alt.
Jeg er helt overbevist om at XP pro ikke kan sammen med SP3.

Kommer lige til at tænke på om du har et onboard netkort på din bærbar som bare er slået fra?

Accepteret svar
Fra : severino

Modtaget 200 point
Dato : 01-03-09 17:27

Noget siger mig, at du har et problem med din USB port i den bærebare.
En bærebar kan sjældent levere så meget strøm, som en stationær kan det.

Mit forslag går ud på, at du prøver at sætte en USB-HUB med extern strømforsyning imellem, da det vil minske belastningen af din bærebar's porte.

Et andet forslag er, at du kan bruge et USB Y-kabel, hvor du trækker strøm fra to USB porte.
Et sådant kabel medleveres visse USB enheder, som trækker mere strøm end der kan hives ud af den enkelte port.

Nu ved jeg jo ikke hvad du har liggende i din rodekasse af sådant udstyr, som måske kunne give dig en forklaring på problemet.

Kommentar
Fra : o.v.n.


Dato : 01-03-09 23:40

Det lyder fornuftig Severino det med for lidt strøm på stikket, desværre er min rodekasse ikke så velassorteret et Y stik som du skriver om, er det i fri handel ? Hedder det sådan hvis jeg kigger ind hos den lokale pc pusher ? Har de sådanne kabler i stormagasiner (Bilka) ?

Kommentar
Fra : severino


Dato : 03-03-09 00:10

Normalt skulle en USB port kunne bære en USB netkort dongle, men der findes jo så mange fabrikater, at der sagtens kan være forskel på strømforbruget.

Jeg tvivler på at fx. BILKA har et sådant kabel, de sælger jo kun hurtigt omsættelige varer. Så du skal nok ind i en lidt mere specialiseret forretning, som ved hvad de har med at gøre.

Jeg har søgt lidt på google og på QXL uden resultat, og må nok konstantere, at kablet er noget specielt der leveres sammen med et mere strømkrævende produkt, så alternativet er en USB Hub med extern strømforsyning.



Kommentar
Fra : o.v.n.


Dato : 03-03-09 00:40

Er her nogen som tør give et bud på hvad den her er til, er det en jeg måske kan bruge: http://www.edbpriser.dk/Products/Listprices.asp?ID=247299&searchArea=products&Soegeord=usb+hub
eller er det noget andet som menes, det må heller ikke koste en formue og må ikke være al for kringlet at tage med rundt og sætte til, forskellige steder

Kommentar
Fra : severino


Dato : 03-03-09 22:19

Bud ja 139.-
Det er et USB forlængerkabel, med en ekstra tilførsel af strøm.
Den vil kunne bruges til formålet, hvor en større strøm til USB enheden er påkrævet. Den skal dog have en ekstra strømforsyning tilsluttet.
Der er dog det, at den koster ca. det samme som en god 4 ports USB HUB med strømforsyning, så det ville være at fortrække, da du sikkert vil få mere glæde af en HUB, da der kan tilsluttes andre enheder samtidig, som ikke må belaste din bærebar's USB porte.

Kommentar
Fra : o.v.n.


Dato : 04-03-09 13:13

Endelig fandt jeg den, det er en usb adapter kabel, hvordan skulle jeg vide at den hed sådan det må være sådan en indretning som kan løse problemet: http://www.av-cables.dk/computer_kabler/usb_kabel/usb_adapter/usb_stroemadapter_2840_da.html
jeg er ret overbevist om at netkortet ikke fejler noget, nu er den også afprøvet på min Windows stationære, uden at blive varm og med lys i dioden

Godkendelse af svar
Fra : o.v.n.


Dato : 08-03-09 22:13

Tak for svaret severino. det blev dig som rendte med sejren her også, jeg blev enig med mig selv om at det blev til for megen tingeltangel som skulle flyttes med rundt, når jeg flyttede den bærbare, forslaget om for lidt strøm på usb porten, lyder overbevisende men:
Jeg bøjede mig i støvet for Microsoft i stedet for, kørte den Ghost image ind, som var med computeren da jeg købte, slog det indbyggede netkort til og genstartede, inden genstart var jeg en tur i BIOS, der var netkortet som ventet sat til Disapple, jeg satte den til den eneste anden mulighed Last stage (tror jeg det hed) lod Windows starte, tændte for den trådløse, lukkede uden at slå trådløs fra, kontrolerede at netkortet stadig stod til Last stage og satte Ubuntu cd i, startede Gparted og krympede Windows partionen ned til 7GB, installerede Ubuntu og nu kører det derudaf med det indbyggede netkort, indtil videre har jeg startet 5-6 gange og var på trådløs net med det samme Windows for lov at ligge på sin lille partion, for hvis nu, som fremt og ifald og så videre

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 174596
Tips : 31742
Nyheder : 719565
Indlæg : 6390220
Brugere : 218362

Månedens bedste
Årets bedste
Sidste års bedste