/ Forside/ Interesser / Fritid / Foto / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Foto
#NavnPoint
dova 15981
refi 7267
o.v.n. 6442
Klaudi 6063
IBM760 5420
severino 3705
emesen 3101
bentjuul 3076
Teil 3020
10  Nordsted1 2955
TravelerDC7900
Fra : swarn
Vist : 742 gange
500 point
Dato : 24-02-09 09:52

Jeg har et Traveler DC7900 digitalt kamera som virker fint til at tage billeder med, men jeg kan ikke overfører dem til min PC. Det vil sige at i søndags var der ikke noget galt. men nu virker det ikke, når jeg forbinder kamera og PC kommer der en blå skærm med en hel del tekst som siger noget om en fejl med at der er inst. nyt hardwer(og det er der ikke)/eller fejl i bios, og så tæller den op til 100 for så at genstarte, og så kommer der et vindue der siger min maskine er blevet genoprettet efter en alvorlig fejl.
Hvad kan der værer sket,håber på hjælp til dette problem.

Hilsen Hans/Hvidovre

 
 
Kommentar
Fra : refi


Dato : 24-02-09 10:00

Det er lidt svært at svare på ud fra de oplysninger....

At maskinen fortæller dig at der er NYT hardware er jo logik - dit kamera er nyt hardware

Så tjek lige der ikke er "kortslutninger" i din ledning/stik til kameraet - noget kunne tyde på det.....

Kommentar
Fra : swarn


Dato : 24-02-09 10:09

Nu har jeg haft det kamera i 6 md. så det er nok ikke det,det virked til i søndags, men ikke mandag, hvad vil du mer vide?

Det jeg ville hører om var den blå skærm,hvad det kan værer

Hilsen Hans/Hvidovre


Kommentar
Fra : refi


Dato : 24-02-09 10:20

Citat
det virked til i søndags, men ikke mandag


Netop derfor er det jo en kortslutningsfejl....

Citat
Det jeg ville hører om var den blå skærm,hvad det kan værer



At du sætter noget fejlbehæftet i - nemlig dit kamera....

Det er IKKE komputeren der har fejl.....

Accepteret svar
Fra : anuarak

Modtaget 500 point
Dato : 24-02-09 12:51

så vidt jeg husker er der kort i kameraet -- kan du ikke læse det i en kortlæser .. har en gang haft problem nogetligende med en andet traveler kamera -- det var "nullermænd" i det lille usbstik

Godkendelse af svar
Fra : swarn


Dato : 24-02-09 14:58

Tak for svaret anuarak.

Det med kortlæser, tænkte jeg ikke på

VH.Hans

Kommentar
Fra : anuarak


Dato : 24-02-09 17:49

Selv tak, --- men prøv og kigge dit kabel godt igennem -- især i bunden af stikkene

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 174596
Tips : 31742
Nyheder : 719565
Indlæg : 6390217
Brugere : 218362

Månedens bedste
Årets bedste
Sidste års bedste