/ Forside/ Teknologi / Telekommunikation / Trådløs / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Trådløs
#NavnPoint
severino 15673
o.v.n. 6349
Fijala 3672
Klaudi 3080
e.c 2852
webnoob 2769
refi 2285
pallebhan.. 1498
peet49 1440
10  Benjamin... 1034
Trådløs netkort virker få dage
Fra : o.v.n.
Vist : 706 gange
200 point
Dato : 13-02-09 02:26

Ja som skrevet ovenfor, der er lidt problemer med min trådløse netkort: http://network.computersalg.dk/produkt.html?varenummer=147816&SamleMenuID=&gruppe=5034&Extended=&SiteID=7&Show_description=0&serie=&producent=LevelOne
Jeg bruger den på min Ubuntu bærbare computer, den virkede øjeblikkelig da jeg satte den i usb stikket, ingen installering af driver eller andet som en Windows computer kan kræve, den virkede fint i en lille uges tid, så kom der problemer pludselig var der ingen forbindelse, selv om den skrev at den var tilsluttet mit net og var på 70-90%, jeg prøvede at genstarte, der gik cirka et kvarter så var den gal igen, jeg tog kortet ud og satte den i igen, så kunne jeg et kvarter mere, ret træls og næste gang jeg trak den ud, så satte jeg den i en anden usb stik på computeren, så var der forbindelse, lynhurtig både på mit netværk og på internettet, men efter nogle dage, så begyndte problemer igen, jeg kunne måske bruge nettet i en times tid, så kunne der ikke skabes forbindelse igen, det har jeg døjet med et par dage, men nu har jeg flyttet netkortet over i den tredie usb stik.
Er her nogle som kan give et bud på hvad der er galt ? Næste gang så er det den sidste stik på computeren, der er kun fire, jeg kan ikke selv se logikken i at forbindelsen bliver som ny igen, ved at bruge en anden usb stik

 
 
Kommentar
Fra : Jan4100


Dato : 13-02-09 08:47

Prøv at tage kortet ud og genstart uden kortet i når windows så er genstartet sætter du kortet i så burde det virke igen

Kommentar
Fra : Line99


Dato : 13-02-09 09:14

Hej OVN, det lyder da mystisk. Jeg har tæt på ingen evner i den retning, men kommer til at tænke på at jeg nogle gange har været på nettet med min Ubuntu live cd, altså uden at den var installeret på HD, men kun kørte fra cd-drevet, og så skete der det at forbindelsen stille og roligt forsvandt, i løbet af fra 5min til 1time. Det virkede næsten som om, at det var tdc, der "afsnørede" en ubuntu adgangen til nettet, og at computeren blev fyldt op af 'slam'. (Kan desværre ikke forklare det bedre)

Skal måske også tilføje at mit var almindeligt netkort i pc'en, og ikke trådløst netkort. Hvis jeg så gen-startede computeren, begyndte det forfra med en begrænset adgang der varede fra de der 5min til en time. Jeg spurgte hos tdc hvad der kunne være galt, men de svarede bare at de ikke havde kendskab til Ubuntu, så jeg har aldrig fået nogen forklaring. Jeg håber du får løst dit problem, men det virker ikke som om der er mange online for tiden.


Kommentar
Fra : Line99


Dato : 13-02-09 09:16

Jan4100 - ved ikke om det gør noge forskel men OVN bruger UBUNTU og ikke Windows.

Kommentar
Fra : o.v.n.


Dato : 13-02-09 11:55

Det er det med at tage kortet ud og genstarte som jeg godt vil undgå, jeg kan være på med fuld fart i timevis, med kabel men ikke altid uden, i aftes kunne jeg og der var god forbindelse, efter at jeg havde sat kortet i et andet stik, det burde vel være ligegyldig hvor og hvorlænge et trådløs netkort er tilsluttet, jeg ved heller ikke om der er forskel på Ubuntu og Windows sammen med det netkort, der er kun Ubuntu på computeren og i en anden computer vil den vel reagere anderledes ?

Kommentar
Fra : Eyvind


Dato : 13-02-09 14:10

På mine computere holdes forskellige netkort (adaptere) kørende ~~~
Og det er Zyxel / SMC / Hawking / Intel 4965 A,G,N
Det gælder styresystemerne win 2000 / ME / XP / Vista / win 7 / ubuntu live og install / SME server / Mandriva / ubuntu live og install på pendrive.

Min router er en Hawking som trækker et par switch og en ekstra router med 8 - 10 comp ad gangen.

Kommentar
Fra : Eyvind


Dato : 13-02-09 14:11

Jeg tildeler fast lokal IP i routeren til nogle af comp.


Kommentar
Fra : Line99


Dato : 13-02-09 19:40

OVN hvordan går det ?? er du kommet tættere på løsningen ellers kunne det være at spørge forhandleren af netkortet . (Kunne du have noget stående der 'interfererer' med det trådløse signal ??)
(nu skal jeg nok lade være med at blande mig, har som sagt ikke en f.. forstand på det)

Kommentar
Fra : Eyvind


Dato : 13-02-09 19:45

Jo Line99 - der kunne godt være noget som forstyrrer signalet.

Kommentar
Fra : Line99


Dato : 13-02-09 20:07

Hvor 'meget' skal der så mon til for at forstyrre ??

Jeg ved at en højtaler for tæt på tv kan trække tv-farverne helt ud af facon og farve-nuance. Hvordan vil man skulle teste for for forstyrrende signaler ?? Måske noget med at slukke al anden strøm en den pc og trådløse som skal kunne køre sammen ?? Herefter tænde strømkilder end for en (=udelukkelses metoden) - ja jeg ved det ikke

Kommentar
Fra : o.v.n.


Dato : 13-02-09 20:15

Flere gode forslag som skal efterprøves det var i aftes jeg sidst skiftede, så måske lader jeg spørgsmålet stå åben nogle dage, for at at se om problemet kommer igen
Tillægs spørgsmål: Er det almindelig at et sådan netkort bliver meget varm ?

Kommentar
Fra : o.v.n.


Dato : 13-02-09 21:14

Citat
Kunne du have noget stående der 'interfererer' med det trådløse signal ?
min router - TV - og bærbare står på linje, kan det have nogen betydning ? Det er da ellers godt nok at kunne se på TV og computere samtidig

Kommentar
Fra : Eyvind


Dato : 13-02-09 21:20

Og en lille radiomus kan måske genere.
Hvis jeg kører med flere skærme, som står for tæt så kommer der striber kørende ned over.
www.hirsenet.dk/windows.htm (testopstilling)

Kommentar
Fra : severino


Dato : 13-02-09 21:32

o.v.n
Du skriver at du køre uden problemer on-kabel, men har problemet on-air.
Det kan så kun være et lokalt problem i dit netværk.

Hvordan er signalet når den køre, i forhold til når den hopper af; for du skriver også, at du har signal fra routeren.

Har du fastlåst dig til dit eget netværk; altså dit eget SSID fra routeren?

Hvis du er på, forskellige tidspunkter på dagen; hvad tid er så den mest problematiske?

Bruger du kryptering og/eller MAC-filter?

Har du andre forstyrende netværker og elementer i dit område?

Kommentar
Fra : Line99


Dato : 13-02-09 21:35

Citat
Er det almindelig at et sådan netkort bliver meget varm ?

Aner det ikke.

Kom til at tænke på... du er vel ikke hacket... har du 'omgivelser' (naboer etc. ) der kan 'fange' dine bølger eller hvad det nu er. Har set på tv hvordan der kan søges efter trådløse der ikke er lukket ordentligt af (er der noget med at man skal kryptere ??)

Godt at se dig tilbage



Kommentar
Fra : Line99


Dato : 13-02-09 21:40

severino
det ser spændende ud det du skriver

Kommentar
Fra : o.v.n.


Dato : 13-02-09 21:51

Ingen mac filter (det kan jeg ikke finde ud af) men wpa kryptering, den logger selv på når jeg starter, det var kun første gang jeg skulle skrive nøglen, så henter jeg mail og begynder at klikke på de Kandu mail jeg vil læse og eventuel blande mig i, det går godt med de første som regel, når Kandu siderne er læst om fanerne lukket en efter en, så vil jeg se om der er kommet flere mail, og besøge Seneste 20 indlæg på Kandu, så sker det at mail ikke kan hentes og Kandu er afsindig langsom til at vises, efter kort tid kan jeg slet ikke åbne siderne, jeg nævner Kandu de er nemlig de første jeg checker før jeg gå videre ud på nettet, læser mine andre webmail og læser på diverse sider nyheder med mere.
Der er ikke andre netværk som kan genere, der er over 2 kilometer til nærmeste nabo,
da jeg flyttede netkortet over i en anden usb stik i aftes, da var det jeg bemærkede at den var meget varm, ikke så jeg brændte fingrene men mere varm end jeg synes sådan en plastik dims har godt af

Kommentar
Fra : o.v.n.


Dato : 13-02-09 22:30

Så stoppede festen en gang mere, jeg har nu flyttet netkortet tilbage i det stik som den sad i aftes, og spiller nu online radio og bladrer på nettet, alt er lynhurtig igen, hvad sker der ? Burde det ikke være ret ligegyldig hvilken stik netkortet sidder i, og hvorfor hjælper det at skifte ? Det er ikke nok at trække netkortet ud og sætte den tilbage i samme stik
den var ikke blevet varm denne gang

Kommentar
Fra : severino


Dato : 13-02-09 22:33

De små USB netkort er ret kompagte, og indmaden er så tynd og fin, at der VIL opstå varme, når det arbejder. Så der kan være en varmeskade i dit USB-netkort.
Sådanne USB'er koster ikke det helt store, så hvorfor ikke købe en ekstra, så du ad denne vej sikre dig mod nedbrud af denne art.
Problemet kan være en dårlig lodning, som p.g.a. varmen, mister forbindelsen.

Sådanne printkort bliver masseproduceret, og loddet på maskine med loddebad, hvor printet køre hend over en tinbølge, som så fæstner alle komponenterne. Er printbanen ikke renset ordentlig, vil loddetinnet ikke bide fast i kobberbanerne, og giver derfor dårlig lodning, som viser sig ved temperaturændringer.

Kommentar
Fra : o.v.n.


Dato : 13-02-09 22:43

Netkortet er kun to uger gammel, måske jeg skulle en tur i Bilka og bytte det, men først tror jeg at jeg afprøver på en anden computer, hvis den også mister forbindelsen efter kort tid, så må det være kortet som der er en fejl på.
Indikatoren for netforbindelse ligger og svinger mellem 70 og 95 % det gør den også når jeg ikke kan komme på internettet, og heller ikke bruge mit hjemmenetværk

Kommentar
Fra : Line99


Dato : 14-02-09 06:24

Som severino også kommer ind på, ville jeg da også snart være tilbøjelig til at gætte på en perodisk fejl på dit nye kort, ellers kunne man måske også gætte på at dit nuværende kort ikke 'svinger' med Ubuntu, så ja, prøv hvordan det kører med andre maskiner med Ubuntu OG ikke mindst andet styresystem, Ms. Det kunne være interessant at se om kortet kørte med ms.

Kommentar
Fra : Line99


Dato : 14-02-09 06:54

Citat
Citat
Kunne du have noget stående der 'interfererer' med det trådløse signal ?
min router - TV - og bærbare står på linje, kan det have nogen betydning ? Det er da ellers godt nok at kunne se på TV og computere samtidig [Glad]

Mht. TV og højtaler, hvor højtaleren kan 'trække' tv-billedet skævt hvis højtaleren står for tæt på tv, er det jo pga. de store magneter der er i højtalerne; magneterne kan så åbenbart 'afbøje' strømmen i tv'ets billed-kanon - det er let at teste, og tv'et retter sig igen når man slukker/tænder.

Om en kraftig magnet (=højtaler) kan 'afbøje' signal til/fra din trådløse - det ville blive et gæt - men det skulle da ikke undre mig, at hvis din trådløse stod ovenpå en højtaler at den kunne tænke sig at det kunne få den til at opføre sig mærkeligt; men om fejlen ville optræde a la en perodisk fejl, da ville mit gæt mere være at fejlen ville være en 'konstant' fejl og ikke 'periodisk' !!



Kommentar
Fra : kimpetersen


Dato : 14-02-09 10:57

Line 99
Citat
Om en kraftig magnet (=højtaler) kan 'afbøje' signal til/fra din trådløse.
det gør det ikke det er noget andet med et fjernsyn, da man i billedrør bruger magnetfelt til at styre strålen der tegner billed, trådlør netværk kører på radiosignaler (en radio holder jo heller ikke op med at spille når man sætter højtaler op ved stden af.
O.V.N. det vil være en god ide at prøve den på en anden computer, da det vil fortælle dig om fejlen ligger i Netkortet eller computer.
Citat
Indikatoren for netforbindelse ligger og svinger mellem 70 og 95 % Det skulle den kunne køre på

Kommentar
Fra : severino


Dato : 14-02-09 17:55

Afbøjning af trådløse signaler i et magnetfelt, kan godt lade sig gøre. Det skal dog være meget kraftige magnetfelter; men muligheden er der.
Man kan på et osciliscop se bølgeændringerne på et sådant signal, når det påvirkes magnetisk.

Kommentar
Fra : o.v.n.


Dato : 15-02-09 02:58

Citat
Indikatoren for netforbindelse ligger og svinger mellem 70 og 95 % Det skulle den kunne køre på
de gør den også når jeg ikke kan indlæse sider, hverken fra mit interne net eller internettet, jeg tror lige nu på at der fejl på netkortet, har ikke haft tid til at afprøve på en anden computer, om forbindelsen forsvinder langsom efter kort tid, vender tilbage når forsøget er udført

Kommentar
Fra : o.v.n.


Dato : 22-02-09 19:39

Jeg er kommet så langt nu, at jeg konstanterer at netkortet virker udmærket til at hente mail og læse diverse internet sider, men hvis jeg spiller internet radio eller ser små film på Youtube, så går det galt kortet bliver varmt, og holder til sidst helt op med at sende/modtage det må være en bytter, heldigvis er der to års reklamations ret burde et trådløs netkort ikke kunne holde til at spille internet radio i timevis ?

Accepteret svar
Fra : severino

Modtaget 200 point
Dato : 23-02-09 00:48

Billige netkort kan have det problem, at de er underdimensioneret, sådan at de ikke i længden kan blive af med varmen.
Det kan altså også blive for småt.

Godkendelse af svar
Fra : o.v.n.


Dato : 08-03-09 22:09

Tak for svaret severino. jeg fik ikke løst problemet, men de gode point skal ikke gå til spilde.
Jeg bøjede mig i støvet for Microsoft i stedet for, kørte den Ghost image ind, som var med computeren da jeg købte, slog det indbyggede netkort til og genstartede, inden genstart var jeg en tur i BIOS, der var netkortet som ventet sat til Disapple, jeg satte den til den eneste anden mulighed Last stage (tror jeg det hed) lod Windows starte, tændte for den trådløse, lukkede uden at slå trådløs fra, kontrolerede at netkortet stadig stod til Last stage og satte Ubuntu cd i, startede Gparted og krympede Windows partionen ned til 7GB, installerede Ubuntu og nu kører det derudaf med det indbyggede netkort, indtil videre har jeg startet 5-6 gange og var på trådløs net med det samme Windows for lov at ligge på sin lille partion, for hvis nu, som fremt og ifald og så videre

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 174598
Tips : 31742
Nyheder : 719565
Indlæg : 6390225
Brugere : 218362

Månedens bedste
Årets bedste
Sidste års bedste