/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Udløbsdato på excelfil
Fra : ld161082
Vist : 244 gange
100 point
Dato : 23-11-08 18:38

Jeg har lavet en excelskabelon med forskellige formler og arkbeskyttelse.
Er det muligt at angive, en udløbs/selvdestruktionsdato i en excelfil?


 
 
Kommentar
Fra : Eyvind


Dato : 23-11-08 18:51

Du risikerer at tage comp. med ned, når den destruerer sig selv.

Kommentar
Fra : ld161082


Dato : 23-11-08 19:28

Så langt vil jeg dog ikke gå

Kan jeg skrive en fælles formel, som indgår i de andre formler, og som efter en bestemt dato melder fejl og dermed "ødelægger" funktionerne i excelfilen?

Kommentar
Fra : Eyvind


Dato : 23-11-08 21:04

Jeg har aldrig arbejdet med excel på den måde, men hvis der i formlerne ligger en konstant, kan der måske være en skjult kolonne/ark hvor der er en
hvis > datoafhængig > sletning af /overskrivning af cellen/cellerne med konstanten.

Bare en tanke.

Kommentar
Fra : ld161082


Dato : 24-11-08 09:40

Expert i Excel og formler, er jeg bestemt ikke, men det virker

1: Ok (dato ikke overskredet)
Dagsdato - =NU()
Udløbsdato - 01-12-2009
Status - =HVIS(;B1>B2;B1<B2)
Funktion - =HVIS(B3;0;-8,4)

Hvis dagsdato er mindre end udløbsdato vil (0;-8,4) 0 adderes til en fælles faktor 8,4, som der multipliceres med i alle formler, 8,4 + 0 = 8,4

1: Fejl (dato overskredet)
Dagsdato - =NU()
Udløbsdato - 01-12-2007
Status - =HVIS(;B1>B2;B1<B2)
Funktion - =HVIS(B3;0;-8,4)

Hvis dagsdato er størrere end udløbsdato vil (0;-8,4) -8,4 adderes til en fælles faktor 8,4, som der multipliceres med i alle formler, 8,4 + (-8,4) = 0, og alle formlerne skriver 0.

Tak for hjælpen






Kommentar
Fra : pedroso


Dato : 24-11-08 12:33

Lidt bøvlet synes jeg. Det må være lettest bare at skrive f.eks. et mellemrum eller noget andet i formelfelterne hvis datoen er overskredet.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 174599
Tips : 31742
Nyheder : 719565
Indlæg : 6390240
Brugere : 218365

Månedens bedste
Årets bedste
Sidste års bedste