/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Excel Hvis funktionen
Fra : mattiaskruger
Vist : 642 gange
40 point
Dato : 19-11-08 11:12

Jeg har et problem.

Jeg sidder og skal lave en invoice-kladde, for det firma jeg arbejder hos.

Jeg har lavet største delen af kladden, men ville gerne lave den lidt smartere...
så når man skriver sine timer ind vil jeg gerne lave en ligning som fordeler timerne i overarbejde og alm arbejde. daytime timerne er mellem 06 og 18 og overtime timerne er mellem 18 og 06.

=hvis(06<=A1<18);O/time(feltet for overtime);daytime(feltet for daytime);

men denne funktion regner vel bare ud, om det er rigtigt eller forkert.. Mit problem ligger i at den skal sætte tallene ind. Det virker til at være lidt over mine kompetencer!

er kørt helt død i det, så håber på et mirakel !!

Jeg kan godt sende selve kladden til jer hvis i vil hjælpe:)

 
 
Kommentar
Fra : sion


Dato : 19-11-08 16:06

Det kræver en del regnearks-opbygning at lave en en sådan "løn-beregner". Men det kan da sagtens lade sig gøre.

Først og fremmest skal du måske nok have styr på, hvordan HVIS-formlen fungerer. Den formel, du har opstillet i dit spørgsmål, skal skrives på følgende måde for at fungere:

=HVIS(OG(6<=A1;A1<18);B1;C1)

I OG()-funktionen er der to ting, der skal opfyldes, for at HVIS()-funktionen skal blive SAND og dermed returnere B1. Hvis én eller begge ting i OG()-funktionen ikke opfyldes, bliver HVIS()-funktionen FALSK, og dermed returneres C1. Dvs. at hvis din værdi i A1 ligger mellem 6 og 18 returneres B1, som så må være din Daytime, mens C1, som er din Overtime, returneres, hvis værdien i A1 er mindre end 6 eller større end 18.

Simon

Kommentar
Fra : mattiaskruger


Dato : 20-11-08 10:19

jeg tor lige det er dig, jeg har ledt efter.

Er der ikk mulighed for, at jeg kan sende arket så du kan se hvordan mit problem ser ud.. - er i tvivl om omstillinge - og det lader til at du har ret godt styr på excel.

Mvh. Mattias

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 174591
Tips : 31742
Nyheder : 719565
Indlæg : 6390184
Brugere : 218362

Månedens bedste
Årets bedste
Sidste års bedste