/ Forside/ Teknologi / Internet / Hjemme sider / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Hjemme sider
#NavnPoint
molokyle 23766
Klaudi 7947
bentjuul 7763
BjarneD 4584
severino 4460
Manse9933 4366
natmaden 3985
disken 3947
miritdk 3593
10  refi 3578
Tællerproblemer
Fra : annvibeke
Vist : 441 gange
400 point
Dato : 11-03-03 21:15

...jeg er i tvivl om dette spørgsmål i virkeligheden hører under windows...

Jeg har winXP - min mand har winME på vores hjemmesider er installeret peakountere.
Min hjemmeside er i Publisher - min mands hjemmeside er i FrontPage.
Tidligere virkede disse peakcountere som hensigten var - at tælle besøgende - vi valgte at tælle os selv med.

Så sker det en dag, at jeg tæller som jeg skal - men min mand kan ikke tælle (han kan stadig se peakcounterne)
Som om det ikke var nok - så ville skæbnen i dag, at jeg heller ikke ku' tælle - jeg havde kun et kryds, hvor peakcounteren før var placeret.
For at "skyde i blinde" førte jeg hele herligheden tilbage til i går (læs: Systemgendannelse) - det hjalp...jeg ku' tælle igen...
MEN...det var kun en stakket frist...

Nu er det ligegyldigt, hvor langt tilbage jeg fører pc'en...peakcounteren vil ikke vise sig...(min mand kan se den hos sig - jeg må nøjes med et kryds)
...og det er frustrerende at ha' en tæller, som ikke virker

Nogle vil sikkert mene at jeg skal kontakte peakcounter-teamet...
Der startede jeg - de mener ikke at problemet er deres...det får mig på den tanke, at det kan være styresystemet...(og så er det jo at spørgsmålet er gået forkert)
Måske er det FrontPage OG Publisher?!

Skulle der mon findes én derude - som kan gi' mig en (fornuftig) forklaring?
Evt en dansk adresse på en betal-bar tæller - af den slags, der viser, hvor mange der er online lige nu?

Undskyld hvis ovenstående virker rodet...
Håber det gi'r mening alligevel...

vh ann-vibeke






 
 
Kommentar
Fra : zappo


Dato : 11-03-03 21:44

Hmm, hvor er hjemmesiderne udgivet, altså web hotel, samme eller 2 forskellige ?

Hvis det er det samme er det måske der, hvor der er sket en ændring, opdatering eller
lignende der.

Mvh

Kommentar
Fra : annvibeke


Dato : 11-03-03 21:50

Det ER samme...

Det er bare underligt, at det ikke er konsekvent...ment på den måde, at jeg tæller/talte hos os begge - men min mand måtte "se på"...
Det var nemmere at forstå, hvis ingen af os kunne...

vh ann-vibeke

Kommentar
Fra : benkvist


Dato : 11-03-03 22:04

Hejsa..

Hvordan det skal være styresystemet det er mig lidt en gåde...

Hele ideen med HTML og alt det her halløj, er jo netop at udgivne sider skal være uafhængig af styresystemer, computertyper og hardware i øvrigt. At der er forskel fra browser til browser det ved vi alle.

Jeg vil forslå følgende:

* Tjek at koden er der er indsat på jeres hjemmeside er den der er GÆLDENDE i dag. Det hænder der ændres i denne kode fra bl.a. peak.. Jeg mener faktisk de har gjort det inden for det seneste halve år.

Er koden korrekt? så tror jeg faktisk at problemet er PEAKS. De anvender en række scripts med mere, der skal sørge for at folk der generere falske besøgende via "AUTOHITS" med mere.

Det har heller ikke noget med udbyderen (der hvor din hjemmeside ligger).

Peak (og chart med flere) anvender en henvisning ved hjælp af JavaScript, hvor der genereres et "billede" som skal returneres til din side (derfor det lille kryds = manglende grafik).

Sagt på en anden måde - helt kort:
Hvis du er sikker på at den indsatte kode fra PEAK er 100% korrekt (prøv evt. at opdatere den fra PEAK) så er styresystem, browsertype, generator (Publisher/Frontpage) med mere være totalt underordnet. PEAK siger det virker, hvis koden er korrekt!!!, så er det jo deres probelm IKKE??

En enkelt ting der kan være med til at få det til at svigte, er HASTIGHEDEN på internettet og en evt. overbelastning af din / Peaks server, så den ikke når at registrere og sende "billedet" inden siden får timeout.

Uden at have set din side og din kode, så vil jeg næsten holde en 10'er på at det er koden det er galt med.
Det er det 99% af gangene.

Log dig på PEAK.DK og hent koden på ny, og sæt den ind på siderne igen, og upload dem til din server. Og prøv så at se om det ikke hjalp...


mvh.

BenKvist


Kommentar
Fra : annvibeke


Dato : 11-03-03 22:16

Når jeg gætter på styresystemet, er det netop fordi vi har hver vores system - fordi peakcounter ikke vil vedkende sig problemet (og fordi jeg ikke har særlig meget forstand på det)

Det er rigtigt...det kan hjælpe at fjerne/geninstallere koden...
Den løsning virker kun hos mig....for en tid...
Vi har osse begge chart - den gi'r ingen problemer

Peak (som jeg ville mene sku' ku' løse problemet) har tidligere sagt at det ku' skyldes Frontpage...
...så skulle jeg jo ikke ku' tælle hos min mand...

Det er - ærlig talt - en forvirrende problematik...
Derfor ville en god betal-bar OG pålidelig tæller være at foretrække...(det er lissom man kan forlange noget mere, når man betaler)

vh ann-vibeke

Kommentar
Fra : CLAN


Dato : 12-03-03 03:26

*SUK * blev lige smidt af midt i det hele, så undskyld hvis dette kommer to gange

Her er da rigtigt mange gode bud på hvad der kan være galt, men nu kan det jo risikere at være så såre simpelt at det er blevet overset... eller bare ikke afprøvet, det er jo slet ikke sikkert at der er 'noget galt' ho s ann-vibeke, men derimod hos udbyderen, for det KAN det godt være... har selv prøvet.
I tidernes morgen da CyberCity omlagde til nyt server-system gik min tæller ned med et hult drøn, kun et sølle 'X' og senere en tæller som ikke talte op (fandt senere ud af det var et billede, midlertidigt indsat). Problemet blev dog løst i fred og fordragelighed... så prøv at ringe eller e-mail til supporten på din udbyder. Hvis det er CyberCity, så har jeg erfaret, at de er meget villige til at hjælpe - og hvem andre end udbyderen er bedst til at løse 'kendte' problemer hos dem selv?

Lykke til...

Søren

Kommentar
Fra : annvibeke


Dato : 12-03-03 11:16

Nu har jeg kontaktet adactive.dk - hos hvem jeg har min hjemmeside.
Her kender man ikke til problemer af min slags...de vil aldrig blande sig i, hvad vi har af tællere eller andet sjov...

Så skal jeg ha kontaktet vores udbyder - tdc (som jeg næsten vil vædde på ikke kender til noget)

Og i skrivende stund kan jeg slet ikke komme ind på peakcounter i stedet får jeg dette:

Det virkede! Apache Webserveren er installeret på denne maskine!
Hvis du kan se denne side, så har dem som ejer dette domæne lige installeret Apache Webserveren. Du må nu placere web sider i dette directory og fjerne denne side, eller konfigurere serveren til at anvende et andet directory.

...som jeg ikke aner, hvad jeg skal stille op med og fortsættelsen:

Hvis du ser denne side istedet for en anden forventet side, kontakt venligst administratoren for den server du prøver at kontakte. (Prøv at sende mail til <Webmaster@domain>.) Apachegruppen har ikke noget at gøre med denne site, så det vil ikke hjælpe at sende mail to Apache udviklerne angående denne site.

...blir jeg jo ikke klogere af...når jeg ikke kan komme ind og se kontaktadressen...

Såååå...måske ligge fejlen alligevel hos peakcounter...
Jeg afventer og vender tilbage....

Det undrer mig i øvrigt, at ingen er kommet med en adresse på betal-bar counter, der viser, hvor mange der er online.
...er det mon fordi det ikke findes?

God dag til alle...
vh ann-vibeke



Annuller spørgsmålet
Fra : annvibeke


Dato : 15-04-06 13:06

Jeg har desværre ikke modtaget et gyldigt svar, og annullerer derfor dette spørgsmål

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176894
Tips : 31928
Nyheder : 719565
Indlæg : 6404447
Brugere : 218793

Månedens bedste
Årets bedste
Sidste års bedste