/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18709
refi 14474
Klaudi 8989
Rosco40 5695
berpox 5456
dk 5398
webnoob 4919
Benjamin... 4870
o.v.n. 4637
10  EXTERMINA.. 4373
Feljværdien #I/T ....
Fra : Benand
Vist : 446 gange
20 point
Dato : 14-05-08 16:08

Ved nogen hvordan man, ved hjælp af HVIS-funktionen (eller andre funktioner) kan retunerer et "0" eller en tom celle i stedet for "I/T" ??

-tak-
Benand

 
 
Accepteret svar
Fra : sion

Modtaget 30 point
Dato : 14-05-08 16:12

=HVIS(ER.IKKE.TILGÆNGELIG(A1);0;A1)

Denne formel skriver 0, hvis A1 er #I/T - ellers skrives værdien i A1.

Simon

Kommentar
Fra : Leo.pedersen


Dato : 14-05-08 16:25

Hej

Hvis man forudsætter at A1 og B1 skal divideres, så vil det give fejl hvis B1 er nul.

Jeg plejer så at bruge:

=+HVIS(ER.FEJL(A4/B4);"";A4/B4)

Hvis det istedet skal give nul, så erstattes "" med 0.

Hilsen

Leo Lund

Kommentar
Fra : Leo.pedersen


Dato : 14-05-08 16:26

Hej

Jeg kom til at lave formlen i linie 4, korrekt er:

=+HVIS(ER.FEJL(A1/B1);"";A1/B1)



Kommentar
Fra : Leo.pedersen


Dato : 14-05-08 16:29

Hej

Hvis der skal stå nul, så er det selvfølgelig:

=+HVIS(ER.FEJL(A1/B1);0;A1/B1)

Hilsen

Leo Lund

Godkendelse af svar
Fra : Benand


Dato : 14-05-08 16:43

Hej Sion

Mange tak for det hurtige svar ! - det ser ud til at virke.
Har brugt lang tid for at få HVIS-funktionen til at gøre det samme, men det her er jo dejligt nemt.

Hilsen Benand

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176829
Tips : 31926
Nyheder : 719565
Indlæg : 6404104
Brugere : 218778

Månedens bedste
Årets bedste
Sidste års bedste