/ Forside/ Teknologi / Operativsystemer / Linux / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Linux
#NavnPoint
o.v.n. 11177
peque 7911
dk 4814
e.c 2359
Uranus 1334
emesen 1334
stone47 1307
linuxrules 1214
Octon 1100
10  BjarneD 875
Grafisk brugerflade
Fra : Ylwen
Vist : 339 gange
70 point
Dato : 02-03-03 19:23

Min grafiske brugerflade er forsvundet!! Jeg har hele tiden haft en grafisk brugerflade, men nu er den forsvundet, og jeg har kun konsollen som jeg ikke kan finde ud af at bruge ordentligt. Når jeg trykker ctrl + alt + f7 (som er den grafiske brugerflade) bliver skærmen bare sort. Jeg har ikke problemer med at skifte til alle de andre konsoller??

 
 
Kommentar
Fra : Musiclover


Dato : 02-03-03 19:30

prøv at skrive startx inde fra konsollen og se om det virker... sådan opstartes den i hvert fald i redhat.

Kommentar
Fra : Ylwen


Dato : 02-03-03 21:21

Ja, noget skete der, men desværre kom der ikke en brugerflade frem. Istedet kom der en fejlmeddelelse om at en font (fixed) ikke kunne loades og så noget io error

Kommentar
Fra : KThy


Dato : 02-03-03 21:41

Har du pillet ved eller installeret nye fonte fornylig? Der må være en årsag til at det her sker.

Kommentar
Fra : Ylwen


Dato : 02-03-03 22:48

Nej jeg har ikke installeret eller ændret noget. Jeg har haft afmonteret skærmen og efter at have monteret den igen har jeg genstartet maskinen.

Kommentar
Fra : A.Wegge


Dato : 05-03-03 12:52

Hvilken distribution kører du med?

Er din Fontserver (xfs) startet?

Hvordan ser din XF86Config ud, især linierne med FontPath?


Kommentar
Fra : Ylwen


Dato : 05-03-03 12:58

Jeg bruger mandrake 8
jeg aner ikke hvordan jeg ser de ting du vil have mig til at tjekke??

Kommentar
Fra : KThy


Dato : 05-03-03 13:21

I en kommandoprompt skriver du:
$ /sbin/service xfs status (Dollartegnet skal ikke med, det er symbol for prompten)

Jeg får svaret:
xfs (pid 1097) is running...

Herefter:
$ cat /etc/X11/XF86Config-4 | grep 'FontPath'

Jeg får svaret:
FontPath "unix/:7100"

Prøv at fortælle os hvad du ser.

Kommentar
Fra : Ylwen


Dato : 05-03-03 16:13

Svar:
xfs er død men pid-fil eksisterer

Svar:
FontPath "unix/:-1"



Kommentar
Fra : A.Wegge


Dato : 05-03-03 16:51

Prøv at køre /sbin/service xfs start og bagefter startx.


Kommentar
Fra : Ylwen


Dato : 05-03-03 17:27

jeg får stadig den samme fejl :(


Kommentar
Fra : KThy


Dato : 05-03-03 17:40

startede du xfs som root?

Kommentar
Fra : Ylwen


Dato : 05-03-03 21:16

Ja, jeg er logget på som root

Kommentar
Fra : Ylwen


Dato : 08-03-03 12:20

Hvad faen sker der med skide maskine, det kan da ikke passe man ikke kan rette op på det skidt!! Man kan vel ikke engang reparere sådan en linux installation?

Kommentar
Fra : KThy


Dato : 08-03-03 23:52

Vel kan den repareres. Du booter bare op fra den rescue-floppy du selvfølgelig lavede da det blev foreslået under installationen.

Kommentar
Fra : Ylwen


Dato : 09-03-03 09:47

Det er overhovedet ikke morsomt med sarkasme her ;)

Jeg har desværre ikke lavet nogen. Hvad sker der hvis jeg f.eks. smider mandrake 9 (eller 8.2) oven i, bliver alt så slettet eller kan det lade sig gøre at opdatere?

Kommentar
Fra : Ylwen


Dato : 09-03-03 15:54

Når jeg kører startx får jeg nu følgende fejl:

Fotal server error:
Server is alredy active for display 0
If this server is no longer running remove /tmp/.X0-lock
and start again


Kan det bruges til noget?

Kommentar
Fra : Uranus


Dato : 17-03-03 22:01

har du prøvet at rekonfigurer X med setup?
hvis ikke
køre kommando "init 3" som root
derefter "setup"
og vælg X configurator eller X setup kan ikke huske hvilket det er, men der kan du konfigurere X.

god fornøjelse
Uranus

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176974
Tips : 31936
Nyheder : 719565
Indlæg : 6404920
Brugere : 218808

Månedens bedste
Årets bedste
Sidste års bedste