/ Forside/ Teknologi / Telekommunikation / Trådløs / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Trådløs
#NavnPoint
severino 15673
o.v.n. 6349
Fijala 3672
Klaudi 3080
e.c 2852
webnoob 2769
refi 2285
pallebhan.. 1498
peet49 1440
10  Benjamin... 1034
Problemer med trådløstnetværk
Fra : kenzo89
Vist : 598 gange
20 point
Dato : 29-12-07 21:48

Hej Alle

Har nu rodet en 8 timer med et lille problem, der efterhånden er ved at være godt stort.

Har en stationær computer med en netgear 54mps router. Har en bærbar PC med trådløs adgang. Mine børn har længe ønsket adgang til internettet. Jeg har derfor købt nogle USB stick trådløs adgang - eller hvad det nu kaldes. 125Mbps WiFi 802.11g Wireless LAN USB Network.
I den ene PC fandt den straks mit netværk og jeg loggede på uden problemer med samme netværksnøgle som til den bærbare. På den anden PC finder den også mit trådløse netværk, men den kan ikke logge på - den står bare og henter netværksadresse men kommer ikke videre.
Jeg har undersøgt det og kan se at PC´en ikke henter en IP adresse - den er sat til dynamisk IP og er iøvrigt opsat som den anden PC der virker. Har forsøgt alt i dospromt med at forny min IP mv. uden held. Har også forsøgt at give den en IP adresse manuelt - men heller ikke det er lykkes.
Det skal siges at alle PC´er der er på trådløst netværk kører XP service park 2 - mens min egen stationære kører med Vista (har jeg fortrudt mange gange).

Jeg har læst og læst på nettet om lignende problemer men kan ikke rigtig finde noget svar der hjælper.

Mit netværk kører med WPA-PSK sikring.

Så kort fortalt har jeg en stationær der kører med alm. opkobling ikke trådløst. En bærbar der kører trådløst og 2 til der skal køre trådløst - men den ene kan ikke danne en IP adresse.
Den der ikke virker var den jeg først forsøgte at installere USB pennen i - kom vist nok til at sætte pennen ind først og derefter installerede jeg software - har læst at det er usmart -har derfor forsøgt at afinstallere og installere igen - hjalp ikke. Har også forsøgt med systemgendannelse men det vil computeren ikke.

Alle råd tages imod med et stort tak.



 
 
Kommentar
Fra : kenzo89


Dato : 29-12-07 21:50

Skal også sige at jeg har forsøgt at slå al firewall og antivirus fra når jeg connecter men hjælper ikke - den danner bare ingen IP adresse

Kommentar
Fra : kenzo89


Dato : 29-12-07 21:56

Vil lige supplere med input fra min router: ved ikke om det kan bruges - har ikke meget forstand på det trådløse..

Basis setting:
Internet IP Address
Get Dynamically From ISP

Domain Name Server (DNS) Address
Get Automatically From ISP

Router MAC Address
Use Default Address

Wireless:
WPA-PSK (Wi-Fi Protected Access Pre-Shared Key)

Advanced Wireless Settings

Wireless Router Settings
Enable Wireless Router Radio
Enable SSID Broadcast

LAN IP Setup:

LAN IP Setup

LAN TCP/IP Setup

IP Address . . .
IP Subnet Mask . . .
RIP Direction None Both In only Out only
RIP Version Disabled RIP_1 RIP_2B RIP_2M

Use Router as DHCP Server er sat til ja
Starting IP Address . . .
Ending IP Address . . .

dynanmic dns er ikke aktiveret


Kommentar
Fra : Eyvind


Dato : 29-12-07 22:15

Jeg går ud fra at den vanskelige comp. også kan køre med WPA-PSK

Prøv at afbryde Mac filter og kryptering og se om den kommer på.
Gør den det så sæt Mac-filter på igen.
Og til sidst sæt kryptering på igen
genstart comp og router vil nu bede om krypteringsnøgle.

Styring af router bør foretages via kabel (ej den vanskelige comp)

Der må godt være en lille pause efter ændringerne da routeren måske har en "stay alive funktion"

Kommentar
Fra : severino


Dato : 29-12-07 23:31

Som noget af det første, ville jeg forsøge mig med, at bytte disse 2 USB enheder om, og se om problemet flytter sig, for så kan det være den ene USB enhed der er i udu!

Kommentar
Fra : kenzo89


Dato : 30-12-07 00:47

Tak for hurtig respons

Severino har prøvet at krydstjekke - hjalp ikke noget.

Eyvind prøvede at disable WPA-PSK kryptering - kunne ikke se hvor jeg skulle disable MAC - resultatet blev at såvel den bærbare som problem computeren bare stod og oprettede forbindelse - dvs. den nåede ikke til at hente netværksadr. SÅ jeg har nok nogle andre sikkerheder der skal diasbles sammentidig?
KOm dog til at tænke på en vigtig ting i den forbindeles - i nærheden af hvor jeg bor er der andre der kører trådløst uden sikkerhed. Disse kan jeg heller ikke komme på med problem computeren- her står den også bare at henter netværksadresse uden held - så jeg tænker mere og mere på at problemerne ikke er på routeren, men mere på den pågældende computer? Eller er det helt sort det jeg skriver?? Kunne en formatering hjælpe - selvom den er nyformateret op til jul - eller andet program der kunne downloades, der kunne være med til at motivere den til at finde IP adr?

Kommentar
Fra : MrGibbs18


Dato : 30-12-07 11:20

Hey har haft sammen problem. Løsningen på mit problem var at afinstallere driveren, som var på den medfølende cd til den wireless USB stick, hente den nyeste driver på producentens hjemmeside og installere den. Det løste mit problem, da den driver som var med, var outdatet.
Håber det hjælper

Kommentar
Fra : kenzo89


Dato : 30-12-07 19:10

Hej Mrgibbs18 har haft samme tanke og har også prøvet at afinstallere og installere igen uden held - har nu valgt den fulde formatering og det hjalp

Så moralen for mig må være at man skal være meget grundig når man installere første gang og ikke straks putter USB maskinen men gør det i den rigtige rækkefølge.

Tak for input og godt nytår til alle.

Kommentar
Fra : severino


Dato : 31-12-07 03:25

Ja kenzo89, så nåede du at lære noget nyt inden årsskiftet!
Godt nytår til dig og alle de andre!

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173642
Tips : 31664
Nyheder : 719565
Indlæg : 6383651
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste