/ Forside/ Teknologi / Telekommunikation / Trådløs / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Trådløs
#NavnPoint
severino 15673
o.v.n. 6349
Fijala 3672
Klaudi 3380
e.c 2852
webnoob 2769
refi 2285
stone47 1685
pallebhan.. 1498
10  peet49 1440
Trådløs netkort til laptop
Fra : kimsdk
Vist : 820 gange
300 point
Dato : 28-11-07 09:00

Har købt et Level One trådløst netkort til min stationære pc. Efter installering kommer fejlmeddelelsen: "bruges allerede som et tjenestenavn eller et tjenestevisningsnavn"?
Har prøvet, at afinstallere og geninstallere med samme resultat.
Kan det være netkortet (RJ45 på bundkortet), der går i konflikt med det trådløse. Omvendt skulle man da kunne have installeret begge dele, eller hva´?

 
 
Kommentar
Fra : mjbest


Dato : 28-11-07 09:12

er der tale om et USB trådløst netkort? så har jeg muligvis løsningen.

Kommentar
Fra : kimsdk


Dato : 28-11-07 09:22

Nej, det er isa/pci!

Kommentar
Fra : transor


Dato : 28-11-07 09:30

Har nogen nogensinde set et netkort til usb ?


Kommentar
Fra : kimsdk


Dato : 28-11-07 09:32

De findes faktisk - også trådløst
For ikke at løbe ind i "funktions-/installationsproblemer", købte jeg et til isætning i pc, da de normalt kører mere stabilt.

Kommentar
Fra : transor


Dato : 28-11-07 09:38

Hvilket styresystem ?

Har dit nye trådløse kort også et stik for netværksledning ?

din computer har formentlig et indbygget "netkort" på bundkortet. Det har de flete haft de seneste 5 år , og en del tidligere. Prøv at disable denne funktion i bios. Så kan det være at konflikten ophører.
Jeg har bemærket at computere som har indbygget begge dele fra fabrikanten, har dem i systemmet , så mindtst den ene funktionsmæssigt , er registeret, som usb hardware.
Noget tyder på at i hvertfal nogle versioner af windows ikke kan klare to pci netværkskort på en gang.

Kommentar
Fra : Octon


Dato : 28-11-07 09:49

Først kig under enhendshåndtering og fortæl hvor mange netkort der,
Efter hvad du skriver burde der være 2.

Det du er løbet ind i er et helveds problem fordi at der ligger et sted på din computer nogle info filer som laver denne fejl, og de er ikke til at finde. Nu ville rådet normalt være at man geninstallere windows, men lad os prøve at se om vi ikke kan få det til at virke afligevel.

Hent de nyeste driver til begge dine netkort efter du har dem liggene på din pc, afinstallere du begge netkort under enhedshåndteringen her efter genstarter du din pc, nu kommer den op og siger at den har fundet nyt hardware, det kan godt være at den vil installere et af dem automatisk så lader du den bare det men den må kun installere et kort af gangen, efter den er færdi med den første installation genstarter du pcen igen og den næste vil poppe op med har fundet nyt hardware, nu installere du det andet netkort og genstarter din pc og ser om det virker når den er startet op igen.

Gør det i denne række følge og fortæl vis du for problemer undervejs og hvor når det skete fordi så har vi en støre chance for at finde fejlen.

Mvh
Octon

Kommentar
Fra : kimsdk


Dato : 28-11-07 09:50

Det "faste" netkort er onboard. Og det trådløse har ikke RJ45 udgang, og det ser ikke - umiddelbart - ud til, at de bruger samme resouser.
Kører Win 2000 pro.
Har prøvet, at disable netkortet i pcéren (onboard-kortet). Kunne selvfølgelig prøve, at afinstallere det og tvinge det ud af bios. Men burde det da for fa.... ikke være muligt, at begge var brugbare?

Kommentar
Fra : Octon


Dato : 28-11-07 09:55

Det er muligt at få begge til at fungere. Det er en driver fejl så prøv mit råd.

Kommentar
Fra : kimsdk


Dato : 28-11-07 09:58

Prøver det, men det bliver først i eftermiddag.

Kommentar
Fra : e.c


Dato : 28-11-07 11:49

Altså - min gamle Compaq bærbare har:
On board RJ45 netstik som virker automatisk
og så
jeg kan sætte USB trådløs adapter i
jeg kan sætte en anden USB trådløs adapter i
jeg kan sætte PCMCIA trådløs adapter i
Alle går på routeren (krypteret og Mac-filter) ved hjælp af medfølgende program som selv aktiverer det som skal bruges ved >tilslut forbindelse<.

Når RJ45 sættes til og fra vælger den selv (den hurtigste)

Alt er installeret med respektive CD


Kommentar
Fra : kimsdk


Dato : 28-11-07 11:56

Alt her er også installeret "lige efter bogen" med medfølgende cd. Får bare ovenstående fejlmeddelelse i afslutningen af installering.

Kommentar
Fra : e.c


Dato : 28-11-07 13:24

Vil det sige at du ikke kan komme i kontakt med programmet til dit pci-trådløse netkort.

Prøv lige i enhedshåndtering at deaktivere dit indbyggede netkort (RJ45)
og genstart


Kommentar
Fra : mjbest


Dato : 30-11-07 08:25

Jeg har ikke løsningen på dit problem, men det er bestemt ikke driver relateret, og det har heller ikke noget med det indbyggede netkort at gøre (du kan bruge lige så mange netkort du gider i Windows XP/Vista).

Hvis du åbner filen C:\WINDOWS\setupapi.log kan du se hvad der gået galt under installationen af enheden (konflikt med eksisterende servicenavn).. det står formentlig i bunden af filen.

Jeg kan som sagt ikke løse problemet for dig, men hvis du har mod på at rode i registreringsdatabasen, kan du i .LOG filen finde den service der giver problemet, og fjerne den fra registreringsnøglen HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services ... husk at lave backup først.

/ MJ

Kommentar
Fra : kimsdk


Dato : 30-11-07 09:05

mjbest: Den tester/ser jeg lige i eftermiddag.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176895
Tips : 31928
Nyheder : 719565
Indlæg : 6404456
Brugere : 218793

Månedens bedste
Årets bedste
Sidste års bedste