/ Forside/ Teknologi / Multimedie & design / Flash / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Flash
#NavnPoint
bentjuul 4251
molokyle 1978
Klaudi 1488
jhvp 1265
pallenoc 1160
katekismus 1020
Fnollerpi.. 790
slander 510
Dr.Disco 500
10  Flash77 500
Flash preloader
Fra : zlug
Vist : 387 gange
20 point
Dato : 12-11-07 23:59

tjaa.. nu har jeg prøvet alle de guids jeg kunne finde på nettet...

men lige meget hvad jeg gør loader hele min film/spil inden preloaderen bliver vist..

 
 
Kommentar
Fra : bentjuul


Dato : 13-11-07 00:33

Når du har lavet din fla færdig, så tryk CTRL Enter - i det nye windue hvor din Flash bliver afspillet - vælg her menupunktet View og vælg herefter Simulate Download.

Hvis du her ikke kan se din preloader virke, ja, så er der noget galt som dog ikke løses ud fra de givne oplysninger.

Kommentar
Fra : bentjuul


Dato : 13-11-07 01:22

Citat
men lige meget hvad jeg gør loader hele min film/spil inden preloaderen bliver vist


Hvis det skal forståes sådan at preloaderen bliver vist til sidst, så er det fordi du ikke har den i de første frames eller du bruger flere scener, forstået på den måde at scenen med din preloader bliver loadet sidst.

Sidstnævnte problem løses ved at du i flash går i menupunktet Window og her vælger du Other Panels og vælg så Scene. Du kan også bare trykke Shift F2.

Peg på den scene der indeholder din preloader og tryk venstre musetast og træk scenen op øverst - så vil den blive loadet først.

Er problemet ikke i en af de løsninger jeg er kommet med, så må du ud med flere oplysninger.

Kommentar
Fra : zlug


Dato : 13-11-07 11:59

okay.. mere spesefict..

når jeg har exporteret min film og oploadet den til min hjemme side og ser den derfra viser den bare en blank side indtil den er loadet hvorefter den viser 100% loadet

link: http://nightshadow.dk/bl/box/boxsmasher2.html

Kommentar
Fra : bentjuul


Dato : 14-11-07 19:03

Ja, du har et problem. Men ud fra dit link er det ikke mig muligt nøjagtigt at sige hvad der er galt - der skal man se fla'en.

jeg går ud fra at den tæller procent op - har du husket at sætte textfeltet til Dynamic text i Properties samt som Single Line og evt sætte en varibel i var. ? Ellers må problemet være i dit actionscript.

//bentjuul



Kommentar
Fra : zlug


Dato : 14-11-07 20:43

jep.. jeg kan da prøve at sende den til dig hvis det sku være

Kommentar
Fra : bentjuul


Dato : 14-11-07 20:57

Ok, du kan se min mail under min profil.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176902
Tips : 31928
Nyheder : 719565
Indlæg : 6404518
Brugere : 218793

Månedens bedste
Årets bedste
Sidste års bedste