/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13935
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
lan opsætning gennem router
Fra : wattamamma
Vist : 2272 gange
60 point
Dato : 07-10-07 17:44

Hej
Jeg vil gerne have en lan forbindelse mellem en win. xp sp2 og win. vista men det virker ikke selvom de begge har internet kabler fra routeren.
min router for internettet fra en modem boks fra stofanet vis det har en betydning...
jeg vil gerne kunne spille lan i steam


jeg ved det... men jeg har desværre kun 20 points

 
 
Kommentar
Fra : e.c


Dato : 07-10-07 18:34

Ser din opstilling sådan ud:

stofa.........modem..........wan/router/Lan................ comp. 1
...................................................../Lan.................comp. 2

Er begge computere i samme arbejdsgruppe.
Er der tilladelse til deling på begge comp.
Kan de se hinanden i "computere i nærheden"


Kommentar
Fra : Fijala


Dato : 07-10-07 19:44

du skal jo oprette et lille netværk så de kan se hinanden. Det gøres under netværk

Kommentar
Fra : wattamamma


Dato : 09-10-07 22:38

jeg har oprettet et lille netværk på begge comp og opsætningen ser sådan ud ja.
jeg har også tilladt deling af filer og sådan og de er under samme arbejdsgruppe...



Kommentar
Fra : e.c


Dato : 10-10-07 10:13

Så lav lige en mappe > h-klik > deling > og se om det så virker.

Kommentar
Fra : wattamamma


Dato : 10-10-07 15:41

problemet er at jeg slet ikke kan se den anden computer både på vistaen og xp'en når jeg kigger under netværksteder og kigger under arbjedsgruppe computere.
jeg har installeret netværk på begge comp med arbejdsgruppen mshome.

Kommentar
Fra : e.c


Dato : 10-10-07 16:32

Så kan du lige prøve at pinge.

start kør
skriv cmd
OK
skriv net view
enter

eller
start kør
skriv cmd
OK
skriv ping computernavn prøv med dit eget computernavn og den andens
enter



Kommentar
Fra : wattamamma


Dato : 10-10-07 16:45

inden jeg så dit svar e.c fandt jeg lige ud af at lan spil virker. nu er det bare det med fildeling:(
jeg prøvede det der med at pinge jeg kunnne godt på den jeg sidder på nu altså xp'en men da jeg skrev vista'ens comp navn stod der noget med could not find host:(:(


Kommentar
Fra : wattamamma


Dato : 10-10-07 16:46

så computerne finder på en eller anden måde hinanden

Kommentar
Fra : e.c


Dato : 10-10-07 16:51

Den er meget hysterisk med det precise navn

Kommentar
Fra : e.c


Dato : 10-10-07 16:52

Har du lavet en mappe > h-klikket på den og valgt deling (uden restriktioner)

Kommentar
Fra : wattamamma


Dato : 10-10-07 17:03

mit xp sp2 er engelsk så
men altså højreklik -> sharing and security -> under kategorien: sharing -> der trykker jeg i feltet: Share this folder on the network?
det er det jeg har gjort. vis det har nogen betydning ligger mappen på skrivebordet:)


Kommentar
Fra : e.c


Dato : 10-10-07 17:08

Ja og der kommer en hånd under.................så bør den kunne ses af den anden comp.

Kommentar
Fra : yodonvito


Dato : 10-10-07 17:09

hvor skal jeg kigge på den anden:)

Kommentar
Fra : wattamamma


Dato : 10-10-07 17:10

hvor skal jeg kigge på min anden... kom lige til at skrive med min anden bruger

Kommentar
Fra : e.c


Dato : 10-10-07 18:29

denne comp. netværksteder > >>>>>>>>>> workgroup

Kommentar
Fra : wattamamma


Dato : 10-10-07 19:06

der er kun den her computer der inde

Kommentar
Fra : wattamamma


Dato : 10-10-07 19:09

skal jeg ringe til belkin eller sådan noget?

Kommentar
Fra : e.c


Dato : 10-10-07 19:42

Det er ikke belkin routeren men opsætningen mellem de to computere.
Jeg kan ikke lige regne ud hvad der bremser.

I netværksteder /computere i nærheden bør den kunne se sig selv.

prøv lige på XP maskinen:
kontrolpanel > h-klik på netværksforbindelser > til venstre unde netværksopgaver > konfigurer et hjemmenetværk >
nej lad mig vælge > næste
andet > næste
øverste gennem netværkshub > næste
og så lige et navn................................nu kan jeg ikke følge længere for ikke at ændre min egen opsætning nu.

og så noget tilsvarende på Vista mask.


Kommentar
Fra : wattamamma


Dato : 11-10-07 14:54

jeg installerede det glat på xp'en men på vistaen: da jeg trykkede næste efter jeg havde valgt netværkshub sagde den at der var mere end en computer der havde forbindelse til netværket direkte med netværkshub. jeg trykkede bare viddere og sluttede af men den bliver stadig ikke vist:(

Accepteret svar
Fra : e.c

Modtaget 60 point
Dato : 11-10-07 23:03

prøv lige på XP maskinen:
kontrolpanel > h-klik på netværksforbindelser > til venstre unde netværksopgaver > konfigurer et hjemmenetværk >
nej lad mig vælge > næste
andet > næste
prøv den mellemste> næste
ja til fildeling>
og så lige et navn................................nu kan jeg ikke følge længere for ikke at ændre min egen opsætning nu.

og så noget tilsvarende på Vista mask.

Kommentar
Fra : e.c


Dato : 11-10-07 23:06

Ps - det er lige meget med at sætte point op.

Godkendelse af svar
Fra : wattamamma


Dato : 16-10-07 12:20

Tak for svaret e.c.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173643
Tips : 31664
Nyheder : 719565
Indlæg : 6383656
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste