/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13935
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Lyd fra PC til anlæg
Fra : mettelise
Vist : 1239 gange
20 point
Dato : 27-09-07 20:10

Jeg har en Toshiba Satellite PC som er under et år gammel. Når jeg sætter den til mit anlæg bliver lyden meget dårlig og lav. Jeg har prøvet at sætte en anden PC til anlægget og det virker fint. Jeg har prøvet at pille ved alle de indstillinger på computeren som har med lyd at gøre, men uden held.

Er der nogen forslag til, hvad der er galt??

mettelise

 
 
Kommentar
Fra : Teil


Dato : 27-09-07 20:18

Line out fra pc til line in i anlæg.


Kommentar
Fra : e.c


Dato : 27-09-07 20:23

Har du været i > dobbeltklik på den lille højtaler nede ved uret.
Indstillinger > egenskaber > her kan du tilføje > og så måske se hvad der er skruet ned for.

Din forstærker bør have signalet fra LIN OUT
Sættes den til forstærkerens MIC indgang vil den sikkert aut. skrue ned da signalet er for stort.

Accepteret svar
Fra : viskinge

Modtaget 20 point
Dato : 28-09-07 07:44

Har du et eller andet program installeret, hvor du kan få et "stereoanlæg" frem på skærmen ???
Et sådanne program kan sagtens være installeret, uden man nogensinde bruger det. Jeg har feks. et der hedder AVrack, men bruger kun Windows til at indstille lyd med.
Jeg havde samme problem, med "mærkelig" lyd fra min PC, og fandt ud af, at der i AVrack var en lydeffekt indstilling, som var sat til "EKKO" effekt. Jeg mener også equalizeren stod på en "ROCK" indstilling.
Dette var indstillet sådan, direkte efter installering af alle programmer ( min første HD holdt, kun 3 uger, træls).
SÅ:
Prøv at checke om du har andre programmer, end windows, til at styre lyden med, det er slet ikke utænkeligt, selvom du aldrig har brugt dem/anet at de var på din PC.

Blot et foreslag.

PS: vi vil da også gerne vide, hvordan lyden er i et par høretelefoner, tilsluttet PC'en direkte. Er den også dårlig, eller hvad??


MVH

Kommentar
Fra : viskinge


Dato : 30-09-07 15:27

HALLO !!

Har du fået lyd på, eller du kan måske hverken høre eller se

MVH

Kommentar
Fra : mettelise


Dato : 02-10-07 19:07

Tak for forslagene. Kablet er sat rigtigt i, så det er ikke dér problemet ligger...

Lyden er også forvrænget i høretelefoner.

Jeg har et program der hedder Toshiba Virtuel Lyd, men det har jeg slået fra. Ellers kan jeg ikke finde andre lydprogrammer.

Nå...jeg tror desværre jeg giver op for denne omgang. Men tak for hjælpen.

Godkendelse af svar
Fra : mettelise


Dato : 02-10-07 19:08

Tak for svaret viskinge.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173627
Tips : 31662
Nyheder : 719565
Indlæg : 6383563
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste