/ Forside/ Interesser / Fritid / Computerspil / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Computerspil
#NavnPoint
tedd 8528
mikael_ha.. 7820
refi 7305
Nordsted1 5883
ostemanden 4941
pallebhan.. 4708
HJV9222 4392
Klaudi 3360
miritdk 2521
10  Tri 2316
Internet eller computer?
Fra : ME.alexander
Vist : 703 gange
450 point
Dato : 16-07-07 17:09

Hejsa! Når jeg spiller world of warcraft, eller counterstrike, så nogen gange får jeg nogle lags på 10-15 sekunder. Det startede efter vi var på ferie...

Hvad kan der være galt? Har tjekket for virus, spyware osv.
tror jeg får de lag spikes ca. hvert andet minut eller sådan noget, riigtig nedern..

nogen foreslag?

 
 
Kommentar
Fra : refi


Dato : 16-07-07 18:10

Tror du skal i et desideret spilforum for at få svar på den slags.....

Kommentar
Fra : ME.alexander


Dato : 16-07-07 18:13

Refi, problemet er bare, det sker også nogle gange når jeg bruger internet explore

Kommentar
Fra : Daxxa


Dato : 16-07-07 18:14

For mange programmer kørende i baggrunden som tar for mange kræfter??
Kan din computer køre det?

Ellers prøv lii det her:
http://www.spywareinfo.dk/index.htm#/tip-og-tricks/rens_taern.htm

Kommentar
Fra : ME.alexander


Dato : 16-07-07 18:16

har ingen programmer kørende i baggrunden som jeg ikk havde før jeg tog på ferie, og computeren blev renset for omtrendt halvanden månede siden... :/

Kommentar
Fra : Daxxa


Dato : 16-07-07 18:18

Okay,
Tjah det kan jo os være den blir for varm når du spiller har selv haft det problem...

Vejret blir jo trodsalt varmere...

Kommentar
Fra : ME.alexander


Dato : 16-07-07 18:22

hmm, altså i counterstrike, når jeg får min lag spike, skriver den Warning: Connection Problem. altså det er noget der er galt med forbindelsen..

Computeren kører fint nok derudover...

Kommentar
Fra : refi


Dato : 16-07-07 18:25

Kører du trådløs kan det også være problemet.....

Men ellers et eller andet der kører i baggrunden....

Selvom der ikke kører mere end tidligere så prøv at lukke så meget som muligt......

Kommentar
Fra : Daxxa


Dato : 16-07-07 18:26

Jeg har også lidt problemer med det hvis Messenger kører, prøv at lukke det hvis du har dert til at køre...

Kommentar
Fra : Daxxa


Dato : 16-07-07 18:27

Er det ved alle servere den gør det eller bare en specielt??

Kommentar
Fra : ME.alexander


Dato : 16-07-07 22:16

Vi kører ikke med trådløst herhjemme.
I eftermiddags prøvede vi at genstarte nettet uden noget resultat.
Jeg prøver det med at lukke MSN ned, selvom jeg ikk kan se hvilken foreskel det skulle gøre, men prøver alligevel, kunne jo være

Forresten, Daxxa, det er jo ikke kun når jeg er på div. servere, nogen gange når jeg får et "lag spike" så duer min internet explorer heller ikke, jeg kan ikke høre nogen på teamspeak, og de andre kan heller ikke høre mig lige meget hvor meget jeg råber indtil det er ovre :/

Flere foreslag er meget velkomne ! for ellers er jeg bange for min computer snart får en tur gennem vinduet..

Accepteret svar
Fra : ostemanden

Modtaget 225 point
Dato : 17-07-07 06:30

Hvilken internetudbyder har du? TDC, Cybercity etc.? Har du en router på? Hvis ja, hvilken og har du prøvet at sætte din pc direkte til? Har du et antivirusprogram, som evt. kan stå at opdatere? Har du sikret dig at slå windows update fra?

Der er et HAV af ting der kan forsage de ting du skriver om... Men det tyder allermest på at din forbindelse hopper af, spørgsmålet er bare hvorhenne? Er der noget fast tidspunkt den gør det mere på end andre gange? F.eks. om aftenen?

Kommentar
Fra : molokyle


Dato : 17-07-07 09:29

Diskswap? (Virtuel hukommelse)

Du burde liiiige tjekke størrelsen på din swapfil

..gør den evt. større.

Højreklik på 'Denne computer', vælg 'Egenskaber', vælg fanen 'Avanceret', under afsnittet 'Ydeevne klik på [Indstillinger], vælg fanen 'Avanceret', under afsnittet 'Virtuel hukommelse' klik på [Skift]

</MOLOKYLE>



Kommentar
Fra : molokyle


Dato : 17-07-07 09:32

...jeg gætter på der er voldsom diskaktivitet medens du får dine 'lag spikes'?

Bed mor ..eller far om mere RAM

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 17-07-07 09:43

Ps. Nedsættelse i ydeevne kan også ske ved enten en meget fragmenteret disk eller at der er mindre end 15% diskplads tilbage.

</MOLOKYLE>

Kommentar
Fra : ME.alexander


Dato : 17-07-07 10:05

så er der besvarelser !

Ostemanden:
Jeg har TDC som internet udbyder, 8 mb download / 512 kb upload
Ja jeg har router på, men kan ikke gå direkte på internettet, hvis vi undlader routeren kan visse andre computere på netværket ikk komme på internettet underligt nok. Aner virkelig ikk hvilken router vi har, men det har været den samme de sidste 3 år, den er også fra TDC.
Mit antivirus program er fuldt opdateret, og det er mit windows også.
Der er ikke noget specielt mønster hvor min forbindelse hopper af på, i går aftes hoppede den af ca. 3 gange på 1 minut hvorefter jeg ikke kunne mærke noget i en halv time, hvor jeg ellers burde kunne mærke det.

Molokyle:
Tjah har været inde og kigge på det der diskswap før kan jeg se, har givet den almindelig mindste filplads, og maksimum er 10000 mb, ved ikk om der sker noget hvis den er for høj :P?
Og pudsigt du nævner det, for har faktisk overvejet at købe flere ram inden jeg tog på ferie ! Har også fundet ud af hvilke osv.
Og sidst, jeg har 99.9 gb ledig på mit C drev, 250 GB er fulde plads på harddisken så der er over 15% plads til at arbejde på

Kommentar
Fra : refi


Dato : 17-07-07 10:13

Citat
Tjah har været inde og kigge på det der diskswap før kan jeg se, har givet den almindelig mindste filplads, og maksimum er 10000 mb, ved ikk om der sker noget hvis den er for høj :P?



Lad du win styre det...
Den vælger aut. 10% af pladsen......

Hvorfor har du sat den til minimum....

Kommentar
Fra : ME.alexander


Dato : 17-07-07 10:24

Minimum værdien har jeg ikk rørt, den er den samme som den stod som da jeg kiggede første gang, men den er omkring 1.5mb

hvordan lader jeg windows styre det?

Kommentar
Fra : refi


Dato : 17-07-07 10:35

Ved at sætte prik i "systemadministreret størrelse"

Kommentar
Fra : ME.alexander


Dato : 17-07-07 10:43

okay takker, jeg prøver lige i et stykke tid og se om det her virker !

Kommentar
Fra : ME.alexander


Dato : 17-07-07 10:54

Så havde jeg li dagens første lag spike :/

Kommentar
Fra : Daxxa


Dato : 17-07-07 11:04

Det er godt nok mærkeligt..

Kommentar
Fra : molokyle


Dato : 17-07-07 11:10

Jeg har hørt fra flere WOW brugere at 3.000mb ~ 3 Gb. skulle kunne klare swapfil problemer. Det var såmen derfor jeg kom med mit råd.

I langt de fleste tilfælde bør man ikke pille ved Windows virtuelle hukommelses administration, men lade Windows selv bestemme. Dette gælder dog åbenbart ikke altid, når der spilles WOW.

</MOLOKYLE>



Kommentar
Fra : ME.alexander


Dato : 17-07-07 13:15

hmm, tror at næste ting jeg prøver for at løse det her, er simpelthen at formatere computeren igen :-/

Kommentar
Fra : Gizmo1226


Dato : 19-07-07 16:58

Jeg vil lige vide noget...
Er det kun når du bruger noget med nettet det sker ?

\\Gizmo

Godkendelse af svar
Fra : ME.alexander


Dato : 19-07-07 20:36

Ostemanden får pointerne i denne omgang da han faktisk nævnte problemet, problemet var TDC og den router vi har fra dem af...

Vi fik vores internet overvåget fra igår til idag, og resulterede i at TDC kunne se der var problemer et sted fra deres side af...

Tak for at I gad prøve at hjælpe mig !

Alexander

Kommentar
Fra : molokyle


Dato : 19-07-07 20:42
Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176974
Tips : 31936
Nyheder : 719565
Indlæg : 6404920
Brugere : 218808

Månedens bedste
Årets bedste
Sidste års bedste