/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18709
refi 14474
Klaudi 8989
Rosco40 5695
berpox 5456
dk 5398
webnoob 4919
Benjamin... 4870
o.v.n. 4637
10  EXTERMINA.. 4373
Finde ugenr i excell
Fra : bne
Vist : 758 gange
100 point
Dato : 24-04-07 13:01

Hvorledes finder jeg et ugenummer, ud fra en given dato ?

Jeg ved at uge 1 i et år altid indeholder den første torsdag i dette år....

 
 
Kommentar
Fra : Bille1948


Dato : 24-04-07 13:09

=UGE.NR(dato;5) da 5 er torsdag. 1 er søndag, 2 er mandag osv

Kommentar
Fra : bne


Dato : 24-04-07 13:48

Øhh - den kan jeg ikke lige få til at fungere

Accepteret svar
Fra : Bille1948

Modtaget 100 point
Dato : 24-04-07 14:15

Dette er klippet fra Excel hjælp:

UGE.NR

Se også

Returnerer et tal, der angiver ugenummeret.

Hvis funktionen ikke er tilgængelig og returnerer fejlen #NAVN?, skal du installere og indlæse tilføjelsesprogrammet Analysis ToolPak.

Sådan gør du

Klik på Tilføjelser i menuen Funktioner.
Marker afkrydsningsfeltet Analysis ToolPak i boksen Tilgængelige tilføjelsesprogrammer, og klik derefter på OK.
Følg instruktionerne i installationsprogrammet, hvis det er nødvendigt.
Syntaks

UGE.NR(serielt_tal;returner_type)

Serielt_tal er en dato i en uge. Datoer skal indtastes ved hjælp af funktionen DATO eller som resultat af andre formler eller funktioner. Brug f.eks. DATO(2008;5;23) til den 23. maj 2008. Der kan opstå problemer, hvis datoer indtastes som tekst.

Returner_type er et tal, der bestemmer, hvilken ugedag ugen starter med. Standardværdien er 1.

Returtype Ugen starter
1 Ugen starter med søndag. Ugedage nummereres fra 1 til 7.
2 Ugen starter med mandag. Ugedage nummereres fra 1 til 7.

Bemærk!
Microsoft Excel gemmer datoer som sekventielle serienummer, der kan anvendes i beregninger. Som standard er 1. januar 1900 serienummer 1, og 1. januar 2008 er serienummer 39448, fordi det er 39.448 dage efter den 1. januar 1900. Microsoft Excel til Macintosh anvender et andet datosystem som standardsystem."

Den accepterer ikke andet en 1 & 2, som start på ugen.

Men det er vel også godt nok?



Kommentar
Fra : Rosco40


Dato : 24-04-07 18:48

Hvis datoen er i celle A1.

=AFKORT((A1-UGEDAG(A1;2)-DATO(ÅR(A1+4-UGEDAG(A1;2));1;-10))/7)

prøv med 31.12.2007 det skulle gerne give uge 1


=Uge.nr() giver uge 53
for at bruge uge.nr () skal du have installeret Analysis Toolpak
den finder du under Funktioner - tilføjelsesprogrammer


Kommentar
Fra : Rosco40


Dato : 24-04-07 19:43

Lidt ekstra:

Ugedag: =TEKST(A1;"dddd")
Måned: =TEKST(A1;"mmmmm")

Kommentar
Fra : sion


Dato : 25-04-07 01:28

Rosco40's funktion fra 24-04-07 18:48 ( http://www.kandu.dk/spg103562.aspx#1155909 ) fungerer helt perfekt. Jeg har tjekket det indtil år 2181

Funktionen UGE.NR() virker derimod ikke korrekt! Det skyldes formentligt nedenstående (fra http://da.wikipedia.org/wiki/Uge ).

Citat
Ugerne nummereres fortløbende gennem året.

I det danske kalendersystem defineres den første uge i et år ud fra den første torsdag i året, da torsdag er ugedagen i midten, og ugen starter på en mandag. Sædvanligvis bliver der 52 uger på et år, men da 52 gange 7 kun er 364, kan det forekomme at der er 53. Dette sker når nytårsdag er en torsdag, samt i skudår hvor nytårsdag er en onsdag.

I nogle andre lande er onsdag ugedagen i midten, da deres uge starter med søndag.

Det kan give problemer i de år, hvor der er forskel i ugenummereringen mellem de to kalendersystemer. Især når der skal planlægges arrangementer på tværs af landegrænser og med it-systemer, der benytter ugenummerering.

Simon

Godkendelse af svar
Fra : bne


Dato : 25-04-07 07:26

Tak for svaret Bille1948.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176968
Tips : 31936
Nyheder : 719565
Indlæg : 6404898
Brugere : 218803

Månedens bedste
Årets bedste
Sidste års bedste