/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 74633
o.v.n. 67550
refi 58409
tedd 45257
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
mangler pludselig lydkort !
Fra : yearhouse
Vist : 637 gange
100 point
Dato : 24-04-07 12:45

Dav med jer.....

Så spørger det igen i min pc. Pludselig har jeg ingen lys mere.
Jeg prøvede så at genindstallere driveren (Realtec-AC97) fra webstedet.
Når overførelsen er fuldført, genstarter pc´en og jeg får flg. besked:
"Systemet er genoprettet efter en alvorlig fejl."

Jeg har så tjekket i enhedshåndteringen og der er et gult spørgsmålstegn ved Multimedikort.
Længere ned, under enheder for lyd m.m. er der er gult udråbstegn ved multimedialydkort.

Jeg har så luret inde i Pc´en....men lydkortet er åbenbart "indbygget"....altså ikke noget jeg kan vrikke med.

Er møget mon brændt af.....så jeg skal ned og finde et nyt?

Rigtig herlig Tirsdag
TOM


 
 
Kommentar
Fra : yearhouse


Dato : 24-04-07 12:46

Det er altså LYD...og ikke lys

Kommentar
Fra : refi


Dato : 24-04-07 12:58

Sæt maskinen tilbage til da lydkortet var der....

Det var åbenbart ikke driveren...

Eller lav en rep. af win.....

Kommentar
Fra : o.v.n.


Dato : 24-04-07 13:00

Citat
Det er altså LYD...og ikke lys
jeg så lige efter i overskriften en gang til prøv at fjerne driveren i Enhedshåndtering, efter genstart vil Windows selv finde lyd driver, hvis ikke er det makanikken det er galt med

Kommentar
Fra : yearhouse


Dato : 24-04-07 13:02

Jeg har prøvet med rep.
Og det er en NY windows installation

Kommentar
Fra : refi


Dato : 24-04-07 13:04

Så har du lavet en fejl under intallationen....

På den igen.....

Kommentar
Fra : yearhouse


Dato : 24-04-07 13:08

MIG.......lave fejl????.....Aldrig

Jamen installationen køre jo selv....Det har jeg vel ingen indflydelse på?

Men jeg syntes at huske noget. Da jeg havde lyden, begyndte det med at "falde ud" skiftevis i højre og venstre side.....så måske er det finito?



Kommentar
Fra : refi


Dato : 24-04-07 13:20

Citat
begyndte det med at "falde ud" skiftevis i højre og venstre side



Lidt omvendt surround måske

Nok nærmere dårlige forbindelser.....

Har aldrig mødt et "indbygget" lydkort der var "stået af"

Kommentar
Fra : Brassovitski


Dato : 24-04-07 13:29

Køb et lydkort (PCI) og slå onboard-lyden fra, så skulle det være klaret.


Kommentar
Fra : frostys


Dato : 24-04-07 15:46

yearhouse

Ind på producentes side og hent driver der passer til dit lydkort/bundkort, kan være hvis du har f.eks. opdateret så passer deres "micro bløds " ikke helt, ellers har du måske cd rom fra bundkort, brug den driver, så tror jeg det vil lave lyd igen igen.

Kommentar
Fra : miritdk


Dato : 24-04-07 18:34

jeg ville også anbefale at afinstallere og geninstallere som o.v.n skriver - been there - done that !
enten kommer den bare igen ved genstart eller du kan hente den på installations skiverne


Kommentar
Fra : Brassovitski


Dato : 24-04-07 23:39

Download driveren (som du vist allerede har gjort), vælg gem istedet for at køre.
Fjern lydkortet i enhedsåndtering. Genstart maskinen, hvis der kommer en besked med ny hardware fundet, og installationen af driveren begynder, så afbryd denne.
Derefter finder du frem til den installations-fil du downloadede, start installationen, følg vejledningen på skærmen, genstart maskinen, så skulle det gerne være på plads. Hvis du lader Windows installere driveren automatisk, vælges en standarddriver, som sansynligvis ikke virker helt godt.

Kommentar
Fra : yearhouse


Dato : 25-04-07 17:04



Tak tak....Alle venlige mennesker..
MEN der er ikke noget der virker:

Den begynder godt nok at indlæse, men "baren" når hun 3/4 af vejen. Så er der en lille pause...og så er der dømt genstart.

Og det er samme melding hver gang efter genstarten:

"Systemet er genoprettet efter en alvorlig fejl"



Kommentar
Fra : refi


Dato : 25-04-07 17:32

Så er der kun tilbage at købe et PCI lydkort......

Annuller spørgsmålet
Fra : yearhouse


Dato : 25-04-07 18:25

I skal alle ha´ tak. Men jeg må nok slukke for pc´en, lette bagdelen, og bevæge mig til nærmeste Multimediasoundshop

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176902
Tips : 31928
Nyheder : 719565
Indlæg : 6404517
Brugere : 218793

Månedens bedste
Årets bedste
Sidste års bedste