/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 74943
o.v.n. 67550
refi 58409
tedd 45257
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Startproblemer med Windows XP
Fra : Ma3nY
Vist : 518 gange
40 point
Dato : 14-04-07 18:36

Hej.

Jeg står i problemer til halsen.
Forleden dag, var der en opdatering klar til windows og den ville blive installeret efter jeg havde "LUKket" computeren. men næste morgen da jeg prøvede at tænde min pc, kunne det ikke lade sig gøre.
Der kom ingen fejlmeddelse eller andet.
Da jeg trykkede på start knappen lyder det til at den starter op, men går død og prøver at starte op igen, og sådan bliver det ved.

I går var jeg dog i stand til at starte min computer op en gang (underligt nok), efter jeg havde ladet computeren stået uden strøm hele dagen.

Hvad kan jeg gøre ?


Mv
Martin

 
 
Kommentar
Fra : Brassovitski


Dato : 14-04-07 19:31

Hvor gammel er din PC?
Hvis din PC kun lige starter og der ikke sker noget på skærmen, kan der være flere årsager, alt efter hvor langt den når.
1. Når din maskine starter op så tryk DEL, eller hvad der nu gælder for din maskine, for at komme ind i BIOS. Søg efter den indstilling hvor du kan se dine HD, CD-Rom osv. flyt ned på HDn, hvis den er der og lav en autoregistrering.
Hvis ikke HD'n er med på en af de fire controlerne, så flyt ned på en tom og aktiver autoregistrer.

2. En HD kan godt sætte sig fast, jeg har selv haft en del problemer med IBM (Hitaci) hd'r i min IBM, jeg fik dem skiftet 2 gange og samme problem opstod efter en må¨nedstid, til sidst satte servicefirmete en maxtor i, og der har ikke været problemer siden.
Hvis du kan høre HD' står og klikker lidt, så åben maskinen uden strøm selvfølgelig, og gik HD'n et lille dask med håndtaget på en skruetrækker, og prøv så at starte maskinen.

3. Masterboottabellen kan være beskadiget.
Prøv om du kan få maskinen startet op i fejlsikret ved at trykke F8 under opstarten, og kør en chkdisk for at genoprette masterboottabellen, og rette fejl på disken.

Prøv lige at skrive lidt mere præcis hvad der sker.



Kommentar
Fra : Ma3nY


Dato : 14-04-07 19:41

Hej, den er vel 2 år gammel.

Når jeg trykker start så starter blæseren og cd-drevet blinker så går der 2-3 sekunder så blinker num lock, caps lock og scroll lock også kommer der en klik lyd, og det bliver den ved med, indtil man tager strømmen fra den igen.

Kommentar
Fra : Sunowich


Dato : 15-04-07 00:39

På motherbordet sidder ent lille batteri hvis du tager det ud i et minut bliver bias stillet tilbage som da den blev købt
Mvh Sune

Kommentar
Fra : farmerib2


Dato : 15-04-07 21:56

tag og hent knoppix (linux live cd) www.knoppix.de

start computeren op med knoppix, tag backup af de vigtigste filer og formater computeren! det er nok det nemmeste.

Kommentar
Fra : Ma3nY


Dato : 15-04-07 22:01

Hvordan skal jeg så starte computeren?

Kommentar
Fra : farmerib2


Dato : 16-04-07 08:33

Hvis det ikke er dit hardware der er galt med, så er det din bootloader. Derfor ved at starte knoppix op, vil du kunne se om den booter, og derfor vide om det er din bootloader.

Kommentar
Fra : Ma3nY


Dato : 16-04-07 09:33

Jamen jeg har prøvet med en anden harddisk, den kunne heller ikke starte.

Kommentar
Fra : Brassovitski


Dato : 16-04-07 11:25

Hej
Citat
Når jeg trykker start så starter blæseren og cd-drevet blinker så går der 2-3 sekunder så blinker num lock, caps lock og scroll lock også kommer der en klik lyd, og det bliver den ved med, indtil man tager strømmen fra den igen.

Lige præcis den 'KLIK' lyd, er tegn på at disken ikke kan starte op. Nu skriver du at du har prøvet med en anden HD, så det er nok ikke disken der er fysisk defekt. Hvis disken sidder på som master, og er indstillet til 'cable select' så sæt den til master og prøv igen. Prøv evt. at skifte kablet, eller blot lige trække det ud af stikket på bundkortet og HD'n og sætte det i igen, så du er sikker på at det sidder korrekt. (Jeg har tidligere erfaret, at 'cable select-indstillingen, kan give problemer.
Har du checket BIOS, og evt. lavet en Autodetect på IDE-kontrolerne?


Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176976
Tips : 31936
Nyheder : 719565
Indlæg : 6404932
Brugere : 218808

Månedens bedste
Årets bedste
Sidste års bedste