/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 74633
o.v.n. 67550
refi 58409
tedd 45257
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Karaokeplayer og Vista
Fra : hansilei
Vist : 488 gange
100 point
Dato : 11-10-07 21:33

Jeg har et udmærket midiafspilningprogram som virker under Xp: Van Basco karaokeplayer fra http://www.vanbasco.com/
Det virker som et øveprogram, så mit sangkor kan lære stemmerne - enkeltvis.
Nu har de fleste fået Vista, og det virker ikke der - hvad gør jeg?

 
 
Accepteret svar
Fra : hotmaildude

Modtaget 100 point
Dato : 11-10-07 22:37

En mulig løsning er at finde den eksekverbare fil (typisk Progamnavn.exe), højreklik og vælg kompatibel med f.x. Win XP SP2

Kommentar
Fra : hansilei


Dato : 11-10-07 22:57

Tak - jeg har fundet filen, som jo er kombatibel med - min Xp
Problemet er de andres Vista


Kommentar
Fra : WinXPeter


Dato : 12-10-07 01:34

Hvorfor ikke prøve noget nyt F.eks FREE Karaoke Island MIDI Karaoke Player.

Den fås også som MP3 Player og på siden er der også en Converter så du kan lave dine MIDIer om til .KAR format vis det har interesse.

http://www.karaokeisland.com/index.php?Free_Players

Findes sikkert mange andre vis man går i dybden på nettet, men denne er ihvertfald gratis.

Kommentar
Fra : hansilei


Dato : 12-10-07 02:25

Tak for tippet, men hvis den skulle virke i Vista, er det også en forudsætning, at man skal kunne fremhæve og tune/transponere enkelte stemmer - det kan denne jo ikke. Man kan sikkert finde et avanceret musikprogram - men ikke så enkelt som Van Basco.

Kommentar
Fra : Jonassen


Dato : 12-10-07 04:33

@hansilei

Jeg tror at du misforstår "hotmaildude".

I Vista er der muligheden for at køre et program i "windows xp med service pack"-kompatibelt.

Dvs at du snyder programmet til at tro at det kører på en xp-maskine og ikke Vista.

Normaltvis installere du bare programmet under Vista. Højreklikker på program-ikonet. Vælg "egenskaber" og dernæst "kompatibilitet" - derunder kan du vælge "Kør-som win xp med SP1".



Kommentar
Fra : hansilei


Dato : 12-10-07 10:19

oooouuuukeyyyy

Så vil jeg prøve at forklare det til de implicerede. Jeg kører jo selv Xp, og kombatibliteten dér går kun til 2000 NT. Jeg afventer også evt. svar fra VanBasco.

Kommentar
Fra : Jonassen


Dato : 12-10-07 17:12

En mindre ubetydelig rettelse: Det er selvfølgelig "win xp med SP2"

Godkendelse af svar
Fra : hansilei


Dato : 21-10-07 21:51

Tak for svaret hotmaildude - Jeg har hørt fra producenten, som siger at programmet er kombatibelt. Brugeren, som havde problemet har også fundet en løsning - Vista har åbenbart en anden måde at håndtere disse filer på.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176893
Tips : 31928
Nyheder : 719565
Indlæg : 6404433
Brugere : 218793

Månedens bedste
Årets bedste
Sidste års bedste