/ Forside/ Teknologi / Hardware / Modem / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Modem
#NavnPoint
o.v.n. 710
dk 600
tedd 520
Sunowich 510
Klaudi 450
technet 430
peet49 355
pallebhan.. 325
bredker 320
10  e.c 310
Netkort virker ikke længere
Fra : Poulchr7
Vist : 3086 gange
150 point
Dato : 12-05-06 02:03

Egentlig havde jeg problemer med mit grafikkort, men de blev løst, og så troede jeg, at jeg kunne læne mig tilbage, men ak: Efter installationen af grafikkortet virker mit ellers så pålidelige netkort ("PCI Lan Fast Ethernet Adapter 10/100 mbps" fra Vegas) ikke.
Jeg prøver gentagne gange at slette alle henvisninger i enhedshåndtering (i øvrigt fjernede jeg også "PCI device", var det en fejl!), tage kortet ud og sætte det ind igen. Jeg prøver også at skifte PCI-port, men intet hjælper. Jeg har også det problem, at de medfølgende drivere ikke kan installeres i Windows 2000 Professional, men det kunne de heller ikke før, og kortet virkede alligevel.
Efterhånden ved jeg ikke, hvad jeg skal stille op, da jeg ikke er den helt store ekspert på området. Jeg er ikke engang sikker på, at det vil hjælpe at købe et nyt netkort.


 
 
Kommentar
Fra : miritdk


Dato : 12-05-06 06:44

har du overvejet at køre en fuld restore og få maskinen sat ordenligt op igen ???

Kommentar
Fra : transor


Dato : 12-05-06 08:57

Der er åbenbart kommet en konflikt mellem dine kort. Computeren har et begrænset antal ressourcer i form af hardwarw interrupts og DMA "kanaler".Det var det der engang gjorde det til et ekspertjob at opsætte og installere kort i en computer.

Senere kom computere og styresysystemer, som ordner al det svære automatist, eventuelt med lidt esktra information fra en "driver".
Plug and play er nu en sådan selvfølgelighed, at folk helt glemmer, hvordan systemet er i virkeligheden.
Men hvis der først er gået ged i registrringsdatabasen og de lagrede informationer om de forskellige kort, kan det ske at systemet ikke længere selv kan finde ud af at tildele ressoucerne, så alle kort fungerer.

Nu har du glemt at skrive hvilket styresy stem du bruger. Hvis det er et af de nyere, kan du starte med at køre et af de programmer, som kan rydde op i registeringsdatabasen. Derefter afinstallerer du både grafikkort , net værkskort, modemkort og lydkort. Bagefter installerer du dem igen et efter et med genstart af computeren mellem hvert.

Afinstallationen , skal ikke være fysisk , kun i styresystemet. Hvis du ikke ved hvordan, så skriv igen, og fortæl lidt om din computer og system.



Kommentar
Fra : Poulchr7


Dato : 12-05-06 09:49

Mit styresystem er som sagt Windows 2000 Professional. Du mener altså, at jeg skal fjerne elementerne enkeltvis i add/delete hardware?

Kommentar
Fra : fluffyclaus


Dato : 12-05-06 13:17

Har du prøvet at pinge dit netværkskort??

Gå i kommandopromt -> skriv: ping 127.0.0.1

Og se om der er tab på ping pakkerne...

Vh fluffy

Kommentar
Fra : PoChris


Dato : 12-05-06 17:25

Jeg pingede kortet og fik følgende reaktion:
C:\>ping 127.01.01

Pinging 127.1.0.1 with 32 bytes of data:

Reply from 127.1.0.1: bytes=32 time<10ms TTL=128
Reply from 127.1.0.1: bytes=32 time<10ms TTL=128
Reply from 127.1.0.1: bytes=32 time<10ms TTL=128
Reply from 127.1.0.1: bytes=32 time<10ms TTL=128

Ping statistics for 127.1.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0%
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms


Accepteret svar
Fra : e.c

Modtaget 150 point
Dato : 12-05-06 17:41

Og pinge vil sige: (win 2000 pro)
start - kør - skriv cmd - ok - i den sorte kommandopromt skriver du
>ping 127.0.0.1 og tryk [enter]
og så
>net view og [enter]
nu skulle din comps navn stå der
>ping computernavn [enter]
nu vil der evt. stå 192.168.1.xxx hvis du er en del af et netværk
ellers................................
gå i enhedshåndtering
slet netkortet
ingen genstart
luk comp ned (og stikket ud)
pil dit netkort ud
start comp
få styr på evt. gule markeringer med rigtige drivere
genstart comp
luk comp ned (ud med stikket)
sæt dit netkort i
brug den rigtige driver.
Jeg har fundet en driver, men odet er den rigtige ved jeg ikke.
http://www.drivermuseum.com/files/drivers/net_d.html
rul ned til VEGAS
Men et PCI 10/100 netkort koster altså ikke så meget.
For du har vel ikke brugt en delt port ISA/PCI hvor kun den ene kan fungere



Kommentar
Fra : PoChris


Dato : 12-05-06 19:44

Ingen af driverne virker, men det er ikke overraskende, når jeg i forvejen har nogen til Windows 2000 Professional - mit styresystem - der heller ikke kan bruges.
Som sagt havde jeg dog heller ikke drivere installeret, før problemerne opstod, og netkortet virkede alligevel.
Hvis der ikke er nogen, der har en genial idé, vil jeg begive mig ud i den store verden i morgen og købe et nyt kort.

Kommentar
Fra : e.c


Dato : 12-05-06 19:52

Go' idé

Godkendelse af svar
Fra : Poulchr7


Dato : 13-05-06 21:53

Tak for svaret e.c.
Jeg har nu købt et nyt netkort (til 79 kr.), og det virkede, lige så snart, jeg satte det i computeren.

Kommentar
Fra : e.c


Dato : 13-05-06 22:00

Super ...................

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 167312
Tips : 31198
Nyheder : 719565
Indlæg : 6328110
Brugere : 217795

Månedens bedste
Årets bedste
Sidste års bedste