/ Forside/ Teknologi / Udvikling / .Net / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
.Net
#NavnPoint
Harlekin 491
Klaudi 390
Kortoverv.. 360
refi 310
MatrixRev.. 300
granner01 210
Nordsted1 180
miritdk 137
berpox 110
10  piaskov 110
siden kan ikke vises
Fra : dengamle
Vist : 569 gange
137 point
Dato : 18-03-06 14:36

Jeg har nu fået et problem jeg skal åbne en side som jeg bruger næsten hver dag
men pludselig skriver den at siden ikke kan vises
HTTP500-internserverfejl internet explorer hvad kan det være for en fejl og er det noget der kan repareres jeg bruger Windows XP
mvh
dengamle

 
 
Kommentar
Fra : Nordsted1


Dato : 18-03-06 15:00

For at slå denne "feature" fra skal du i Internet Explorer gøre følgende:

- Gå ind under Internet options/Internetindstillinger i menuen Tools/Funktioner
- Vælg fanebladet Advanced/Avanceret
- Sørg for at der IKKE er krydset af i feltet Show friendly HTTP Errors/Vis brugervenlige HTTP fejlmeddelelser

Herefter skulle du gerne modtage nogle mere sigende fejlbeskeder på dine ASP sider.

Hvis du efter dette stadig får samme fejl kan der være et problem med serveren, i så fald kig på nedenstående artikler fra Microsofts KB database

fra dette link http://asp-faq.dk/article/?id=45

Kommentar
Fra : miritdk


Dato : 18-03-06 15:17
Kommentar
Fra : dengamle


Dato : 18-03-06 15:53

fejlen er desværre ikke rettet
da jeg ikke er god til engelsk er det et problem med at komme videre

Kommentar
Fra : miritdk


Dato : 18-03-06 19:48

er det kun den bestemte side eller også andre ??????

Kommentar
Fra : dengamle


Dato : 18-03-06 20:56

Det er den fra microsoft.com
mvh
dengamle

Accepteret svar
Fra : miritdk

Modtaget 137 point
Dato : 18-03-06 21:33

www.microsoft.com går fint igennem her - noget specielt på den side du ikke kan komme ind i ???

kan det være dine sikkerheds indstillinger måske ???

kan det være du skal tillade siden i din firewall ???

har du forandret noget fornylig ???

ligger der gult advarsel eller andet forneden på siden du kan klikke på og måske der tillade ????

prøv at gå i egenskaber i internet explorer og gendan standarder under avanceret - af og til gør det underværker


Godkendelse af svar
Fra : dengamle


Dato : 19-03-06 09:52

Tak for svaret miritdk.

Kommentar
Fra : miritdk


Dato : 19-03-06 10:06

selvtak da - hvad fandt du ud af ????

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173383
Tips : 31646
Nyheder : 719565
Indlæg : 6381823
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste