/ Forside/ Teknologi / Hardware / Grafikkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Grafikkort
#NavnPoint
tedd 11444
Manse9933 3657
Fijala 2911
peet49 2571
refi 2390
pallebhan.. 1955
strarup 1945
phg1 1758
transor 1240
10  bentjuul 1195
radeon 9800 pro
Fra : casjon
Vist : 301 gange
500 point
Dato : 05-02-06 13:19

hej.jeg har en sapphire radeon 9800 pro men jeg kan ikke køre gta san andreas med den sætter jeg så min geforce 3 ti 200 128 kører den uden problemmer.men under opstart af min comp for jeg en meddelse at power cable ikke er sat til[radeon 9800 pro] hvad kan det skyldes

 
 
Kommentar
Fra : peet49


Dato : 05-02-06 13:25

Der er et strømstik bag på grafikkortet, der skal du sætte et 4polet strømstik i, ellers kører det kun i tomgang.

Kommentar
Fra : NoShyGuy


Dato : 05-02-06 14:47

Det hedder et molex plug, og skulle meget gerne ligne det strømstik som sidder på et diskette drev.
Dit grafikkort kræver ekstra strøm. mere end din AGP port kan levere.

Kommentar
Fra : CLAN


Dato : 06-02-06 07:24
Kommentar
Fra : Fijala


Dato : 06-02-06 19:03

Jeg har et FX5900 i med ekstra strømstik, og det kører perfekt uden ekstra power, hvis ikke jeg spiller eller bruger for meget grafikkrævende programmer. Så i med ekstra kablet og du er kørende.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173569
Tips : 31662
Nyheder : 719565
Indlæg : 6383109
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste