/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 13343
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
Usb-port virker ikke!
Fra : Godgaard
Vist : 1722 gange
100 point
Dato : 20-01-06 13:44

Jeg har formateret min harddisk og installeret Xp, men nu virker mine usb-porte ikke. De er Integreret i mit bundkort og der har aldrig været problemer med dem før.

Det virker som om at de ikke er sat til.
De er sat til i Bios. Der ligger drivere til usb-roden, men hvordan er man sikker på at alle driverne er der (ligger 1 til hver usb-rodhub + 2 "via rev 5 eller nyere usb-universel værtscontroller")?
Kan se på en anden computer, er der ligger flere driver til usb-roden?

Jeg havde en usb-mus til at sidde i under installation af Xp, skulle det have haft en indvirkning?
Synes det virker underlig at de pludselig er helt døde, men at Xp alligevel finder dem og ligger driver ind. Har forsøgt at tage driverne fra mit bundkort, men kommer og fortæller at dem der er der nu, er bedre.

Hvad er der sket??

 
 
Kommentar
Fra : o.v.n.


Dato : 20-01-06 14:59

Er der gule advarsler ved usb i Enhedshåndtering? hvis der er, så højreklik på den enhed det er galt med, og vælg Opdater driver, du skal bruge instalations CD rom eller finde drivere på nettet

Kommentar
Fra : Godgaard


Dato : 20-01-06 15:29

Nej, det glemte jeg skrive. Under enhedshåndteringen, er alt som det skal være. Alle de driver, der er til Usb "virker korrekt".

Kommentar
Fra : o.v.n.


Dato : 20-01-06 16:15

Kan du bruge usb musen? hvad er det der ikke virker?

Kommentar
Fra : Godgaard


Dato : 20-01-06 16:40

Usb-portene virker ikke. Intet usb-udstyr virker. Som om at usb-portene er døde. Ingen signal, hvilket vil sige at der sker ingenting, når man sætter et usb-stik i porten.

Kommentar
Fra : o.v.n.


Dato : 20-01-06 16:48

Så står jeg af, du må vente til der kommer nogle fagfolk

Kommentar
Fra : Eyvind


Dato : 20-01-06 16:53

Dit USB grej skal sættes til efter at comp er startet.
Noget skal have program/egne drivere indstalleret før tilslutning.
Efter indstallering bør der genstartes og så først tilslutte.


Kommentar
Fra : gertes


Dato : 20-01-06 16:58

Jeg har været ude for at et Intel chipsæt skulle have en INF fil før USB virkede. Kan du hos leverandøren af chipsættet finde en INF-fil til WinXP? Denne INF-fil fortæller WinXP hvordan chipsættet og dermed også USB porten skal findes of bruges.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173579
Tips : 31662
Nyheder : 719565
Indlæg : 6383187
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste