/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 13343
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
Jeg har stirret mig blind.
Fra : Fijala
Vist : 833 gange
100 point
Dato : 19-01-06 17:37

Jeg har en Logitech trådløs optisk mus og med den korrekte driver installeret. Jeg kan simpelthen ikke finde i softwaren et sted jeg kan skrue ned for markør hastigheden. Er det virkelig mig der er fatsvag eller findes denne mulighed ikke.

Jeg har opdateret driveren og det er den faktisk bare blevet hurtigere af.
Jeg er jo ikke helt ung længere så jeg døjer med at følge med



 
 
Kommentar
Fra : Sunowich


Dato : 19-01-06 17:43

I kontrolpanel mus
Indstillinger

Kommentar
Fra : peet49


Dato : 19-01-06 17:43

Kontrolpanel-mus/pegeredskaber

Kommentar
Fra : Sunowich


Dato : 19-01-06 17:44

Under markørindstillinger


Kommentar
Fra : Fijala


Dato : 19-01-06 17:46

nope.

uanset hvad jeg gør kan jeg ikke skrue ned for markør hastigheden

Kommentar
Fra : Gambrinus


Dato : 19-01-06 17:46

Start -> Kontrolpanel -> Mus
Gambrinus

Kommentar
Fra : Gambrinus


Dato : 19-01-06 17:48

Hvilken mus er der tale om ?
Gambrinus

Kommentar
Fra : Fijala


Dato : 19-01-06 17:53

Nej nej, alt det er der styr på

I softwaren er der 5 faneblade. Nr. 4 hedder netop bevægelse.
Derunder er der markørhastighed og acceleration.
Der er der mulighed med en skyder at flytte på hastigheden. Den står på langsomste hastighed og lader sig ikke flytte. Måske det er driveren der er defekt. Det har jeg ikke prøvet
Alt andet virker dog med driveren.

Kommentar
Fra : Fijala


Dato : 19-01-06 17:55
Kommentar
Fra : Gambrinus


Dato : 19-01-06 18:00

Jaaa.... det ta'r jo ikke lang tid at afinstallerer og geninstallerer.
Hvis du altså har fået opgraderet til Windows 3.11 og DOS 6
Gambrinus

Kommentar
Fra : miritdk


Dato : 19-01-06 18:51

egenskaber for tastatur - markørhastighed ????????

Kommentar
Fra : Fijala


Dato : 19-01-06 18:54

ja ja bare hak i det.

XP Pro SP2.

Jeg har fjernet driveren og geninstalleret. Uden virkning. Skyderen vil ikke flytte sig, eller den springer tilbage til samme indstilling.

Jeg er lige kommet til at tænke på. Musen er USB. Mit tastatur er også et trådløst USB. De har hver sin sender. Tastaturet er oprindeligt et sæt inkl. en mus, så den sender er jo både til tastatur og mus. Musen var frygtelig så jeg skiftede den ud.
Jeg har nemlig i enhedshåndtering en ekstra mus installeret.

- HID kompatibel mus -
- HID kompatibel trådløs mus - (står dog på engelsk)

Måske det er det der driller. Selv om jeg sletter den øverste, installeres den automatiskigen efter genstart
Jeg har deaktiveret den øverste og vil lige prøve at genstarte.

Kommentar
Fra : clou


Dato : 19-01-06 19:01

Husk når du er inde på Markørindstillingerne at trykke på Anvend og dernæst Ok. Hvis ikke det kan lade sig gøre fordi den står på langsom (som du gerne vil), kan du prøve at skyde den hen mod hurtig og så tilbage igen.

Blot et lille råd

Clou

Kommentar
Fra : Fijala


Dato : 19-01-06 19:05

Ja det har jeg jo selvfølgelig også prøvet, og det er der det fejler. Når jeg flytter skyderen, hopper den tilgabe på langsom igen uden mulighed for at blive.
Og jo jeg har selvfølgelig klikket anvend og ok.

Ingen forandring ved at deaktivere den anden driver.

Jeg må vel nok bare lære at leve med det

Det sjove er jo at jeg har måske brugt musen i 6 mdr. og har også vænnet mig til den. Så opdaterede jeg sgu lige driveren og vupti den var lynhurtig, så den med tilvænningen holder jo ikke så.

Kommentar
Fra : Fijala


Dato : 19-01-06 19:06

tilgabe ???? tilbage



Kommentar
Fra : clou


Dato : 19-01-06 19:12

Du kunne jo hvis alt andet ikke duer, vælge at systemgendanne så den kommer tilbage som den var tidligere.

Clou

Kommentar
Fra : Fijala


Dato : 19-01-06 19:21

clou

Ja men det har bare aldrig været muligt at bestemme hastigheden tidligere. Driveren har altid skabt sig som nu.

Kommentar
Fra : clou


Dato : 19-01-06 19:25

Ja, det er da bare rigtig TRÆLS for dig!

Clou

Kommentar
Fra : Fijala


Dato : 19-01-06 19:33

Kom nu i kloge hoveder. I har vel flere gode ideer

Kommentar
Fra : g_h


Dato : 19-01-06 19:45

Har du ikke en mus med "hale" du kunne afprøve med

Gert

Kommentar
Fra : emesen


Dato : 19-01-06 19:51

Fijala - hvad hedder din mus.
Jeg har lidt Logitech drivere på CD

Kommentar
Fra : Fijala


Dato : 19-01-06 20:06

Logitech Cordless Pilot Optical Mouse


Kommentar
Fra : g_h


Dato : 19-01-06 20:07

Har du prøvet at slette og geninstallere driveren til tastaturet?
Kan den evt. installeres uden musen?
Kunne godt forestille mig, det er den ikke eksisterende mus til tastaturet, der evt. har "fortrinsret"

Gert

Kommentar
Fra : Fijala


Dato : 19-01-06 20:07
Kommentar
Fra : Fijala


Dato : 19-01-06 20:09

g_h

den med halen er vel et tilbagestep i udviklingen. Men det virker med en med hale

Kommentar
Fra : Fijala


Dato : 19-01-06 20:10

Driver på min cd er samme som den i linket
MouseWare 9.79.1

Kommentar
Fra : emesen


Dato : 19-01-06 20:23

9.41.0.0 til min Logitech cordless click optical mouse
Den har også en lille knap over hjulet.
I bevægelse - har du stillet på accellerationen - min står til ingen.
(men jeg bevæger mig også over to skærme)

Kommentar
Fra : Fijala


Dato : 19-01-06 20:33

ja min acceleration står også til - ingen - og hvis jeg prøver at flytte den til lav eller andet springer den tilbage når jeg siger anvend ????

Jeg har som sagt både afinstalleret og geninstalleret driver

Kommentar
Fra : emesen


Dato : 19-01-06 20:58

egenskaber for mus
fanen hardware
knappen fejlfinding
den står nu klar til fejlfinding på mus
kommer der i explorrer en dobbeltpil når du trykker på hjulet


Accepteret svar
Fra : huntermis

Modtaget 50 point
Dato : 19-01-06 21:55

hej Fijala
ja nu er der jo kommet en del svar til dig , men nu går jeg lige den den anden vej og går direkte ind i reg databasen og retter den slags.
her kan du se hvad du evt kan gøre i reg databasen vedr. musen

http://www.winguides.com/search.php?keywords=mouse&mode=or&target=registry&hits=25&guide=registry

men ellers kan du hente denn tweak
http://www.systemsmedic.com/TweakUI.htm

Kommentar
Fra : huntermis


Dato : 19-01-06 22:29
Kommentar
Fra : Fijala


Dato : 20-01-06 17:16

emesen
ja der kommer dobbeltpil ved trul på scrollknappen

huntermis
hej med dig også og velkommen til.
jeg vil tjekke dine links og prøve at rette i regedit, men har ikke lige tid. Jeg kæmper rundt i sne og er bare lige inde og få varmen .
Fede links forøvrigt

Kommentar
Fra : Fijala


Dato : 20-01-06 17:17

emesen
glemte lige, ingen fejl i fejlfinding

Kommentar
Fra : Fijala


Dato : 20-01-06 17:19

trul ??? jeg ville vist skrive både tryk og rul på samme tid

Kommentar
Fra : Fijala


Dato : 22-01-06 19:15

huntermis

Jeg har forsøgt at ændre i værdierne i registreringsdatabasen, men der er ikke rigtigt noget der hjælper. Jeg troede jeg havde fået lavet noget lort, da den pludselig ikke virkede, men det hjalp med nogle nye batterier.

Jeg tror ikke vi kommer det nærmere. I skal alle have tak for jeres forslag, selv om ingen virkede, så jeg lukker øjnene og vælger ud derfra med point givning

Godkendelse af svar
Fra : Fijala


Dato : 22-01-06 19:17

Tak for svaret huntermis. Du får pointene for at have kommet med det mest idérige forslag med regedit.

Jeg takker.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173378
Tips : 31646
Nyheder : 719565
Indlæg : 6381806
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste