/ Forside/ Teknologi / Hardware / Grafikkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Grafikkort
#NavnPoint
tedd 11444
Manse9933 3657
Fijala 2911
peet49 2571
refi 2390
pallebhan.. 1955
strarup 1945
phg1 1758
transor 1240
10  bentjuul 1195
Vega+ driver problem
Fra : raulll
Vist : 299 gange
140 point
Dato : 24-11-05 16:02

Jeg sidder her med en halv gammel Vega+ (fra 2001), der kører win 2000pro
sp2. Mit problem er efter at have opdateret grafikkortet ( et sis 630/730)
med denne driver Sis 630/730 2.08d WHQL (Windows 2000/XP), går min computer
bare helt i sort, der hvor windows begynder at starte op. Har også prøvet
efter installation, at sætte farve op til 16mill uden at genstarte,
hvorefter den så også bare går i sort og dør. Har også prøvet en anden
driver uden held.
Håber her er en der har nogle ideer til hvad jeg skulle prøve.
På forhånd tak!


 
 
Kommentar
Fra : Fijala


Dato : 24-11-05 16:13

Start i fejlsikret tilstand med F8 under opstart og se om din driver er ok. Så kan du slette eller rette fejl med grafik driveren

Kommentar
Fra : raulll


Dato : 24-11-05 16:18

Det har jeg prøvet. Men kan ikke se der skulle være nogen fejl.


Kommentar
Fra : Fijala


Dato : 24-11-05 17:47

Da du startede i fejlsikret tilstand kunne det vel nok vises, dog i meget lav opløsning og kun 16 farver

Kommentar
Fra : Fijala


Dato : 24-11-05 17:51

1: Hvad med din skærm. Det er vel ikke den der går i sort. Måske for mange Hz i opdateringshastighed
2: Eller er det pc en der går ned.
3: Da du var inde og se efter grafikkort driveren i enhedshåndtering, var der da nogle gule spørgsmålstegn at se.
4: Hvorfor lavede du en opdatering af driveren. Du kunne jo gå tilbage igen.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173578
Tips : 31662
Nyheder : 719565
Indlæg : 6383183
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste