/ Forside/ Interesser / Fritid / Musik / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Musik
#NavnPoint
Nordsted1 29914
dova 20615
ans 20356
Kazistuta 18027
3773 17419
Klaudi 17348
boibbo 13999
o.v.n. 13226
refi 11088
10  tedd 8774
Forstærkning af Mp3-afspiller.
Fra : coehlen
Vist : 490 gange
100 point
Dato : 04-05-05 18:45

Jeg bruger et ældre B&O-anlæg til at forstærke lydsignalet fra:
a. Computerens lydkort. Det virker fint via en lang forlængerledning
b. DVD-afspilleren. Det virker fint via en anden lang forlængerledning.

Jeg har en kort mini-jack ledning ved B&O forstærkeren som jeg bruger til at skifte mellem de lange forlængerledninger.

Og nu kommer så det mærkelige:
Når jeg sætter en lille Mp3-afspiller til de lange forlængerledninger, virker det udmærket. Men når jeg sætter den til den korte ledning ved forstærkeren, er det svagt, støjfuldt og helt ubrugeligt.
Og det er ikke stikkene, der er noget galt med. Jeg har byttet og skiftet og tjekket.
Det er som om forstærkeren kun vil fange signalet, når det har været igennem een af de lange ledninger.

Jeg håber at nogen vil opfatte det som en hjerneknipser-udfordring og hjælpe med en forklaring / løsning.

 
 
Kommentar
Fra : emesen


Dato : 04-05-05 20:52

Mp3 line out..........line in B&o (ikke mic/phono) Er det sådan.
Det kunne være signalet bliver dæmpet i den lange ledning på grund af modstanden.
En anden mulighed er ledningstypen som ikke skærmer nok på den korte.

Kommentar
Fra : coehlen


Dato : 04-05-05 21:16

Jeg gentager lige problemstillingen:
Når Mp3 line out går gennem lang forlængerledning PLUS kort skærmet ledning til B&O line in, lyder det fint.
Når Mp3 line out går gennem kort skærmet ledning til B&O line in, lyder det dårligt.

Kommentar
Fra : emesen


Dato : 05-05-05 10:24

Ja det eliminerer jo næsten mine forslag, udover at modstanden i den lange ledning dæmper signalet så der ikke overstyres på B&o indgangen.

Kommentar
Fra : coehlen


Dato : 05-05-05 17:29

Hej emesen.
Tak for din interesse. Det er rart at vide, at en anden "nørd" også synes, at det er et mystisk problem !
Forsøgsvis prøvede jeg på B&O-forstærkeren at flytte det nævnte input stik fra AUX til TAPE
- - og voila, det hele virker perfekt når jeg bilder forstærkeren ind, at den har en båndoptager!
Jeg fandt så aldrig ud af, hvorfor. Men skidt med det !!

Accepteret svar
Fra : emesen

Modtaget 100 point
Dato : 05-05-05 20:45

Aux er jo ikke linein men forstærket indgang beregnet bl.a. til en B&o gramofon uden indbygget forforstærker.
Tape er linein og det passer med at forstærkeren går i bro når du sætter den til AUX.
Det passer også med at den lange ledning dæmper signalet.
Jeg ved det ikke med sikkerhed..........men tror det.


Kommentar
Fra : coehlen


Dato : 05-05-05 21:44

Alt tyder på, at du har helt ret i dine antagelser.
Jeg var ikke klogere end at AUX var linien ind, da der ikke er en line in på den gamle svend.
Det er en Beolab 5000, der vejer et ton ! (og som kunne være bygget på B&W)

Godkendelse af svar
Fra : coehlen


Dato : 05-05-05 21:47

Tak for svaret emesen.
Det var fint, at du lige kunne forklare mig forskellen mellem "line in" og "aux".                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173369
Tips : 31646
Nyheder : 719565
Indlæg : 6381749
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste