/ Forside/ Teknologi / Netværk / TCP/IP / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
TCP/IP
#NavnPoint
Per.Frede.. 4668
BjarneD 4017
severino 2804
pallebhan.. 1680
EXTERMINA.. 1525
xou 1455
strarup 1430
Manse9933 1419
o.v.n. 1400
10  Fijala 1204
Kiss DP500 + Linksys WRT54G
Fra : DragonDK
Vist : 402 gange
250 point
Dato : 08-03-05 14:06

Hejsa

Jeg har en opstilling med en DVD DP500, Router WRT54G og en WinXP SP2 maskine. DP500 er koblet til router med kabel og kan fint gå på internet (netradio). PC er ligelede koblet til router med kabel og kan fint køre internet og VPN (Cisco software). Problem er at DP500 ikke kan se PC-link softwaren, trods at man fra PC'en kan pinge DP500'eren.
Jeg har forsøgt at slå al firewall og antivirus fra, tillade IP-range, undersøgt router indstillinger - alt uden held. Hvad kan jeg have overset? Det har tidligere fungeret med en anden Router og en gammel PC (men samme kabel)

 
 
Kommentar
Fra : Mad_Nuser


Dato : 08-03-05 17:08

hej har du prøvet på
http://www.kiss-technology.com/?p=support&v=users
?

mvh Mad-Nuser

Kommentar
Fra : DragonDK


Dato : 08-03-05 21:23

Jeps har været der - men stadig tak for tippet

Kommentar
Fra : severino


Dato : 08-03-05 23:25

Prøv om du kan se de to enheders IP adresse i din router. Ligger de inde for supmask adressen?

Kommentar
Fra : DragonDK


Dato : 09-03-05 23:41

Er nød til at spørge hvad supmask adressen er? (PC har IP: 192.168.1.101 og DP500 har IP 192.168.1.102) Såvidt jeg har arbejdet mig frem til, så skal jeg køre med DHCP sæået til på DP500, ellers får den ikke lov at komme på webradio.... Men hvis jeg taster ipconfig /all på PC'en og indfører de relevante oplysninger på DP500 - så kan jeg slet ikke noget.... Nu prøver jeg lige at downgrade DP500, for så at upgrade igen.

Kommentar
Fra : DragonDK


Dato : 10-03-05 01:00

Har lige prøvet at køre med kryds kabel - kan stadig pinge, men DP500 vil under ingen omstændigheder finde PC-link (eller andre alternativer). Prøvede for sjovt at sætte DP500 op mod en ældre Windows 2000, med krydset kabel - hul igennem lige med det samme. Er efterhånde kommet frem til at det må være windows Xp SP2 versionen der laver numre med mig..... Men jeg kan simpelthen ikke regne det ud. Skal lige sige at min nye PC er en Soltek Quibic barebone P4 3,2, med 1024 MB RAM og måske lidt mere vigtigt for opsætningen, med onboard 10/100/1000 Mbit netkort. Håber der er nogen der lige sidder inde med løsningen ellers har jeg snart en billig DP500 til salg

Kommentar
Fra : DragonDK


Dato : 10-03-05 21:18

Har nu prøvet at koble en gammel PC (tidligere omtalt W2K maskine) på netværket. Og må med beklagelse se at DP500 og W2K maskine snakker fint sammen, men min ny maskine med WinXP sp2 kan den stadig ikke se. Smart som jeg mener jeg er prøver jeg nu at pinge WinXP maskinen fra W2K maskine... resultatet er næsten forudsigeligt: "Anmodning fik timeout". Forsøget er afprøvet med windows firewall slået fra, men også slået til med lokale netværks indstillinger. Ligeledes er der forsøgt at køre den såkaldte netværksguide på WinXP. Men succesen udeblev, uanset opstilling. På mærkværdig vis kører mit internet og VPN uden problemer, så et eller hul er der da igennem....

Dermed mener jeg at have isoleret problemet til WinXP maskinen - hvor går det galt?

Accepteret svar
Fra : andre123

Modtaget 250 point
Dato : 11-03-05 20:15

Kører begge enheder DHCP ???? - for mig lyder det umiddelbart som om at du kører DHCP på din DP-500 og statisk på din XP (hvor du nok ikke har en korrekt subnetmask....)
Hvis du har installeret ZoneAlarm, så afinstaller den eller evt. reinstaller din XP
Sørg endelig for at din Windows Firewall er deaktiveret...

Kommentar
Fra : DragonDK


Dato : 14-03-05 12:43

Så lykkedes det at lokalisere fejlen - Det viste sig at være min Cisco VPN software, der ikke vil give slip på sin indbyggede firewall - alt virker nu som det skal efter re-konfigurering af VPN klienten.

Tusind tak for hjælpen allesammen - må hellere se om jeg kan dele lidt point ud


Godkendelse af svar
Fra : DragonDK


Dato : 14-03-05 12:48

Tak for svaret andre123. Du var den der kom med det mest kvalificerende bud på en løsning, trods det ikke ville have løst mit problem 100%, derfor kun 2 stjerne - men du får jo også lige en pæn håndfuld point ud af det

MVH
DragonDK
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173369
Tips : 31646
Nyheder : 719565
Indlæg : 6381749
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste