/ Forside/ Teknologi / Hardware / Harddiske / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Harddiske
#NavnPoint
emesen 11964
o.v.n. 8515
JensT 5944
Klaudi 5810
refi 5724
e.c 5489
dk 5349
bentjuul 5213
tedd 4561
10  peet49 4443
Hvorfor PIO tilstand?
Fra : daffytheduck
Vist : 385 gange
300 point
Dato : 11-01-05 18:58

Håber nogen kan hjælpe..
Hvad er årsagen til at overførselstilstand på enhed 0 på primær IDE-kanal står til PIO-tilstand og ikke til ULTRA DMA, overførselstilstand er sat til "DMA, hvis den er tilgængelig" HD er en MAXTOR 6Y160PO har 2 af disse og den anden kører ULTRA DMA-tilstand 2 på secundær IDE-kanal, kan jeg ændre så enhed 0 også kører ULTRA DMA, det er mit C drev og CPUén er ved at "dø" når jeg laver noget "tungt" på drev C....?

 
 
Kommentar
Fra : jakjoe


Dato : 11-01-05 21:42
Kommentar
Fra : tedd


Dato : 11-01-05 23:06

står dine drev til auto i bios?

Kommentar
Fra : daffytheduck


Dato : 12-01-05 08:47

Ja, de står til auto.
Jeg vil prøve at nær læse de dokumenter som jakjoe har linket til, vender tilbage når dette er gjort..
mvh
Daffy

Kommentar
Fra : daffytheduck


Dato : 31-01-05 21:32

Problemet er stadig ikke løst..

Kommentar
Fra : computersmeden


Dato : 03-02-05 23:10

har du sat dem op som cabel select?
eller sidder de som master slave?

Kommentar
Fra : Manse9933


Dato : 04-02-05 08:58

Har du prøvet at sætte det manuelt i bios,fordi nogle bundkort har et problem med at genkende pio/udma
tilstanden på nogle HDD,marker disken i bios og klik enter og sæt den til pio 4 og UDMA 6,gå så ind i computer admin og sæt den til DMA, hvis den er tilgængelig og luk,højer klik så på kontrolleren>søg efter hardware ændringer,gå ind igen og se om det har ændret sig.
Manse9933

Kommentar
Fra : daffytheduck


Dato : 04-02-05 17:42

Til Computersmeden: Alle enheder står til Master/Slave..

Til Manse9933: I min BIOs har jeg ikke de muligheder du nævner, har tænkt på om jeg måske skal opdatere min BIOs, problemet er bare at jeg ikke ved hvad mit bundkort heder, findes der noget software der kan finde ud af det, har prøvet Sisoftsandra som fortæller mig at det er et SIS bundkort, men det bliver jeg ikke klogere af..?

Kommentar
Fra : computersmeden


Dato : 04-02-05 17:47

kan du finde et nummer på dit bundkort, kan stå mellem dine slots?
ved ikke om det virker, men forsøg dig med at sætte dem til cabel select

Kommentar
Fra : daffytheduck


Dato : 04-02-05 18:01

Til Computersmeden: Jeg prøver at se om jeg kan finde et nummer senere i aften, har ikke prøvet at sætte dem som cabelselect, dog skylder jeg måske at forklare at problemet er opstået efter skift af harddisk, den forige "døde", og jeg har ikke kunnet finde min CD med bundkort drivere m.m. har derfor måtte finde IDE drivere, samt drivere til bla. mine USB 2.0 porte,lydkort (integreret), IDE SATAkort til yderligere 2 HD jeg har sidende, har fundet diverse forskellige steder på nettet, alt virker OK dog ikke mit C drev, efter at jeg satte den nye disk i , brugte jeg det medfølgende software fra Maxtor, kan jeg have gjort noget galt under formatering/opsætning af disken..?

Kommentar
Fra : computersmeden


Dato : 04-02-05 18:20

jeg ville forsøge mig med at sætte den gl. harddisk til og lade den nye vente, dette for at se om det skulle være dit kabel der ikke virker.
du kunne også forsøge at sætte den sammen med dit cd-rom drev, ved godt at det vil blive en del flytten rundt, men for at finde fejlen er man tit nød til det
du kunne jo også skifte dine kabeler rundt

Kommentar
Fra : computersmeden


Dato : 04-02-05 18:21

glemte lige at sige dit bundkort nok har sis chipset se dette link http://www.sis.com/support/mbnblist.htm kan være du finder noget der

Kommentar
Fra : daffytheduck


Dato : 04-02-05 18:29

Til Computersmeden: Problemet med den "gamle" disk er at den er fysisk "død" og da det er systemdisken vi taler om hjælper det jo ikke..
Enhederne sidder som følger:
Primær IDE :
Enhed 0: Disken der er i PIO tilstand (Systemdisk) MAXTOR 6Y160PO (PIO 4)
Enhed 1: DVD drev (Ultra DMA2)
Secundær IDE:
Enhed 0: NEC3500 DVD brænder (Ultra DMA2)
Enhed 1: MAXTOR 6Y160PO (Ultra DMA6)

Prøvede i går aftes at bytte IDE kablerne og problemt flyttede sig ikke.

Kommentar
Fra : computersmeden


Dato : 04-02-05 18:33

nok jeg udtrykte mig nok forkert da jeg sagde din "gamle" disk, jeg mener den du har som slave nu, hvis du sætter den som master hvad er den så PIO el DMA


Kommentar
Fra : daffytheduck


Dato : 04-02-05 18:35

Til Computersmeden: Hentede denne fil SiS IDE Driver (v2.04a) 2003-11-18 i går og instalerede denne, dog uden held..

Kommentar
Fra : daffytheduck


Dato : 04-02-05 18:39

Til Computersmeden: Nu spørger jeg måske dumt, men hvordan kan jeg så se hvordan de forskellige diskes tilstand er, kan jeg godt boote på en disk der så vil være slave, eller skal jeg sætte den (PIO disken) som master på den secundære ide..?

Kommentar
Fra : computersmeden


Dato : 04-02-05 19:27

du har ret, jeg forstod dig sådan at du har styresystem på begge harddiske,
nu venter jeg på et navn på dit bundkort, kan du ikke finde en manual til det??

Kommentar
Fra : computersmeden


Dato : 04-02-05 19:31

under opstarten (sort skærm) skulle du også kunne se det (skal slås til i bios, igen afhængig af hvilket bundkort/bios du har)


Kommentar
Fra : computersmeden


Dato : 04-02-05 23:01

prøv dette link så får vi svar på dit bundkort http://www.ssw.nu/programlista.asp?lage=kategori&kategoriid=12

Kommentar
Fra : computersmeden


Dato : 04-02-05 23:22

kan du måske også bruge dette http://www.wintip.dk/xp/config/dma.htm

Kommentar
Fra : daffytheduck


Dato : 05-02-05 10:20

Til Computersmeden: Mit bundkort er et SiS-648, min BIOs Phoenix-Award WorkstationBIOS v6.00PG
Kan du bruge disse oplysninger?


Kommentar
Fra : computersmeden


Dato : 05-02-05 21:09

hej igen har jeg ret i at du ser SiS- 648 på en "blok" på dit bundkort se dette link http://www.sis.com/wheretobuy/648cus.htm
her kan du se hvilke bundkort der anvender SiS-648 chipsets
se evt osgå dette
http://www.drivershq.com/?af=google&bn=5&type=drivers

Annuller spørgsmålet
Fra : daffytheduck


Dato : 19-03-06 10:40

Jeg har desværre ikke modtaget et gyldigt svar, og annullerer derfor dette spørgsmål

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173366
Tips : 31646
Nyheder : 719565
Indlæg : 6381734
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste