/ Forside/ Teknologi / Hardware / Grafikkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Grafikkort
#NavnPoint
tedd 11444
Manse9933 3657
Fijala 2911
peet49 2571
refi 2390
pallebhan.. 1955
strarup 1945
phg1 1758
transor 1240
10  bentjuul 1195
Rage 128 pro
Fra : egoland
Vist : 267 gange
100 point
Dato : 26-06-04 20:22

Har sådan et kort, det er vist "deluxe"-udgaven, den bærer i hvertfald påskriften Xpert 2000 pro Ultra, og har 32 mb ram.
Problem: Den vil ikke lade driveren komme til, den siger at den ikke passer på "skærmadapteren", hvilket må være skærmkortet på dansk. Jeg har prøvet med alt på ATI's hjemmeside, og også fra driverguide.com. Men intet virker, er der nogen gode ideer????

 
 
Kommentar
Fra : emesen


Dato : 26-06-04 20:48

Har du også indbygget skærmkort, så deaktiver det i enhedshåndtering.

Kommentar
Fra : egoland


Dato : 26-06-04 20:58

Der er ikke noget inbygget skærmkort på bundkortet. Det er for øvrigt et kort med et amd 750 chipsæt

Kommentar
Fra : tedd


Dato : 27-06-04 01:42

Har du instaleret agp driveren til bundkortet?

Kommentar
Fra : Manse9933


Dato : 27-06-04 06:53
Kommentar
Fra : egoland


Dato : 27-06-04 12:48

Til Manse: Det er den driver, jeg har forsøgt mig med

Kommentar
Fra : egoland


Dato : 27-06-04 14:53

Har for resten et alm. ati rage pro, det kører fint

Kommentar
Fra : tedd


Dato : 27-06-04 16:20

Du kan prøve at fjerne de gamle drivere vha driver cleaner! Det kan være dem der driller
http://www.driverheaven.net/cleaner/

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173553
Tips : 31660
Nyheder : 719565
Indlæg : 6383013
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste