/ Forside/ Teknologi / Hardware / Harddiske / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Harddiske
#NavnPoint
emesen 11964
o.v.n. 8515
Klaudi 6010
JensT 5944
refi 5724
Soren_Ste.. 5710
e.c 5489
dk 5349
bentjuul 5213
10  tedd 4561
sort skærm
Fra : imdat
Vist : 263 gange
60 point
Dato : 08-03-04 12:21

Hej
Min pc fik sort skærm. dvs den kører men der kommer ikke noget på skærmen. En af min ven har anbefalet at jeg skal tage modemet ud og prøve igen. Nu kom der billede på skærmen men viser fejl ved harddisken og kan heller ikke finde CD-rom en. er der nogen der kan hjælpe? den kører med XP prof.

 
 
Kommentar
Fra : Sunowich


Dato : 08-03-04 12:33

Tryk delete under opstart og se i bios som du kommer ind i om det er sat til auto detekting ad diske jeg mener det er 3die punkt på den blå forside du skal ind i hvis du ikke ændrer noget og accepterer til sidst sker der ikke noget ved at gå derind og hvis du så får den til at kører skal du lige prøve at scanne den her Mvh sune
http://www.spywarefri.dk/virusscannere.htm

Kommentar
Fra : BjarneD


Dato : 08-03-04 15:29

Hvis du skal have gode svar skal du skrive gode spørgsmål.
Ët godt spørgsmål indeholder så præcise oplysninger som muligt om fejlmeddelelser og det kan ofte spare meget tid hvis man ved hvilket bundkort du har og også maskinens kapacitet med CPU og RAM.
Det kan også være en stor hjælp at vide hvad der er gået forud for fejlen. Har du opdateret, har du åbnet mærkelige mails eller har maskinen længe kørt sløvt.
Hilsen
Bjarne

Kommentar
Fra : imdat


Dato : 09-03-04 12:52

Tak for svar og undskyld for sproglig vænskligheder. Jeg prøver at beskrive
så godt jeg kan.
Jeg fik løst "sort skærm" eller "no signal" problem ved at fjerne modem og net kort fra mobo. Men nu opstået der et nyt problem med harddisken. Når jeg tilslutter IDE kablen til harddisken, stopper CD-romen og alt andre i pcen og kan ikke finde harddisken. Jeg har prøvet min harddisk med min vens pc og resultatet samme: den blokerer det hele. Når der kun strømkablen er tilslutet, kører den normal men så er der ingen hardisk/data.
Hvordan kan jeg føre alt det data til en ny harddisk? Hjæææææææælp!


Kommentar
Fra : BjarneD


Dato : 09-03-04 13:09

Det kunne lyde som om der er en "kortslutning" i harddisken, der laver blokeringen.
Du kunne forsøge dig med at resette BIOS enten med en CMOS reset med jumperen eller ved at tage knapbatteriet ud et stykke tid.
Jegtvivler lidt på om det vil hjælpe, men da mange ting styres fra BIOS kan det bestemt ikke udelukkes.
Du kan se hvordan CMOS reset laves i din manual til bundkortet.

Fejlen kan være sket ved, at du ikke har haft slukket totalt for strømmen da du rodede med den eller ved påvirkning af statisk elektricitet. Skidtet er ikke så følsomt som nogen påstår, men det kan gå galt.
Bjarne

Kommentar
Fra : dscoop80


Dato : 10-03-04 14:11

Prøv evt. at udskifte dine RAM eller dit grafikkort!
Vil umiddelbart tro det er dine RAM den er gal med...

Mvh. Cooper

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 177362
Tips : 31960
Nyheder : 719565
Indlæg : 6407435
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste