/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 13343
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
Ditto 2Gb
Fra : keniel
Vist : 222 gange
250 point
Dato : 19-01-04 17:09

Jeg fandt min gamle Ditto 2Gb 7100e tapebackup frem og installerede den på min PC. Jeg har Windows 98 SE installeret.
Hele installationen gik som den den skulle, MEN bagefter kunne den ikke finde Dittoen. I listen over installerede hardware findes den godt nok. Hvorfor kan den så ikke finde drevet? Hvad gør jeg for at kunne få den til at fungere.
På forhånd tak - jeg behøver min tape-backup.

 
 
Kommentar
Fra : jmsgruppen


Dato : 19-01-04 17:15

Har du før anvendt med win 98, eller måske win95??
Måske er det en driveropdatering, prøv at søge på internettet.

mvh
jms

Kommentar
Fra : BjarneD


Dato : 19-01-04 17:22

Har før haft problemer med gamle tape systemer og det er næppe hardwaren der er problemet.
Prøv at kigge lidt på denne side:
http://www.iomega.com/datahandler/servlet/dataprocess/driverlist?database=steerdown
mvh
Bjarne

Kommentar
Fra : emesen


Dato : 19-01-04 17:22

Det kan være at "ditto" kun kan køre på 98/Fat 16 eller NT4/ntfs med service 3>
Emesen.

Kommentar
Fra : BjarneD


Dato : 19-01-04 17:25

Nå det link virkede ikke, men prøv at klikke på downloads knappen, vælg Ditto (næsten nederst), styresystem, sprog,

Kommentar
Fra : BjarneD


Dato : 19-01-04 17:27

ja der er problemer med styresystemer der ikke erunderstøttet ifølge Iomega

Kommentar
Fra : keniel


Dato : 19-01-04 18:56

Drevet har før kørt på en Compac/win95. Driverne har jeg opdateret til win98. Problemet er, at når jeg vil backup mine filer, fortæller programmet, det ikke kan finde tapedrivet. I oversigten over installerede hardware findes det. Hvordan får jeg programmet til at finde tapedrivet???

Kommentar
Fra : BjarneD


Dato : 19-01-04 19:09

De tapes jeg har haft problemer med har behøvet software for at det kunne findes og et gammelt et fik jeg aktivt ved at indstallere softwaren til et helt andet drev. Softwaren kunne ikke bruges, men jeg fik adgang til drevet, måske kan du gøre noget af det samme.
mvh
Bjarne

Kommentar
Fra : emesen


Dato : 21-01-04 20:38

Samme problem var der med Autocad
Acad 13 /NT4/NTFS = OK
Acad 2000 /win 2000 /NTFS = ikke ok (drivere kunne ikke findes)
Emesen.


Kommentar
Fra : emesen


Dato : 28-01-04 19:58

Kan du se drevet fra "denne computer" eller fra stifinder.

Kommentar
Fra : keniel


Dato : 29-01-04 19:31

Til emesen.
Jeg kan se det i oversigten over installerede hardware.

Kommentar
Fra : Eyvind


Dato : 29-01-04 23:17

Det lyder som om formateringen enten ikke er til stede eller formatet ikke kan læses af
win 98se
Emesen.

Annuller spørgsmålet
Fra : keniel


Dato : 28-01-06 19:18

Jeg har desværre ikke modtaget et gyldigt svar, og annullerer derfor dette spørgsmål

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173369
Tips : 31646
Nyheder : 719565
Indlæg : 6381749
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste