/ Forside/ Teknologi / Netværk / TCP/IP / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
TCP/IP
#NavnPoint
Per.Frede.. 4668
BjarneD 4017
severino 2804
pallebhan.. 1680
EXTERMINA.. 1525
xou 1455
strarup 1430
Manse9933 1419
o.v.n. 1400
10  Fijala 1204
bærbar på netværk
Fra : wolffi
Vist : 450 gange
20 point
Dato : 20-02-02 17:38

jeg administrerer et skole netværk (NT4.0 sp 6a) og har problemer med at få en bærbar til at fungere i miljøet.

Netværket kører med faste IP adresser. Vi har lige fået tildelt nye adresser.
Vi har 2 forskellige gateways. Administrationsnet og pædagogisk net.

Problemet drejer sig om en bærbar (Win Me) på det administrative net med et netkort SIS 900 PCI ethernet adapter.

Alle andre pc-ere (win 98 se) i det administrative net har fået ændret ip adresser med dertilhørende subnetmask og DNS og gateway - og det kører fint, men denne bærbare Amitech vil ikke acceptere de nye adresser.

Med vores gamle Ip adresser fungerede det fint på den bærbare - mystisk.....

de tidligere IP adr. var 195.192.xxx.xxx og de nye er 217.61.XXX.XXX
kan det være at Me og Win 98 ikke kan "kommunikere" - nej det gjorde de jo før......
winipcfg melder også om en underlig Ip tildeling 169.xxx.xxx.xxx- mon der kan være en konflikt med et moden ?

hvad stiller jeg op - jeg er løbet "tør" for idéer - håber nogle her har et forslag

hilsen Wolffi



 
 
Accepteret svar
Fra : dk

Modtaget 30 point
Dato : 20-02-02 18:03

fejlen kan ligge i at den gamle ip adr.
stadig findes så gå til msdos prompten
skriv ipconfig /release_all
og exit til windows og egenskaber til dit netkort
og skriv dine ip adr. og gateway m.m.
så skulle det gerne virke.


Kommentar
Fra : wolffi


Dato : 20-02-02 18:13

jeg prøver straks dette imorgen !

Kommentar
Fra : Nyhedsbruger


Dato : 20-02-02 17:51

On Wed, 20 Feb 2002 16:37:38 GMT, "wolffi" <wolffi.news@kandu.dk>
wrote:

>winipcfg melder også om en underlig Ip tildeling 169.xxx.xxx.xxx- mon
>der kan være en konflikt med et moden ?

Det gør den hvis maskinen er sat til DHCP, men der ikke er en
DHCP-server tilgængelig.

Hvorfor bruger i for øvrigt eksterne IP-adresser på det interne net?
--
Per K. Nielsen

Kommentar
Fra : wolffi


Dato : 20-02-02 18:37

Det skal vi ifølge vores ISP (sektornet)

wolffi

Kommentar
Fra : Andreas_popp


Dato : 20-02-02 19:12

Man kan også skifte IP-adresser med winipcfg. Du skal vælge frigør alle og derefter forny alle. Det er mest hvis du ikke vil bruge msdos-prompten.

Andreas

Kommentar
Fra : wolffi


Dato : 20-02-02 20:50

Per K. Nielsen,

Tak for dit svar - det er nok her problemet er....
hvordan fjerner jeg en DHCP "ting"....

Jeg ved hvordan den fjernes fra en NT 4.0 server, men fra en Windows Me - det er jeg ikke klar over...

Wolffi

Kommentar
Fra : dk


Dato : 20-02-02 21:43

når du sætter fast ip adr, slår du dermed
dhcp fra.
du skal sansynligvis slette alle protokoller m.m
og indstallere dem igen, således der opdateres
i netværks konfigurationen på din Me maskine.

Kommentar
Fra : Nyhedsbruger


Dato : 21-02-02 01:11

On Wed, 20 Feb 2002 17:51:23 +0100, Per K. Nielsen
<pnielsen@image.dk> wrote:

> Hvorfor bruger i for øvrigt eksterne IP-adresser på det interne net?

Det er vist helt normalt på Sektornet, og for det administrative
net er det ingen dårlig idé (fordi en masse mere eller mindre
autonome lokationer (skoler) skal kommunikere med de samme cen-
trale systemer og hinanden).

-A
--
Heroes: Vint Cerf & Bob Kahn, Leonard Kleinrock, Robert Metcalfe, Jon Postel
Links : http://www.hojmark.org/networking/
FAQ : http://www.net-faq.dk/

Kommentar
Fra : wolffi


Dato : 21-02-02 15:13

tak for hjælpen - den bærbare kører nu på nettet !!!
problemet viste sig at være et plug and play netkort, som "bare" skulle indstalleres uden om plug and play.

Wolffi

Kommentar
Fra : Nyhedsbruger


Dato : 21-02-02 23:40

> de tidligere IP adr. var 195.192.xxx.xxx og de nye er 217.61.XXX.XXX
> kan det være at Me og Win 98 ikke kan "kommunikere" - nej det gjorde de
> jo før......
> winipcfg melder også om en underlig Ip tildeling 169.xxx.xxx.xxx- mon
> der kan være en konflikt med et moden ?

I IP konfigurationen (winipcfg) kan man vælge mellem x antal
mulige/installerede adaptere.
En IP adresse der begynder med 169 er en windows tildelt IP adresse, dvs en
IP adresse der er blevet tildelt af operativssystemet fordi DHCP serveren
ikke er tilgængelig - ensbetydende med at TCP/IP protokollen tilsluttet
adapteren står til at skulle hente IP adressen automatisk.
Hvis der fx står ppp adapter er det et opkaldskort etc.
Du må sikre dig at det er dit netværkskort der står som aktivt i IP
konfigurationen.

Ryd eventuelt op i netværket - start, indstillinger, kontrolpanet, netværk.
Der skal sikkert udelukkende være et klientprogram til microsoft netværks,
en adapter, en tcp/ip protokol samt en fil- og udskriftsdeling.

Hvis den korrekte IP adresse er angivet i TCP/IP protokollen tilknyttet den
korrete netværksadapter og IP konfigurationen fortsat læser en 169 IP
adresse : fjern og tilføj TCP/IP protokollen og sæt den op igen. Stadig
samme fejl : afinstaller netværket og sæt det op igen. Samme fejl : nulstil
netværkskortet i registreringsdatabasen... start, kør, regedit ...
hkey_local_machine, system, currentcontrolset, services, class, nettrans ...
Nettrans slettes! og hkey_local_machine, system, currentcontrolset,
services, VxD, MSTCP ... MSTCP slettes! Afinstaller herefter netværket i
enhedshåndtering eller netværkskonfigurationen og genstart computeren. Nu
har du slettet registreringen i windows på at der på et tidspunkt har været
installeret et netværk. Installer netværket igen og se om det fungerer.

PS. Kontroller lige min sti i regedit inden du sletter løs - jeg skriver ud
for hukommelse, jeg har ikke et Win9x operativsystem her.

/KÆ-9



Kommentar
Fra : wolffi


Dato : 22-02-02 21:59

Hej KÆ-9
tak for den fyldige redegørelse - super !- det var faktisk nok det jeg valgte at gøre - slette alt-og starte på en frisk - uden plug and play....

Det hele kan blive for "smurt" ind i lette "løsninger" (win Me)- så selv "en gammel rotte" kan blive helt perpleks.....men jeg må indrømme - det er mit første møde med en Me "ting"....

ipconfig /release_all virkede ikke, så jeg valgte at "tvangsinstallere" netkortet, og så virkede alt som værende velkendt igen !

tak alle for jeres svar - det er mit første spørgsmål her , men nok ikke det sidste. :=)
det er bare super med dette "panel" !!!

hilsen
Wolffi



Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177460
Tips : 31964
Nyheder : 719565
Indlæg : 6408201
Brugere : 218881

Månedens bedste
Årets bedste
Sidste års bedste