/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Installation af XP
Fra : LESK
Vist : 162 gange
20 point
Dato : 20-09-03 18:15

Jeg er igang med at installere XP, men hver gang den når til punktet, hvor den er færdig med at indlæse filer og skal genstarte, starter den bare forfra.
Jeg har to harddiske i computeren, men det undrer mig lidt at installationsprogrammet kun kan se drev C: den plejer at finde dem begge to?
Nogen der har et bud på, hvad der er galt?

 
 
Kommentar
Fra : Per.Frederiksen


Dato : 20-09-03 18:22

Der er noget der tyder på, at det drev der installeres til, det ikke er det drev der er sat som boot drev i din BIOS.

Dukker informationer om genkendelse af begge HD op på den (som regel) sorte skærm når din pc booter?
Kan du se begge drev hvis du går ind i BIOS?
Hvilket drev er sat som første boot drev i din BIOS?

Kontroller dine harddisk kabler, sidder de ordentligt i stikkene. Forsøg at trykke dem dybere ind i stikket, ved at trykke i enderne af stikkene, dvs. ude ved siderne af kablet.

mvh. Per


Kommentar
Fra : briani


Dato : 20-09-03 18:34

Hejsa lesk

Når nu den genstarter
skal du lade den genstarte
hvis du gør som jeg tror du gør
jamen så starter den forfra
så vidt jeg husker spørge xp når den genstarte defra hvor du siger
vil du installerer fra cd
eller fra harddisk
HER SKAL DU INTET GØRE
hverken stille den til cd eller harddisk
Du skal bare læne dig tilbage på din kontorstol
så forsætter xp-der hvor den skal

Mvh Brian

Kommentar
Fra : LESK


Dato : 20-09-03 18:47

Hvis det er
IDE DRIVE 1
IDE DRIVE 2
IDE DRIVE 3
IDE DRIVE 4
så er jeg på den - for der står NONE efter dem alle


Kommentar
Fra : LESK


Dato : 20-09-03 19:11

Hej Brian
Der tar' du ganske fejl - jeg læner mig nemlig tilbage, stolen er ved at være helt skæv, så mange gange har jeg gjort det


Kommentar
Fra : briani


Dato : 20-09-03 19:17

OK
Lesk

Jeg skrev det kun fordi
da jeg selv i tidernes morge installerede xp
hvergang den genstartede-så bad jeg den starte fra cd
og så startede den bare forfra.

Mvh Og lykke og held til at du får løst dit proplem
Brian

Kommentar
Fra : LESK


Dato : 20-09-03 19:23

Tak skal du ha' - ja det håber jeg også


Kommentar
Fra : tedd


Dato : 20-09-03 22:22

Du må kunne sætte dine drev til AUTO i steded for NONE inde i bios? Ellers får windows nok svært ved at se dine drev!

Kommentar
Fra : Per.Frederiksen


Dato : 20-09-03 23:03

Prøv evt. at installere DOS, på dit C: drev
(jeg har en DOS installations diskette liggende på http://download.3iii.dk/dostools hvis det er nødvendigt)
Så vil du i det mindste finde ud af om din BIOS får fat i det rette drev.

mvh. Per

Kommentar
Fra : emesen


Dato : 21-09-03 01:21

Alle dine HD/partitioner må ikke være NONE, som betyder ikke bootable, men bare synlige.
En af dem, helst på IDE 0 (1) primary skal være aktiv, og her skal din XP ligge.
Det lyder som om du har brugt Partition Magic til at dele HD op i flere partitioner.
Emesen.

Kommentar
Fra : Manse9933


Dato : 21-09-03 08:55

Tjek om du ikke har sat jumperen forkert bag på din HD,det plejer at stå på
hd'en hvordan den skal sidde,ellers gå ind på din HD's hjemmeside og se om der ikke er en manual der kan forklare hvordan jumperen skal sidde,det kan være som, master eller slave og auto,sæt den til auto.


Manse9933

Kommentar
Fra : Manse9933


Dato : 21-09-03 08:57

Og sæt så bios til at søge auto efter dine drev.

Kommentar
Fra : LESK


Dato : 21-09-03 12:41

Jeg har på fornemmelsen, at det har noget med varme at gøre. For jeg har oplevet et par gange nu, at når den har været slukket i et par timer eller mere, så opfører den sig normalt, og vil godt være med til at installere osv.
Den kan også godt se begge mine drev, og de står til AUTO inde i BIOS.
Hvis jeg så vil f.eks. installere noget fra Windows Update, som jo er meget normalt man gør, så downloader den, som den skal, og begynder at installere, men så går den i hak efter et stykke tid. Så er jeg nødt til at slukke helt for den. Når den så starter op igen, står den ude ved opstartsskærmen (Dell Logoet) i 3-4 minutter inder der sker noget. Er der ingen cd eller diskette i, siger den "Indsæt systemdiskette og tryk på en tast"

Kommentar
Fra : Per.Frederiksen


Dato : 21-09-03 13:09

Du er vel ikke en af de "uheldige", som har et Installations nummer på XP, som i SP1 for XP er blevet elimineret, og som bevirker at XP ikke længere kan starte?

mvh.Per

Kommentar
Fra : LESK


Dato : 21-09-03 13:16

Nej, bestemt ikke - min XP er fuldt lovlig

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173584
Tips : 31662
Nyheder : 719565
Indlæg : 6383246
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste