/ Forside/ Teknologi / Hardware / Grafikkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Grafikkort
#NavnPoint
tedd 11444
Manse9933 3657
Fijala 2911
peet49 2571
refi 2390
pallebhan.. 1955
strarup 1945
phg1 1758
Klaudi 1571
10  transor 1240
S/h billede på tv ved tvout via gforce2
Fra : engholm2
Vist : 345 gange
100 point
Dato : 30-12-01 01:57

Jeg har forbundet mit tv til mit geforce2 Mx400 via et svhs->scart kabel (da der ikke er mulighed for tilslutning af svhs på mit tv). Jeg kan sagtens se billedet på mit tv, men kun i sort/hvid. Jeg har prøvet at skifte mellem pal b og ntsc, samt prøvet både twin view og tvtool, men uden held. Jeg er temmelig sikker på at det ikke har noget at gøre med mit tv eller kablet da jeg med succes har prøvet at forbinde min søsters TnT2 kort til mit tv, og det virker fint hvis jeg anvender tvtool. På min søsters computer indstiller jeg TVtool til Vhs, da Svhs ligeledes giver s/h billede, men på min egen computer bliver der bare sort skærm på både Tv og monitor hvis denne indstilling vælges. Desuden skal det nævnes at jeg anvender de nyeste detonator drivere. Jeg kan ikke se nogen logisk forlaring på problemet og er ved at få grå hår, så hjælp mig.......
Mhv Morten.

 
 
Kommentar
Fra : vestergade


Dato : 30-12-01 08:47

Hej engholm2

De nye Detonator-driver er utrolig dårlige.
Og jeg ved jeg ikke er den eneste der har problemer med dem... - men det behøver selvfølgelig ikke at være det der er noget galt med..

du har vel prøvet at trykke på "find skærm" osv.. min erfaring er at man skal prøve alt af - og huske at trykke "anvend", næsten selv om man ikke har lavet nogle ændringer! Ellers sker der ikke noget!

MH
Vestergade


Kommentar
Fra : Nyhedsbruger


Dato : 30-12-01 12:37

Prøv med et composite kabel istedet for super vhs og scart. Det skulle efter
sigende give farver på billedet, hvorfor ved jeg ikke.

Thomas




Kommentar
Fra : vestergade


Dato : 30-12-01 14:24

Du kan hente en ny Driver her til Detonator: http://212.130.63.211/tweakup.dk/raid/drivere_detonate.htm

det er pga. dit TV IKKE understøtter S-VHS!!
du skal bruge Compositivt (gult phono stik (rundt med hul i))

MH
Vestergade





Kommentar
Fra : engholm2


Dato : 30-12-01 14:43

Men hvis det er fordi mit tv ikke understøtter svhs hvorfor virker det så når jeg tilslutter det til min søsters Tnt2, via svhs->scart kablet???? Som sagt har jeg allerede downloadet forskellige version at detonator driverne, men uden nogen forandring. Kan man forresten få en adapter som kan sættes på svhs stikket så det passer i composite porten???
Tak fordi i forsøger at hjælpe.....
Mvh Morten

Accepteret svar
Fra : Warboy

Modtaget 100 point
Dato : 31-12-01 13:40

Hej

1. Dit tv skal stå på Av-kanalen

2. Har du twin weiw på???

3 hvis ja så skal du hjøreklikke på den skærm der skulle være dit tv hvis der kun er en skærm så er det bare den du hjøreklikker på,der vælger du output så kan du se at den står til auto og det skal den ikke du skal stille den til
s-video....og nu skulle der være farve på ....

4.hvis ikke så skriv lige igen for der er flere muligheder.....

Warboy

Kommentar
Fra : engholm2


Dato : 31-12-01 13:55

Hej Warboy

1. Mit tv står på Av-kanalen og jeg kan godt se billedet i s/h på min computer og i farver på min søsters computer, så fjernsynet er formenligt indstillet korrekt.
2. Jeg har twin view og ved godt hvordan programmet fungerer. Jeg har prøvet at indstille den til både auto, svhs og composite, men uden held. Ligeledes har jeg prøvet det samme med tvtool, men uden held.

Mvh Morten


Kommentar
Fra : Warboy


Dato : 31-12-01 14:03

Hej Morten

du kan også prøve at trække skærm 2 over på den anden side af skærm 1....

En anden ting morten hvad er det for en computer????(MRK)

Warboy

Kommentar
Fra : engholm2


Dato : 31-12-01 17:04

Hej Warboy og godt nytår....

Det hjælper ikke at trække i skærmene.
Min computer er ikke noget konkret mærke. Jeg har en 1400MhZ processor, 640 mb ram og et geforce2 MX400 grafikkort med 32mb ram.
Jeg prøver at købe en konverter så jeg kan bruge composite porten istedet for svhs porten, det skulle efter sigende virke.
Mvh Morten

Kommentar
Fra : Warboy


Dato : 01-01-02 14:41

Hej igen

Og i lige måde...

Hvem har lavet det kort så må jeg lige se hvad jeg kan gøre

Warboy

Kommentar
Fra : engholm2


Dato : 01-01-02 15:28

HEj igen.

Kortet er lavet af ASUS og hedder helt præcist Asus AGP-V7100 / T Layout.

mvh Morten

Kommentar
Fra : Nyhedsbruger


Dato : 05-01-02 20:51

Hej Morten

Jeg har selv nu kæmpet med samme problem, og løsningen for mig var at
benytte TVtool. Jeg benytter freeware versionen da min tv-chip er en
chrontel 7007a, men den funktion du skal lege med ligger også under TVtool.
Her er løsningen der virkede for mig (jeg benytter dog s-vhs så måske det
ikke virker for dig):

TV control center 2000 (freeware):
Under faneblad "Parameter" skal man justere på en parameter kaldet
"Colorcarrier"; for mig var det ned, men det er forskelligt fra tv til tv.
Det tager lang tid og kræver man sidder foran tv'et samtidig, men pludselig
bør der være farver.

For TVtool ligger funktionen under fanebladet "adjust". For mig virkede en
værdi på -125 perfekt, men igen måske er det helt anderledes for dig.

Vh

Allan

Husk endelig det er et forslag og at forsøget er på eget ansvar.
"engholm2" <engholm2.news@kandu.dk> wrote in message
news:LvtX7.4971$aS.828300@news010.worldonline.dk...
> Jeg har forbundet mit tv til mit geforce2 Mx400 via et svhs->scart kabel
> (da der ikke er mulighed for tilslutning af svhs på mit tv). Jeg kan
> sagtens se billedet på mit tv, men kun i sort/hvid. Jeg har prøvet at
> skifte mellem pal b og ntsc, samt prøvet både twin view og tvtool, men
> uden held. Jeg er temmelig sikker på at det ikke har noget at gøre med
> mit tv eller kablet da jeg med succes har prøvet at forbinde min søsters
> TnT2 kort til mit tv, og det virker fint hvis jeg anvender tvtool. På
> min søsters computer indstiller jeg TVtool til Vhs, da Svhs ligeledes
> giver s/h billede, men på min egen computer bliver der bare sort skærm
> på både Tv og monitor hvis denne indstilling vælges. Desuden skal det
> nævnes at jeg anvender de nyeste detonator drivere. Jeg kan ikke se
> nogen logisk forlaring på problemet og er ved at få grå hår, så hjælp
> mig.......
> Mhv Morten.
>
> --
> Leveret af:
> http://www.kandu.dk/
> "Vejen til en hurtig løsning"
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.313 / Virus Database: 174 - Release Date: 02-01-2002



Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177409
Tips : 31962
Nyheder : 719565
Indlæg : 6407776
Brugere : 218874

Månedens bedste
Årets bedste
Sidste års bedste