/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
dvd og msvbvm60.dll
Fra : kaos_kristian
Vist : 665 gange
90 point
Dato : 27-06-03 23:41

jeg har installeret mit gamle dvd-drev i en helt ny computer (2.2 gigahertz, 256 mb ram, gf 440mx grafikkort, 80 gig. hd) og nu sidder jeg med det tredje styresystem, hvor den ikke vil virke under. Det skal lige siges, at hvis jeg smækker den tilbage i den gamle computer (win 98) virker den fint.

Fejlmeddelelsen er: procedureindgangspunktet blev ikke fundet i dll-biblioteket msvbvm60.dll under xp
i win2000 er der en fejl i kernel32.dll (eller noget i den dur)

jeg har prøvet at instalerere win98 efter fejlmeddelese der formaterede jeg hd og flækkede 2000 på. Da det heller ikke funkede instalerede jeg xp på den (konverterede til ntfs) jeg har opdateret den med servicepack 1a (1.86 da) og prøvet med mit dvd-drev både som master og slave på den sekundære ide, og som slave på den primære streng. Jeg har instaleret power-dvd og divX så det burde ikke være en codec fejl, hvad mediaplayer ellers foreslår. Jeg har endvidere prøvet at instalere et andet dvd-drev, men får samme fejlmeddelelse.

Jeg får kun fejlkoden på data-dvd'er, hvorimod powerdvd ikke kan specificere fejlen ved filmdvd'er.

Ved datadvd kan jeg se indholdet, men kan ikke læse/benytte noget af det. ligesom den kan vise indholdet af diverse cdrom'er men jeg kan ikke benytte indholdet.

Jeg er særdeles mystificeret...

 
 
Kommentar
Fra : Phylock


Dato : 27-06-03 23:48

hmmm har du prøvet at updatere driverne til dvd-drevet med nye xp drivere fra nettet
de plejer at kunne fås på firmaets hjemme side

mvh
Phylock`

Kommentar
Fra : tedd


Dato : 28-06-03 00:06

Det kunne osse være at der manglede virtual basic 6 på XP? Her er ihvertilfælde hvad jeg fandt da jeg søgte på msvbvm60.dll . Prøv at downloade og instalere VB6 fra denne side http://www.idautomation.com/kb/vb-dll-errors.html

Kommentar
Fra : Manse9933


Dato : 28-06-03 00:35
Kommentar
Fra : Manse9933


Dato : 28-06-03 00:54

når du åbner ovenstående link med msvbvm60.dll så tryk gem og så gemmer du den
i C:\windows\system32 mappen direkte.

Manse9933


Kommentar
Fra : kaos_kristian


Dato : 28-06-03 09:44

Hejsa
Normalt behøver man da ikke ekstra drivere til et dvd-drev, følgeligt har jeg ikke opdatereret xp's dvd-driver.
Det skal nævnes, at jeg rent faktisk har den famøse msvbvm60.dll, så problemet ligger ikke i, at jeg mangler den, eller at den er beskadiget. Så ville man vel heller ikke få fejlemeddelelese på flere forskellige OS.
Så endnu har jeg ikke fået mit drev til at virke...


Kommentar
Fra : Manse9933


Dato : 28-06-03 09:49

Så måske dette>
ASPI Files

If your CD Ripper Or Burner isn't working. Install this file then Reboot.

http://www.bulletproofsoft.com/download.html

Kommentar
Fra : kaos_kristian


Dato : 28-06-03 10:23

ASPI hjalp heller ikke...

Kommentar
Fra : Manse9933


Dato : 28-06-03 10:59

Her kan du finde test software
http://www.benchmarkhq.ru/english.html?/wizard_e.html
vælg freeware sysinfo cd/dvd o.s.v

Manse9933

Kommentar
Fra : Manse9933


Dato : 28-06-03 11:01

Tryk på (program lookup) i venstre side.

Kommentar
Fra : Manse9933


Dato : 28-06-03 11:06

1)cd-,dvd-rom
2)windows
3)sysinfo
4)freeware

Kommentar
Fra : Manse9933


Dato : 28-06-03 11:14

F.eks hvis aida32 ikke viser dit drev så er der ikke indstalleret driver til dette,og nero info tool vil vise dine drevs indstillinger og tildstand o.s.v
Du kan også prøve>
Kontrolpanel/System/Enhedshåndtering/CDromdrev/Egenskaber og fjerne markeringen ud for DMA. genstart
Manse9933

Kommentar
Fra : Manse9933


Dato : 28-06-03 11:46

prøv også>start>programmer>computeradmistration>enhedshåndtering>ide/atapi-controllere>sekundær ide -kanal>højre klik>egenskaber>avancerede indstillinger>DMA fra eller til.
Prøv også drivere>opdater.

Kommentar
Fra : kaos_kristian


Dato : 28-06-03 12:45

Ifølge de forskellige diagnostic tools virker alt perfekt (hmmm...)
DMA hjalp ej heller. Jeg syntes godt nok, at det er en af de mere vanskelige problemer.
Indtil videre tak for alle dine råd Manse9933. Jeg har godt nok ingen idé om hvad pokker jeg kan gøre.

Kommentar
Fra : Manse9933


Dato : 28-06-03 12:49

har du prøvet at skifte msvbvm60.dll ud,den kunne være korupt.

Kommentar
Fra : Manse9933


Dato : 28-06-03 12:56

virker lyden vis du sætter høretelefoner i fronten på dit drev?.


Kommentar
Fra : kaos_kristian


Dato : 28-06-03 12:58

Jep det var noget af det første jeg gjorde.

Kommentar
Fra : kaos_kristian


Dato : 28-06-03 12:59

jeg kan jo ikke afspille noget, så jeg kan ikke kontrolere lyden

Kommentar
Fra : Manse9933


Dato : 28-06-03 13:08

mener du at det ikke kan køre mekanisk?blinker kontrol lampen på drevet når du
boot'er 0p?har du tjekket bios indstillingerne?

Kommentar
Fra : kaos_kristian


Dato : 28-06-03 13:17

Nej når jeg har en data-dvd i, kan jeg "se" indholdet, men hvis jeg prøver at benytte indholdet får jeg den famøse fejlmelding. Ved dvd-film får jeg en uspecificeret fejlmelding fra powerdvd. Og ja kontrollampen blinker når jeg starter op.

Kommentar
Fra : Manse9933


Dato : 28-06-03 13:36

Du siger at den køre uden problemer under 98 så kunne det være du skulle se
om der skal en speciel driver til,for at den kan køre under XP.
Jeg ved ikke om du har dawnloadet dette program>AIDA32 - Enterprise
http://www.aida32.hu/aida-download.php?bit=32
Men i dette program(vis det kan se dit drev)under pc i mappetræet>opsummering
vil der,vis du holder musen over navnet på drevet komme en link frem til producenten,hvor du så, måske kan finde en driver der passer,prøv.
Nu vil jeg gå i skoven.
Manse9933
Jeg kan ikke komme på andet lige i øjeblikket.

Kommentar
Fra : kaos_kristian


Dato : 28-06-03 14:05

hejsa
Den virkede fint på den gamle computer (win98) det er den nye der gør vrøvl (ligegyldigt os). Angående fabrikanten, så er det en hitachi og der ligger ikke nogen specifik driver til deres dvd-drev. Jeg kan heller ikke rigtig komme på noget, derfor skrev jeg hertil...
God skovtur

Kommentar
Fra : Phylock


Dato : 28-06-03 15:47

her er der nogle xp drivere... til en hitachi dvd
http://www.windowsxp-drivers.com/drivers/82/82565.htm

Kommentar
Fra : tedd


Dato : 28-06-03 17:57

Hmm? Er Jeg druknet i svarene fra andre? msvbvm60.dll er en virtual basic fil Har du prøvet at downloade og installere Virtual basic? Her er en side fra Microsoft der beskriver det problem i winXP du nævner http://support.microsoft.com/?kbid=223105

Kommentar
Fra : Manse9933


Dato : 28-06-03 19:47

Jeg ved ikke om dette kan hjælpe dig,nede på siden ligger dette script
linie 31: Restore CD/DVD Drives to Explorer ,du skal trykke på teksten,
gem det et eller andet sted på pc'en og klik på det,du skal nok genstarte
før det har nogen effekt.
http://www.kellys-korner-xp.com/xp_tweaks.htm

Måske,Tweak UI

http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

Manse9933

Kommentar
Fra : Manse9933


Dato : 28-06-03 19:49

Læs lige hvad der står øverst på siden(kellys-korner-xp)

Kommentar
Fra : kaos_kristian


Dato : 03-07-03 21:33

Hejsa igen
Phylock den driver du henviser til kræver cinmst32.dll der er en del at et program der koster slanter. Tror ikke rigtig på, at det kan være meningen, at jeg skal til pungen for at få mit drev til at virke.
Tedd, virtual basic får desværre heller ikke mit drev til at funke.
Manse jeg har prøvet dine (mange) råd, men nope. det virker sgu stadig ikke...

Kommentar
Fra : jonfs


Dato : 04-07-03 12:19

Hvis du søger efter dll'en msvbvm60.dll har du den så kun liggende i c:\windows\system32 ??

Kommentar
Fra : kaos_kristian


Dato : 06-07-03 12:13

hej jonfs; svaret er ja.

Kommentar
Fra : jonfs


Dato : 06-07-03 14:57

Hvad version er det og har du en original xp el. win2000 cd.

Du kan ved hjælp af et program der hedder Depends.exe - som er et gude værktøj nå du skal finde ud af DLL'er og applikationers afhængiheder af hinanden.

Hvis du går ned på CD'en og kigger under tools\support\ "win200 tools" tror jeg installationen hedder så nede i en af cab filerne ligger depends.exe.

Prøv at hente den og så åbne Dll'en via depends.exe hvis du så trykker F9 når du har den åbnet kan du se hvilke afhængheder den har.
Det vigtige er at se om den har nogle "røde" markeringer i vinduet til venstre. ( filer den ikke kan finde ).
Årsag kan også være at der mgl. en path. til runtime miljøet.
Ligger driveren nede i windows OS biblitoeket eller er den installeret på en anden sti f.eks. c:\dvd
Isåfald prøv at insætte path'en til den sti hvor den ligger.

mvh JFS

Kommentar
Fra : kaos_kristian


Dato : 09-11-03 23:24

Hmmm... fik aldrig lortet til at virke - bahhh...

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173571
Tips : 31662
Nyheder : 719565
Indlæg : 6383125
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste