/ Forside/ Teknologi / Internet / E-Mail / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
E-Mail
#NavnPoint
o.v.n. 19981
miritdk 16341
refi 14168
Klaudi 13389
dk 5455
tedd 5322
webnoob 5125
BjarneD 5014
emesen 4154
10  bentjuul 3460
Min MS Outlook er blevet langsom
Fra : ganga
Vist : 360 gange
50 point
Dato : 13-07-13 23:29

Hej..
Kan simpelthen ikke komme videre..!! -
Min Outlook 2000 er lige pludselig blevet langsomt. Tænker på at finde et alternativt mail program.., Er der nogen der kan anbefale et alternativt program?.., man skal kunne lægge sin backup over.., dvs. kontakter, og mails.., og ligeledes min mail add.


På forhånd tak..!!

 
 
Kommentar
Fra : poten


Dato : 13-07-13 23:58
Kommentar
Fra : ganga


Dato : 14-07-13 07:30

Hej Poten..
Det ser da fornuftigt ud., virker det på XP..?
-har kun lige skimmet det igennem.., må jeg kigge på det senere..

Kommentar
Fra : ganga


Dato : 14-07-13 23:41

Hmm.., hej igen.., vil lige høre hvad skulle ovenstående afhjælpe? -jeg synes ikke rigtig jeg er blevet klogere...:(


Kommentar
Fra : bigfool


Dato : 15-07-13 17:32

Prøv lige at tjekke hvor mange mails du har i hhv. læst og sendt post: Hvis du har flere tusinde, skulle du måske arkivere dem der er mere end f. eks. et halvt år gamle, hvilket gør at Outlook har mindre at skulle håndtere, og dermed kan levere en bedre ydelse - Jeg gør det selv jævnligt med Outlook 2003, og jeg har i alt flere end 8.000 sendte og læste mails liggende i Outlooks arkivmapper

Kommentar
Fra : bigfool


Dato : 15-07-13 17:41

@poten: Dit link gælder vist kun Outlook 2003 og 2007

Kommentar
Fra : katekismus


Dato : 15-07-13 21:28

Hvis du er vil prøve noget andet end outlook kan jeg anbefale em client.

http://www.emclient.com/

Synes den er fantastisk.

Kommentar
Fra : ganga


Dato : 15-07-13 22:37

Hej igen.., Hmm.., nu er jeg da kommet et skridt videre..Jeg har slette mails'ne så det er ikke det, der er problemet..
Jeg fandt frem til følgende:
http://www.office-outlook.com/outlook-forum/index.php/m/286312/

Når jeg anvender "Outlook /safe" starter den op uden problemer.., - og jeg kan lukke og åbne uden problemer. Men når jeg så slukker, og tænder for computeren starter den langsom op, og så skal jeg igen køre "Outlook /safe", for at den funger igen.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 172248
Tips : 31542
Nyheder : 719565
Indlæg : 6372554
Brugere : 218193

Månedens bedste
Årets bedste
Sidste års bedste