/ Forside/ Teknologi / Hardware / Andet hardware / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet hardware
#NavnPoint
tedd 22408
refi 21484
Klaudi 13343
o.v.n. 12736
severino 10876
Fijala 9709
peet49 7935
Gambrinus 7284
emesen 6789
10  pallebhan.. 6757
UDSKIFT af DVD drev i T42
Fra : Rustica.dk
Vist : 255 gange
500 point
Dato : 22-09-12 12:51

Hejsa. Jeg har lige skaffet mig en IBM t42, men desværre kan dvd-drevet ikke holde sig lukket. der er knækket noget.
Jeg har så en andet drev, også fra en T42. men maskinen acceptere ikke drevet!!
Den lyser grøn, og blinker når jeg klikker på "åben knappen"


Når jeg åbner Enhedshåndtering, har den der begge drev ! både nyt og det gl.
Det skal siges at det gl. drev er cd-rom, og det nye er RW/DVD !!

Håber der er en måde jeg kan få det til at virker på, med det nye drev.

 
 
Kommentar
Fra : Klaudi


Dato : 22-09-12 12:54

Højreklik i Enhedshåndtering og fjern begge drev og genstart så pc!

Kommentar
Fra : Rustica.dk


Dato : 22-09-12 12:56

Det prøver jeg lige... har kun prøvet at fjerne den der var forkert.. !!

Kommentar
Fra : Rustica.dk


Dato : 22-09-12 12:59

Ja det er hermed prøvet, og begge drev kommer tilbage, men den reagere ikke på jeg vil åben drevet :-/

Kommentar
Fra : Klaudi


Dato : 22-09-12 13:10

Prøv om du kan finde en FixIt hos ms, noget ala dette

Dit cd-rom- eller dvd-drev mangler eller genkendes ikke af Windows eller andre programmer
http://support.microsoft.com/kb/314060

Velkommen til Fix it Solution Center
http://support.microsoft.com/fixit/da

Kommentar
Fra : mig-selv


Dato : 22-09-12 13:42

Kan du se den i Bios, på nogle maskiner skal der søges efter hardware, der også.

Kommentar
Fra : Rustica.dk


Dato : 22-09-12 13:48

tjekker lige


Kommentar
Fra : JegErHer


Dato : 22-09-12 14:56

Har du opdateret BIOS på din T42 ?, ellers kan det sagtens give problemet.

Kommentar
Fra : Rustica.dk


Dato : 22-09-12 15:32

Nej det her jeg ikke...
men jeg har lige valgt at prøve at smide win 7 på i stedet for Win xp.

Som den står lige pt, så ser den kun det nye drev, men det virker ikke endnu.
Jeg vil lige prøve:
1: Opdatere win 7 + drivere.
2: se i Bios hvordan den står der... (Om den kan se mit "nye drev")



Kommentar
Fra : Rustica.dk


Dato : 22-09-12 15:33

& så self.
3: opdatere Bios, hvis det kan virke.....

Kommentar
Fra : Rustica.dk


Dato : 23-09-12 18:14

Hmmm intet virkede !! det unbdre mig bare den skriver den har fundet enheden, og kan beskrive hvad den hedder.....
¨Men ikke bruge den!!
Den virker jo fint i den maskine den kommer fra!!!! også en T42...

Kommentar
Fra : Klaudi


Dato : 23-09-12 18:18

Det lyder godtnok mystisk, og du har prøvet at opdater driver i Enhedshåndtering ved højreklik på drevet?

Kommentar
Fra : Klaudi


Dato : 23-09-12 18:24

En FixIt mere, ved ikke m det er det samme som længere oppe!

Dit cd-rom- eller dvd-drev mangler eller genkendes ikke af Windows eller andre programmer,
http://support.microsoft.com/kb/982116/da

Kommentar
Fra : Rustica.dk


Dato : 23-09-12 18:26

Den skriver at Windows har konstateret at driverner er opdateret ???

Når jeg trykker på knappen til at åbne for drevet, så blinker den nogle gange, men intet sker.
Den dioder, der er er over drevet, lyser konstant.

Kommentar
Fra : Klaudi


Dato : 23-09-12 18:29

Er de to drev 100% ens ud over det med cd-rom og RW/DVD?

Kommentar
Fra : Rustica.dk


Dato : 23-09-12 18:33

Jeg har lige fjernet drevet i enhedshåndtering, og genstartet maskinen. Windows, siger har nu installeret, drevet, og det er klar til brug... Hmmmm

Ja de er ens... begge fra T42. og den genkender jo drevet tænker jeg..

Den ene compyter er tybe 2374 (Den der har fået drevet. den anden er tybe 2373)

Kommentar
Fra : Rustica.dk


Dato : 23-09-12 18:40

Har lige kikket. Det gl/defekte drev, er også et cd-rw/dvd... så der er bare ingen forskel. hmm :-/

Kommentar
Fra : Rustica.dk


Dato : 23-09-12 18:46

Ja jeg er da ved at komme i tvivl om så det "nye" drev kan være defekt!!!!

Accepteret svar
Fra : Klaudi

Modtaget 500 point
Dato : 23-09-12 19:02

Kan du ikke tage lukke/åbne mekanisme fra det "nye"?

Kommentar
Fra : Rustica.dk


Dato : 23-09-12 19:06

HAHA Lige mine tanker også
Det er hermed gjort, og det virker ...
Tak for vindensdelingen.. det var rigtig rart, at hanve en at tale med, og ikke bare sig selv og hunden hahaha...........



Godkendelse af svar
Fra : Rustica.dk


Dato : 23-09-12 19:07

Tak for svaret Klaudi.
Ja ved fælles hjælp fandt vi nok frem til den løsning, der skulle till... takker ;-D

Kommentar
Fra : Klaudi


Dato : 23-09-12 19:14

velbekomme

Godt du fik det til at fungere

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173560
Tips : 31660
Nyheder : 719565
Indlæg : 6383024
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste