/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13935
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Tjenesten windows time kan ikke aktivere
Fra : larsbaier
Vist : 1581 gange
225 point
Dato : 25-05-12 16:38

Dato og klokkeslet opdateres ikke automatisk på min computer. Jeg er nødt til at dobbeltklikke på dato/tid i højre hjørne forneden på skrivebordet og så og så under emuen "internettid" foretage en manuel opdatering, og det fungerer da, men det er jo ikke så hensigtsmæssigt at skulle gøre det hver gang, man logger på. Når jeg går ind for at løse problemet under "tjenester", får jeg følgende meddelelse:

Tjenesten windows time på lokal computer kunne ikke startes
Fejl 1058: Den angivne tjeneste kan ikke startes, fordi den er deaktiveret, eller fordi den ikke har nogen aktiverede enheder tilknyttet.

Navn på tjeneste:    W32Time
Vist navn:       Windows Time
Beskrivelse:    Vedligeholder dato- og tidssynkronisering på alle klienter og servere på netværket. Hvis denne tjeneste stoppes, er dato- og tidssynkronisering ikke tilgængelig. Hvis tjenesten deaktiveres, kan tjenester, der er afhængige af den, ikke starte.

Sti til eksekverbar fil:    C:\Windows\system32\svchost.exe -k LocalService

Når jeg forsøger at ændre starttypen fra deaktiveret til automatisk, får jeg meddelelse om, at den angivne sti ikke blev fundet.

What to do?


 
 
Kommentar
Fra : webnoob


Dato : 25-05-12 16:49

Prøv lige og kør denne her kommando

1. Start->Run cmd.exe
2. net stop w32time
3. w32tm /unregister [ignorer fejlmeddelse]
4. w32tm /unregister
5. w32tm /register
6. net start w32time

Kommentar
Fra : larsbaier


Dato : 25-05-12 17:24

Tak for dit råd ;0)

Når jeg skriver "net stop w32time", får jeg meddelelsen "Systemfejlen 5 opstod" "Adgang nægtet"

Mvh
Lars

Kommentar
Fra : nomore


Dato : 25-05-12 17:51

Er din BIOS dato opdateret

Kommentar
Fra : webnoob


Dato : 25-05-12 20:06

Skriver den det begge gange du skriver det?

Kommentar
Fra : webnoob


Dato : 25-05-12 20:07

Hov min fejl, du køre jo sikkert med Windows 7, så du skal lige højre klikke på cmd og køre programmet som administrator.

Kommentar
Fra : larsbaier


Dato : 27-05-12 10:54

Tak for dit råd igen, webnoob ;0)

Efter at være på som administrator, får jeg nu lov til at "unregister", og jeg får meddelelsen "Registreringen af w32time er fjernet", men når jeg har gjort det to gange og bagefter forsøger "w32tm /register", får jeg meddelelsen "følgende fejl opstod: Den angivne sti blev ikke fundet. (0x80070003)"

Mvh
Lars


Kommentar
Fra : webnoob


Dato : 28-05-12 17:37

prøv og gør det fra c:\windows\system32. Altså skrive cd c:\windows\system32 og så den anden linje igen.

Kommentar
Fra : larsbaier


Dato : 04-06-12 11:48

Har lige været på rejse i nogle dage - beklager.

Det hjalp desværre ikke. Når jeg starter op, som du foreslår, får jeg meddelelsen "Windows time er ikke blevet startet"
Så forsøger jeg med kommandoen "net start w32time", men så får jeg igen meddelelsen "Den angivne sti blev ikke fundet". Det ser ud som om, der ved et uheld er blevet slettet noget i windows-programmet?

Mvh
Lars

Kommentar
Fra : webnoob


Dato : 04-06-12 11:58

Så prøv og gør sådan her.
cd.. [Enter]
(Indtil stien hedder C:\)
så skriver du cd windows [Enter]
cd system32 [Enter]
og så følger du guiden igen fra start til slut.

Kommentar
Fra : larsbaier


Dato : 04-06-12 13:47

Hej igen

når jeg efter dine seneste anvisninger skriver: "w32tm /register", får jeg igen meddelelse om, at den angivne STI ikke blev fundet.
Når jeg derefter alligevel forsøger kommandoen: "net start w32time", får jeg meddelelse om, at den angivne FIL ikke blev fundet.
Jeg hægter lige lidt flere point på :)

Kommentar
Fra : webnoob


Dato : 04-06-12 13:49

Må jeg ikke prøv og kigge på din computer med team viewer?

Kommentar
Fra : larsbaier


Dato : 04-06-12 13:58

det tør jeg sgu ikke - no offence :)

Kommentar
Fra : webnoob


Dato : 04-06-12 14:21

Der er ikke noget og være bange for, du kan til hver en tid afbruge forbindelsen og jeg vil ikke kunne få adgang til din computer uden en kode fra dig.

Kommentar
Fra : dk


Dato : 04-06-12 16:49

dette klare det i de fleste tilfælde

http://support.microsoft.com/kb/816042

skroll ned til fi-it nr 2 (Microsoft Fix it 50395)
Konfiguration af tjenesten Windows Time til at anvende en ekstern tidskilde

Kommentar
Fra : webnoob


Dato : 04-06-12 17:40

dk det er ikke et konfigurations problem, det er tjenesten der ikke køre.

Kommentar
Fra : larsbaier


Dato : 04-06-12 17:48

@ dk
Her får jeg meddelelsen "denne ms fix gælder ikke for dit operativsystem eller din programversion". Jeg bruger windows 7 Home Premium

Kommentar
Fra : webnoob


Dato : 04-06-12 18:03

Det er også til server det der er linket til.

Kommentar
Fra : dk


Dato : 04-06-12 19:21
Kommentar
Fra : larsbaier


Dato : 05-06-12 13:43

@ dk
Den kører fix'et, og den meddeler, at problemet er løst, men det er det ikke - heller ikke efter en gen-start :(

Kommentar
Fra : webnoob


Dato : 05-06-12 16:54

Hvilken firewall har du installeret og hvilket antivirus program har du installeret?

Kommentar
Fra : larsbaier


Dato : 07-06-12 00:01

@ webnoob
min antivirus hedder avast, og jeg har windows firewall

Kommentar
Fra : webnoob


Dato : 07-06-12 10:16

prøv og deaktivere de to og så kør fixet igen.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173553
Tips : 31660
Nyheder : 719565
Indlæg : 6383013
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste