/ Forside/ Teknologi / Hardware / Harddiske / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Harddiske
#NavnPoint
emesen 11964
o.v.n. 8515
Klaudi 6010
JensT 5944
refi 5724
Soren_Ste.. 5710
e.c 5489
dk 5349
bentjuul 5213
10  tedd 4561
Drivere til min harddisk
Fra : Klintebjerg
Vist : 386 gange
50 point
Dato : 26-11-01 21:45

Hvem kan hjælpe? Jeg har installeret en ny harddisk i min computer. Den er installeret som primær controller og som master. Min gamle harddisk fungerer som slave. I enhedshåndteringen under harddiskcontrollere er der ud for min nye harddisk et gult udråbstegn. Når jeg ser på egenskaber for primary IDE-controller står der under generelt: Denne enhed er enten ikke til stede, virker ikke korrekt eller driverne er ikke installerede (code10.). Min harddisk er en 40 Gb IC35L040AVER07-0 fra IBM. Hvor får jeg driverne fra? Jeg har været inde på IBM´s hjemmeside uden held.

 
 
Kommentar
Fra : briani


Dato : 26-11-01 21:59

hej Klintebjerg
Har du husket at formatere den nye harddisk først?selv om det lyder mærkelig skal man altid formatere en ny harddisk,før windows godkender den.
Du skal også huske at dine jumper sidder rigtig,hvis den er master på den gamle så skal den være slave på den nye
prøv lige at tjekke det jeg har skrevet,så kan du lige vende tilbage med en melding
MVH Brian

Kommentar
Fra : Klintebjerg


Dato : 26-11-01 23:42

Jeg må med skam erkende, at jeg ikke selv har installeret min harddisk. En tidligere nabo, som er IT medarbejder har gjort det for mig. Jeg går udfra at han har gjort det helt efter bogen. Da jeg ikke selv er et geni vedr. hardware kan jeg ikke tjekke det.
Harddisken virker, dog har jeg indryk af, at der kan være problemer når maskinen bliver presset. Jeg kan heller ikke få computeren til at gå i standby, et problem der måske også er relateret til mit driver problem.

Kommentar
Fra : briani


Dato : 27-11-01 00:13

Hej igen
Jeg har aldrig hørt at der hører en driver med til en harddisk,så det kan du vist godt glemme
Prøv at gå om igen under denne computers egenskaber,og der hvor der er et gul udråbstegn-marker den og slet den,og så genstarter du din maskine,så skal windows gerne finde den igen-eller du kan også prøve at gå ind under egenskaber for din ibm-alså der hvor det gule tegn er dobbelklikker du og der hvor du kommer ind er der en der hedder opdater driver klik på den og lad windows selv søge efter den,hvis ikke så sæt din windows cd i og prøv igen.
Du kan også gå om i dit kontrolpanel og klikke på den der hedder tilføj ny hardware og lad den søge efter din harddisk-så vil den nok komme frem med en besked om din IBM og med et gult tegn,der prøver du også at sætte din windows i for at opdatere din driver-det skulle gerne hjælpe,
vi må jo gå ud fra at det er en geni der har sat din harddisk i og at den er sat rigtig i,og at den står rigtig inde i din bios
MVH Brian

Kommentar
Fra : Klintebjerg


Dato : 27-11-01 00:30

Jeg har prøvet at lade windows update opdatere driverne, men jeg får den besked at den bedste driver allerede er installeret. Så det gav desværre ikke pote. Jeg har ikke en windows cd, da windows var installeret på min computer da jeg købte den. Jeg har derimod brugt min Quick restore cd i stedet. Kan det måske være problemet at cd´en tror at det er min gamle harddisk der stadig er master?

MVH
Klintebjerg

Kommentar
Fra : PARKENSS


Dato : 27-11-01 00:37

Hej

Hvilket Motherboard kører du med ??

Mvh
Parkenss

Kommentar
Fra : briani


Dato : 27-11-01 00:47

Der har vi proplemet
din Quick restore cd gendanner jo kun det der var i din maskine da du købte den,og på den ligger jo alt det værktøj den har brug for til at gendanne din maskine,og alså ikke den nye harddisk
Hvor stor er den gamle harddisk?
jeg vil nok pille den gamle ud og så kun bruge den nye harddisk,og når det så er gjort geninstalere med din restore cd
Kan du ikke få ham din tidligere nabo til at hjælpe dig med det?da man helst skal have lidt forstand på det inden man begynder på sådan noget.
jeg ved ikke om du kan låne den orginale windows og så prøve med den,men jeg tror det ikke-da din bios jo også skal sættes ordenlig op med din nye harddisk.
jeg tror ikke jeg kan komme det ret meget nærmere,men måske er der en anden herinde der har en løsning
MVH Brian

Kommentar
Fra : PARKENSS


Dato : 27-11-01 01:04

Hej Klintebjerg

Det kunne altså være en fordel at vide hvad din maskine består af --mærke alder - størrelse på cpu --osv ????????

Mvh
Parkenss

Kommentar
Fra : PARKENSS


Dato : 27-11-01 12:36

Hej igen igen

Jammen ----kan i da ikke forstå, at problemet kan ligge i Bundkortet !!!!!!! Samt bios måske skal opdateres,---samt -hvis,---det er en lidt ældre maskine,-så kan den have lidt svært ved at styre en så stor HD. Hvis der køres med ASUS bundkort og naboen har sat HD til at køre ata100,- så kræves der er driverinstallering ftp://ftp.asus.com/pub/asus/misc/ide/ der vælger du ver.v160b33.zip
Her er et lille program som giver ældre Computere mulighed for at se en større harddisk:
http://www.storage.ibm.com/hdd/support/download.htm#Installation
Klintebjerg> Derfor mener jeg, at det er vigtigt hvis du havde skrevet lidt mere dybtgående hvad din maskine består af.

Mvh
Parkenss


Kommentar
Fra : briani


Dato : 27-11-01 13:02

Til Parkenss
Jo det er da rigtig det du skriver
men proplemet kan jo også ligge i den Quick restore cd,som gendanner hele Klintebjergs maskine som den så ud da han købte den, harddisk-diverse driver-og windows,og så kan restore cd jo ikke finde ud af at der er en ny harddisk
Alt i Klintebjergs maskine bliver gendannet når han bruger restore cd,også bios
er jeg helt forkert på den?
MVH Brian

Kommentar
Fra : PARKENSS


Dato : 27-11-01 13:13

Nej ,--det er du ikke briani . Vil give dig helt ret.
Jeg taler om Klintebjergs maskine som sådan, uden den Restore CD. Du har ret i, at han skal glemme alt om den. Når han har gjort det,-kan han begynde at se lidt mening i tingene. Men stadig ville det være rart at vide, om Klintebjergs
Bundkort understøtter stor HD.

Mvh
Parkenss

Kommentar
Fra : Klintebjerg


Dato : 27-11-01 17:49

Hej Parkenss

Hvordan finder jeg ud af hvad mit bundkort er?

Mvh Klintebjerg

Kommentar
Fra : PARKENSS


Dato : 27-11-01 18:14

Hej

Du kan gå ind i Start>Programmer>Tilbehør>Systemværktøjer>Systemoplysninger.
Ellers kan du ved opstart af Maskinen se det som noget af det første der bliver oplyst. Men jeg vil nok anbefale dig at Downloade Sisoft SANDRA 2001te (5.8.11) på http://hotfiles.zdnet.com/cgi-bin/texis/swlib/hotfiles/search.html
Dette program kan fortælle dig alt hvad din PC indeholder.

Mvh
Parkenss

Accepteret svar
Fra : Soren_Steen_Nielsen

Modtaget 50 point
Dato : 27-11-01 18:28

Der skal normalt ikke nogen driver til en harddisk med mindre der er tale om en SCSI-disk. Og der kan også være andra rsager til at en maskine ikke kan se en given harddisk end blot det at BIOS-en ikke kan håndtere en stor harddisk, det vil sige en harddisk der er større end 8 GB. (Hvis Klintebjergs harddisk for eksemel var 10 GB eller mere kan vi udelukke dette problem.) Jeg har selv installeret en 46 GB IBM harddisk på en idag to år gammel 500 MHz Pentium III maskine fra Siemens hvor der var problemer med at få den til at arbejde sammen med den oprindelige Maxtor disk. Alle jupere og BIOS-instillinger var sat fuldstændigt efter bogen. Først da jeg satte diskene på hver sin kontroler kom det til at fungere. De to diske kunne simpelthen ikke samarbejde og måtte derfor adskilles. Klintebjergs problem kan meget vel handle om det samme.

Mvh

Søren Nielsen


Kommentar
Fra : Klintebjerg


Dato : 27-11-01 19:03

Hej Søren

Min gamle harddisk er på 17 Gb og jeg har lige som dig en 500 MHz Pentium III. Det kan godt være at mit problem er det samme som dit. Jeg har bare det problem at jeg ikke er noget geni når det kommer til hardware. Jeg har ikke en pind forstand på BIOS-indstillinger og ændre indstillinger for kontroler

Mvh Klintebjerg

Godkendelse af svar
Fra : Klintebjerg


Dato : 28-11-01 11:05

Tak for svaret Soren_Steen_Nielsen.
                        

Kommentar
Fra : Soren_Steen_Nielsen


Dato : 28-11-01 18:50

Hej Klintebjerg

OK, når din maskine er så ny som en 500 MHz Pentium III har vi formentlig at gøre med en BIOS hvor harddiskindstillingerne som standard er sat til AUTO el.l.. (De kan også sættes til andet, altså de mere kendte som kræver et vist minimum af indsigt, men som standard vil de stå til AUTO.) Det vil sige at BIOS hver enesta gang maskinen tændes eller genstartes selv undersøger hvad der er af harddiske, CD/DVD-drev m.m. og selv sætter indstillingerne efter det. Men en sådan BIOS behøver man normalt ikke at foretage sig noget somhelst i BIOS-opsætningen når man installere en ny harddisk. Så jeg synes at der ser meget ud til at dit problem er den jeg allerede har nævnt.

En sådan maskine har altid to harddiskcontrolere. Når man køber en sådan bruges den ene (den primære) naturligvis til harddisken, og den anden (den sekundære) er ofte tilsluttet CDROM drevet. En harddisk og et CDROM drev kan udmærkes sidde på samme kabel. og som jeg allerede har nævnt, så blev mit problem løst ved at flytte den ene harddisk over på den sekundære controler. Så prøv om der ikke er en i din omgangskreds som vil kunne finde ud af at sætte den ene harddisk over på den sekundære controler. Men der kan dog højst sidde to enheder på hver controler, så hvis du både har for eksepel et CDROM drev og en brænder på den sekundære controler skal den ene af disse flyttes over på en primære. Det vil normalt være helt uproblematisk at gøre dette, men det skal gøres af en som kan finde ud af at sætte jumperne rigtigt.

M.v.h.

Søren Nielsen


Kommentar
Fra : Soren_Steen_Nielsen


Dato : 28-11-01 18:55

Foresten, Tak for dine 50 point

M.v.h.

Søren Nielsen


Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177462
Tips : 31964
Nyheder : 719565
Indlæg : 6408241
Brugere : 218881

Månedens bedste
Årets bedste
Sidste års bedste