/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13835
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Sort skærm på zepto 6625WD
Fra : Peter1056
Vist : 1685 gange
100 point
Dato : 28-03-10 19:59

--------------------------------------------------------------------------------
Jeg prøver lige at stille mit spørgsmål igen, da brugerne som svarrede ikke helt havde læst mit skriv om problemet med computeren.

Hejsa. Er her nogen som har prøvet det samme og som ved hvad der kan gøres samt hvor man kan få lavet den???

Det drejer sig om min ca. 3 år gammel Zepto 6625 med et GeForce GT8600M (512 MB) grafikkort og 4 GB memory.
Efter installation af win 7 skal man slå cd-rom drevet fra i bios for at det virker i windows, en gammel zepto fejl, dvs. at jeg så nu ikke kan boote fra cd drev.

Mit problem er at når jeg tænder pcén, så forbliver skærmen helt sort også den ekstra skærm som jeg har tilsluttet.
Jeg kan se at harddisken begynder at køre, men der kommer intet frem på skærmen, heller ikke opstarten i bios.


jeg har sendt den ind til computerplanet som siger at det er motherboardet, men jeg er i tvivl om fejlfindingen var særlig grundig, da den kun kostede 99,- kr

Mit eget bud er at det er skærmkortet der er defekt, men er ikke klar over hvordan det kan løses.
Det har været en rigtig dyr computer (15.000), så det kan godt svare sig at ofre lidt på rep.
Jeg ved at grafikkortet ikke er onboad så udskiftning er en mulighed både for løsning og fejlfinding.

På forhånd TAK

 
 
Kommentar
Fra : refi


Dato : 28-03-10 20:04

Citat
Efter installation af win 7 skal man slå cd-rom drevet fra i bios for at det virker i windows


Drop Win7 på en Zepto - den er IKKE bygget til det og bliver det af gode grunde aldrig.....

Der er næppe nogen der "gider" udvikle drivere til lukket firma og dermed til hardwaren....

Kommentar
Fra : Peter1056


Dato : 28-03-10 20:40

hej rifi. Prøv lige at læse om mit problem igen. Det drejer sig ikke om nogle drivere. Min pc starter slet ikke op. Når jeg tænder for den indlæser den ikke bios´en. Skærmen forbliver sort.


Kommentar
Fra : Benjamin.Hansen


Dato : 28-03-10 20:42

Hm dit problem lyder underligt...

Grafikkort skal ikke ryge på en instalation af win 7....

Men det kan måske godt tænkes at den ikke kan køre med windows 7.

Hvad med at smide CD/DVD i med et andet styresystem og se om den kan bote via dette.

Der er et forum her hvor du kan rejse dit spørgsmål.

http://forum.notebookreview.com/forumdisplay.php?f=1032

Du kan også tage kontakt til importøre og måske få tilsendt en CD den kan boote på.

Jeg har svært ved at tro på at dit grafikkort er røget alene på grundlag af installtionsforsøg...

vh Ben



Kommentar
Fra : Peter1056


Dato : 28-03-10 20:52

hej Ben. Jeg har længe kørt med win 7 uden problemer, problemet er ikke kommet i forbindelse med en installation, men mit problem er at den slet ikke booter.
Da jeg tidligere har slået cd-rom drevet fra i bios'en, ja så kan heller ikke prøve at boote derfra.
Jeg har prøvet at tage harddisken ud og sætte i en anden pc hvor den så virkede. jeg har skifte mine ram ud uden held. så jeg er næsten sikker på at det er grafikkortet der er problemet. Computerplanet siger godt nok at det er bundkortet der er færdig, men der er jeg ikke helt enig, derfor prøver jeg her for at få let hjælp.

Kommentar
Fra : Kortoververden


Dato : 28-03-10 21:08

uanset hvad fejlen skyldes, så kan Zepto jop af gode grunde ikke hjælpe dig, så det er vel bare at finde en reperatør som virker tillidsvækkende

Kommentar
Fra : Fijala


Dato : 29-03-10 10:34

Jamen så prøver jeg da også lige igen.

1.Hvad sker der hvis du starter op i fejlsikret tilstand.

Kommentar
Fra : Fijala


Dato : 29-03-10 10:37

refi

Zepto kører perfekt med 7 selv om den er bygget til XP. Min søn har en Znote 6625WD der kører 7, Min datter har en Znote 3215 (magen til Eyvinds den kører også 7 og der er ingen af dem der har drillet ,med drivere.

Kommentar
Fra : Fijala


Dato : 29-03-10 10:41

Grafikkortet kan sagtens være defekt, men du er nødt til at starte med at se hvad der sker i fejlsikret tilstand. I fejlsikret tilstand kører den med en standard grafikkort dreiver i laveste opløsning og den kan alle skærme håndtere.
Min ide er at måske Win7 har fået lavet en så stor opløsning at skærmen ikke kan håndtere det.

Det er kun når du skal boote til installation af styresystem du skal slå cd fra i bios. Du kan godt efterfølgende slå den til igen (mener/tror jeg)

Kommentar
Fra : refi


Dato : 29-03-10 11:33

Citat
Zepto kører perfekt med 7 selv om den er bygget til XP


Citat
Efter installation af win 7 skal man slå cd-rom drevet fra i bios for at det virker i windows, en gammel zepto fejl,


Tja...

Det gør den jo, efter spørgers EGET UDSAGN IKKE

Derfor relationen til drivere

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173361
Tips : 31646
Nyheder : 719565
Indlæg : 6381656
Brugere : 218245

Månedens bedste
Årets bedste
Sidste års bedste