/ Forside/ Teknologi / Hardware / Skærme / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Skærme
#NavnPoint
refi 6152
tedd 4669
Fijala 3554
Klaudi 2899
transor 2247
pallebhan.. 2000
Teil 1726
severino 1592
miritdk 1568
10  peet49 1562
Lyden væk
Fra : jangchr
Vist : 595 gange
100 point
Dato : 03-03-10 15:47

Jeg har sat et HDMI-kabel fra min computer til fladskærmen-tv`et, men jeg kan ikke få lyden på fladskærmen, det var intet problem da jeg kørte med Windows Vista, men da jeg skiftede til Windows 7 er der ingen lyd fra fladskærmen, men kun fra pc-højtalerne, da jeg kørte med Vista var der lyd fra begge, er der nogen indstillinger jeg skal ind og ændre??

 
 
Kommentar
Fra : transor


Dato : 03-03-10 16:07

Er vista og 7 computeren den samme. ??


Kommentar
Fra : jangchr


Dato : 03-03-10 16:08

Citat
Er vista og 7 computeren den samme.


Ja

Kommentar
Fra : Stouenberg


Dato : 03-03-10 16:12

- driverne er tjekket?

Kommentar
Fra : jangchr


Dato : 03-03-10 16:13

Citat
driverne er tjekket


Jeps, skulle være de nyeste

Kommentar
Fra : refi


Dato : 03-03-10 16:17

Du skal muligvis sende din lyd til HDMI udgangen - tjek lige dine lydindstillinger.....

Da det har virket med den samme hardware kan det jo ikke være dit lydkort der ikke understøtter det

Kommentar
Fra : Klaudi


Dato : 03-03-10 16:40

På min 7'er er lyd i grafikkortdriver, så det er måske den driver du skal opdatere

Kommentar
Fra : jangchr


Dato : 03-03-10 16:42

Citat
På min 7'er er lyd i grafikkortdriver, så det er måske den driver du skal opdatere


Det er også derfra mit HDMI kabel går fra og den virkede sådan med vista

Kommentar
Fra : refi


Dato : 03-03-10 16:45

Citat
og den virkede sådan med vista


Ja, men nu kører du ikke længere Vista....

Så tjek nu lige de ting der er foreslået....

Kommentar
Fra : jangchr


Dato : 03-03-10 16:54

[CITAT]så det er måske den driver du skal opdatere/CITAT]

Hvad for en af driverne jeg skal downloade http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista32.aspx?type=2.4.1&product=2.4.1.3.14&lang=us&rev=10.2&ostype=Windows%207%20-%2032-Bit%20Edition

Den jeg har nu er version 8.632 1 2000, men dem der er på hjemmesiden er version 10.2

Kommentar
Fra : refi


Dato : 03-03-10 17:02



HVAD er det for en komputer og HVILKET lydkort ???

Accepteret svar
Fra : Klaudi

Modtaget 100 point
Dato : 03-03-10 17:06
Kommentar
Fra : jangchr


Dato : 03-03-10 17:11

Computeren er en HP og lydkortet er realtek hd audio

Kommentar
Fra : refi


Dato : 03-03-10 17:17
Kommentar
Fra : Klaudi


Dato : 03-03-10 17:23

Citat
Hvorfor roder i rundt i GRAFIKdrivere


fordi lyddriver er i grafikkortdriver, derfor

Kommentar
Fra : refi


Dato : 03-03-10 17:30

Nå......

Kommentar
Fra : jangchr


Dato : 03-03-10 17:42

Citat
Denne skulle virke med W7
32bit
http://www.filehippo.com/download_ati_catalyst_vista/tech/


Stadig igen lyd på fladskærmen

Kommentar
Fra : jangchr


Dato : 03-03-10 18:01

Ups, virker alligevel, skulle bare lige ind og ændre ATI HDMI output

Godkendelse af svar
Fra : jangchr


Dato : 03-03-10 18:02

Tak for svaret Klaudi.

Kommentar
Fra : Klaudi


Dato : 03-03-10 18:03

pi... og du kan se HDMI lyd er i lydenheder eller ?
og der er ingen gule mærker i enhedshåndtering?

Prøv at højreklikke i panelet Lydenheder, der kan man aktivere enheder der er blevet deaktiveret

Kommentar
Fra : Klaudi


Dato : 03-03-10 18:07

Velbekommen og godt det virker nu...

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173579
Tips : 31662
Nyheder : 719565
Indlæg : 6383187
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste