/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Filmstriben
Fra : Smukke_Ole
Vist : 1090 gange
300 point
Dato : 12-02-10 16:19

I aftes så jeg i "Rabatten" på DR1, at man gratis kunne se film via nettet fra Filmstriben.dk
Det skulle jeg selvfølgelig også prøve, og det gik også meget fint idet jeg fint kunne se en film på min noget ældre laptop.
Problemerne begyndte da jeg fik den "storslåede" ide at se filmen på mit fladskærms tv, hvortil
laptop'en er koblet via et VGA kabel.
På "fladflimmeren" kan jeg se alt, hvad der vises på laptop'ens skærm, altså lige med undtagelse
af filmen fra Filmstrimlen. Den afspilles i Windows Media Player 11, som også fint ses på
"fladflimmeren", men feltet, hvor filmen skulle vises ,er blankt. Lyden til filmen kommer også fint ud af TV'ets højttalere.
Er der nogen indstillinger man kan "dreje" på ?

Smukke_Ole


 
 
Kommentar
Fra : Fijala


Dato : 13-02-10 08:29

Måske opløsningen på filmen ikke passer med den opløsning du har på den flade. Prøv dig lidt frem

Kommentar
Fra : Smukke_Ole


Dato : 14-02-10 20:25

-> Fijala

Nej, det er ikke opløsningne. Er afprøvet med alle mulige indstillinger.

Smukke_Ole

Kommentar
Fra : EXTERMINATOR


Dato : 16-02-10 16:30

det er et alm. kendt problem, video overlay
på nogle maskiner kan man justere sig ud af problemet, på andre kan det klares med en anden grafikdriver, på nogen virker det dog ikke.
så henter man en alternativ afspiller, det plejer at virke
f.eks vlc eller mpc-hc

prøv at hente mpc-hc og se om den klarer det for dig http://mpc-hc.sourceforge.net/

Kommentar
Fra : Smukke_Ole


Dato : 17-02-10 09:11

-> EXTERMINATOR

Tak for tippet, men iflg. Filnstribens hjemmeside S K A L det være WMP 11, der bruges til afspilning.

Smikke_Ole

Kommentar
Fra : EXTERMINATOR


Dato : 17-02-10 13:32

Citat
Filnstribens hjemmeside S K A L det være WMP 11

nu skal man jo ikke tro på alt hvad man læser
det virker fint med mediaplayer classic hd


Kommentar
Fra : Smukke_Ole


Dato : 17-02-10 16:51

-> EXTERMINATOR

Har prøvet uden resultat. Jeg tror, efter at have nær/genlæst kjemmesiden, at det er forbindelsen fra laptop til TV, der er problemet. I den sammenhæng er der intet nævnt om VGA kabel, men kun HDMI o. l.
Smukke_Ole

Kommentar
Fra : EXTERMINATOR


Dato : 17-02-10 17:07

Citat
det er forbindelsen fra laptop til TV, der er problemet

både og

I den sammenhæng er der intet nævnt om VGA kabel, men kun HDMI o. l.
ikke relevant

selve problemet ligger i den måde dit grafikkort behandler video på
de maskiner jeg har haft problemet på har alle virket med mpc-hc

men lad os da lave et forsøg, i WMP trykker du på funktioner --> indstillinger --> fanen ydeevne --> fjern hak ved: Slå DirectX Video Acceleration for wmv-filer til --> tryk ok --> luk WMP --> luk alle browservinduer --> prøv filmstriben igen

Annuller spørgsmålet
Fra : Smukke_Ole


Dato : 24-02-10 13:25

Jeg har desværre ikke modtaget et gyldigt svar, og annullerer derfor dette spørgsmål

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173466
Tips : 31650
Nyheder : 719565
Indlæg : 6382390
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste