/ Forside/ Teknologi / Hardware / Grafikkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Grafikkort
#NavnPoint
tedd 11444
Manse9933 3657
Fijala 2911
peet49 2571
refi 2390
pallebhan.. 1955
strarup 1945
phg1 1758
Klaudi 1571
10  transor 1240
Probl. med opstart af win98 efter format~
Fra : 1000fryden
Vist : 366 gange
20 point
Dato : 10-04-03 09:57

Hej.

Vi har en switch mellem vores 2 computere. Efter at have formateret c-drevet på begge computere, har vi nu problemer med den ene computer. Efter installation af win98 får vi stadig fejlmeddelelser, og der er således nogle dll-filer, som mangler. Hvordan kan der stadig være fejl, når man har formateret c-drevet? Kan det have noget med startdisketten at gøre?

Derudover mangler vi desværre en del drivere til forskellige programmer. Hvordan får man fat på dem, når man ikke kan logge på internettet? Den anden computer, hvor win98 virker, kan heller ikke logge på nettet, selvom netværkskortet er installeret. Kan det skyldes switchen - og at begge computere skal fungere, før man kan logge på internettet?

Ja, jeg er lidt lost. Alle gode forslag modtages med tak.

 
 
Accepteret svar
Fra : Misteryman

Modtaget 30 point
Dato : 10-04-03 10:13

Drivers til programmer? Så er det jo ikke en formatering du har lavet, men en geninstallation af win98. Virkede nettet med computerne godt nok inden "formateringen"? Og hvilken form for net er det du har?

Kommentar
Fra : 1000fryden


Dato : 10-04-03 10:29

Til Misteryman:

Altså, først lavede vi en format c, og derefter geninstallerede vi windows98. Ja, nettet (explorer) virkede, inden vi formaterede (dog med en masse ulovlige handlinger - derfor formateringen).

Vi har ADSL.

Kommentar
Fra : Misteryman


Dato : 10-04-03 10:33

køre i med router , eller har i et adsl modem?

Kommentar
Fra : 1000fryden


Dato : 10-04-03 10:47

Altså (kvinder og edb) .. Jeg troede det hed en switch, men det må jo så være en router.

Kommentar
Fra : Misteryman


Dato : 10-04-03 10:56

oki, jamen så sæt computeren op til at have en fast ip og subnet maske + en gateway. Derefter skal du have fat i dine dns'er. hvis du skriver 192.168.1.1 i en explore, så skulle du gerne kunne komme ind i din router*s*

Kommentar
Fra : 1000fryden


Dato : 10-04-03 11:15

Ehm *G* .. ja, jeg er vist stadig lidt lost. Cybercity har sagt, at jeg blot skal installere netværkskortene, så skulle de andre ting selv falde på plads (mht opsætningen af ip-adresse m.v.), men det VIRKER jo bare ikke *S*. Kan det være fordi den anden computer IKKE virker endnu?

Jeg har nemlig installeret netværkskortet på min computer, men kan bare ikke logge på (endnu) *S*.

Kommentar
Fra : Misteryman


Dato : 10-04-03 11:18

det skulle ikke have en dadel med den anden computer at gøre. bare en af dem virker, har installeret kort rigtigt og at kablet er sat rigtigt til din router, så er du ganske rigtigt på vej. Det kan godt være at du ikke skal skriver noget, efter cybercitys mening, men jeg har nu ofte været ude for andet. har du prøvet at skrive det jeg skrev?

Kommentar
Fra : 1000fryden


Dato : 10-04-03 11:35

Nej, ikke endnu. Er først hjemme i aften *S* men .. om ikke andet, så 1000 tak for hjælpen. Det er mit første besøg herinde, så det var jo rart at blive modtaget så godt *S*

Godkendelse af svar
Fra : 1000fryden


Dato : 10-04-03 11:36

Tak for svaret Misteryman.
                        

Kommentar
Fra : Misteryman


Dato : 10-04-03 11:41

det var så lidt. og held og lykke med det. om ikke andet kan du skrive til kim0507@hotmail.com hvis du har brug for mere hjælp

Kommentar
Fra : 1000fryden


Dato : 10-04-03 11:42

tak det kan godt være, at jeg benytter mig af det

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177356
Tips : 31960
Nyheder : 719565
Indlæg : 6407409
Brugere : 218867

Månedens bedste
Årets bedste
Sidste års bedste