/ Forside/ Teknologi / Operativsystemer / Linux / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Linux
#NavnPoint
o.v.n. 11177
peque 7911
dk 4814
e.c 2359
Uranus 1334
emesen 1334
stone47 1257
linuxrules 1214
Octon 1100
10  BjarneD 875
netbank med ubuntu og firefox
Fra : stone47
Vist : 583 gange
200 point
Dato : 28-04-09 20:47

har nogen af jer fået danskebanks netbank til at virke med en ubuntumaskine med firefox ?
gerne lidt hints hej hej
hilsen Steen

 
 
Accepteret svar
Fra : Eyvind

Modtaget 210 point
Dato : 28-04-09 20:59

Ja - jeg bruger den da på en af mine harddiske.
Jeg benytter samtidig "activ card"

Kommentar
Fra : peque


Dato : 29-04-09 07:29

Ja fungerer fint under Liknux - Dog skal du bruge deres ActiveCard - men pas på med Danskebank. De påstår din Linux er virusinficeret med WindowsVirus.

De har ikke tjek på deres sikkerhed derinde - og under de 8000 lukninger af netbank - så lukkede de min og forlangte jeg formaterede mit Cdrev - indtil de til sidst indrømmede deres fejl.

De burde undersøge og optimere deres system og lave en bedre løsning - men pt er activecard nok den bedste og sikreste løsning PT


Kommentar
Fra : amoko


Dato : 29-04-09 09:20

Hi,

Jeg har ikke kunnet få Nordea Netbank til at virke under ubuntu.
Den virker OK i Firefox under XP.

Nogen der kan?


Amoko

Kommentar
Fra : peque


Dato : 29-04-09 09:38

Ja.
Man tager bare sin nøgle fra C:\unisecur på windows, kopierer den på en backup, og så tager man og lægger denne /unisecur/ mappe i sin /home/ mappe når man har installeret linux.
Husk at installere java!

Så virker det som sædvanligt når man går ind på nordeas hjemmeside.

Nogle klager derefter omkring at få det til at skrive i feltet. klik udenfor javaboksen og derefter klik på navnet igen!


Kommentar
Fra : amoko


Dato : 29-04-09 19:41

Hi,
Det virker ikke peque!
Når jeg tjekker min computers opsætning får jeg at vide:

Browser version Mozilla 1.9.0.9 efterfulgt af et rødt kryds (Jeg kører Firefox 3.0.9)
Minimumskravet til Netbank er Internet Explorer 5.5.
Klik her for at downloade ......bla...bla.....
Dernæst:
Operativ system UNIX også med et rødt kryds.

Minimuskravet til Netbank er Windows 98. Netbank kræver følgende versioner: Windows 98, 2000, Me, NT og XP. Programmerne kan ikke hentes fra nettet, men skal købes hos en forhandler.
Skærmopløsning og Cookies OK. Java også OK (Ingen rødt kryds).
Det kan da ikke have noget at gør med at min IP er fransk?.
Jeg skal til DK i næste uge og kan prøve at ringe til support derfra.

Med

Amoko

Kommentar
Fra : peque


Dato : 29-04-09 19:58

Skulle ikke mene at det har noget at sige mm - ejeren af secure mappen f.eks er root eller lign.

Normalt burde der ikke være noget omkring IP fra Frankrig.
Desværre ingen support på linuxsiden fra diverse banker!


Godkendelse af svar
Fra : stone47


Dato : 02-05-09 09:30

Tak for svaret Eyvind.
jeg takker har bestilt aktivcard til hende, vi ser når det kommer.
Du får points du var først hej hej hilsen Steen

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173552
Tips : 31660
Nyheder : 719565
Indlæg : 6383002
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste