/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Maskinen går i stå
Fra : ram
Vist : 310 gange
100 point
Dato : 02-04-03 20:38

Hej,

Jeg har en Zitech Gold Pentium 3 600 mhz. Den havde nogle problemer i Win98, så jeg ville upgradere til 2000. Midt i installationen gik computeren bare i stå, der var intet kontakt. Jeg genstartede et par gange, men den gik bare i stå igen, dog ikke det samme sted. Jeg besluttede mig for at installere XP istedet, da jeg håbede på at det ikke ville lave samme nummer, men præcis det samme skete.
Jeg er på bar bund, jeg kan ikke komme ind i nogle af mine operativsystemer. Installationerne går i stå når jeg prøver at installere, hvordan kan jeg komme ind i windows igen (det er lige meget hvilken version)? Håber der er nogen der har nogle ideer.

Med venlig hilsen
David Ramskov

 
 
Kommentar
Fra : Smitty


Dato : 02-04-03 20:48

Hej ram;

Jeg ved ikke, hvor megt du kender til EDB - så måske skriver jeg noget du ved/har prøvet!

Pil alle kort ud, så du kører med minimumskonfiguration; dvs. også én RAM klods.
Prøv så igen. Hvis det ikke hjælper, så prøv at resette din BIOS via jumper ( kan normalt lade sig gøre ) herefter indstiller du din BIOS meget konservativt. Hjalp det?

Har du siden du fik PCen ændret hardware? F.eks. sat et skærmkort i med nVidia chip?
Nogle PCer har det desværre "skidt" med f.eks. via-chipset og nVidea - og her skal man lige slå nogle ellers normale ting fra. Kig efter dette i såvel manual til bundkort som til grafikkort.

Jeg har selv oplevet det med et ASUS bundkort; men der stod det heldigvis i manualen.

Finder du en løsning, så kom endelig med guldkornene, da jeg selv kæmper med et Abit VP-6 bundkort, hvor jeg heller ikke kan installere W2K - og W98 er uhyggelig ustabil.

Endelig vil jeg tilføje, at Zitech PCer normalt ikke giver de store problemer - og de er også meget flinke til at hjælpe via telefonen; så måske du skal den vej rundt?

God fornøjelse.

/MVH Smitty

( alias Søren Smith )

Kommentar
Fra : CyberFish


Dato : 02-04-03 21:02

Prøv at smide en 98 win cd i og start op i dos via cd.en eller bare få din comp til at starte op i dos...så prøv at formatere det hele igen hvis du ik har gjort det før..

Du kan oxo prøve at gå ind i din bois og loade en default bios ( Standart bios )

Hilsen Cyber fisk (BLOB BLOB )

Kommentar
Fra : ram


Dato : 02-04-03 21:31

Jeg hev mit 2. skærmkort og scsi kortet ud, og en ram-klods. Hev også stikket ud af min brænder og tapestreamer. Satte dog scsi kortet og brænderen til igen efter at jeg havde tændt maskinen en gang. Satte også bios til deufault setup. Nu kan cpuen ikke se cdrom drevet.

Jeg er helst fri for at formatere da der ligger filer på computeren som jeg skal bruge.

Kommentar
Fra : ram


Dato : 02-04-03 21:31

Jeg hev mit 2. skærmkort og scsi kortet ud, og en ram-klods. Hev også stikket ud af min brænder og tapestreamer. Satte dog scsi kortet og brænderen til igen efter at jeg havde tændt maskinen en gang. Satte også bios til deufault setup. Nu kan cpuen ikke se cdrom drevet.

Jeg er helst fri for at formatere da der ligger filer på computeren som jeg skal bruge.

Kommentar
Fra : ram


Dato : 02-04-03 21:31

Jeg hev mit 2. skærmkort og scsi kortet ud, og en ram-klods. Hev også stikket ud af min brænder og tapestreamer. Satte dog scsi kortet og brænderen til igen efter at jeg havde tændt maskinen en gang. Satte også bios til deufault setup. Nu kan cpuen ikke se cdrom drevet.

Jeg er helst fri for at formatere da der ligger filer på computeren som jeg skal bruge.

Kommentar
Fra : Smitty


Dato : 02-04-03 21:50

Hej ram;

Prøv lige én gang til.

Hvad er det´der kræver SCSI kort? Har du en almindelig IDE baseret CD Rom så kan installere færdig?
Har du prøvet at resette din BIOS via jumper på bundkortet?

Altså ned i minimumskonfiguration. Reset BIOS. Indstil BIOS konservativt. Indstaller færdig. Kontroller at den triller fornuftigt. Én ting i ad gangen. Vil foreslå at RAM er det første. Herefter SCSI kontroller - og installer den rigtige driver.

Hvis du har behov for installation af SCSI kort før du færdiggør din installation, så lig mærke til, at under opstart kan du installere evt. nødvendig SCSI driver. W2K viser dette; så vidt jeg husker er det tryk på F6

Langsomt! Langsomt! men dejlig sikkert, så du præcis ved, hvor fejlen opstår.

/MVH Smitty

Kommentar
Fra : ram


Dato : 02-04-03 22:07

Computeren kom hurtigere ind i installationsprossen denne gang, men den kan stadig ikke finde cdrom drevet.

Kommentar
Fra : Smitty


Dato : 02-04-03 22:14

Hej ram;

Er alt forbundet som sidst? Efter du har ændret BIOS har du så stadig Auto genkendelse på alle IDE porte?
Hvad med en jumper på CD Rom'n? Hænger den alene på et kabel - og er den sat til Master?

Hvilke drev viser din BIOS når du genstarter? Ikke alle PCer viser CD Rom som et drev i BIOS sammenhæng; men sådan er EDB så vidunderlig! Kan du i BIOS sætte en De-Lay på opstart af IDE enheder? Dette kan nogle gange være nødvendigt for, at få en CD Rom til at spille ordentligt, da den ikke svarer så hurtigt som en HD.

Endelig! Blinker der en kontrollampe i CD rom'n, når du sætter strøm til? Er stik trykket ordentligt ind?

/MVH Smitty

Kommentar
Fra : ram


Dato : 02-04-03 22:37

Det er ikke et IDE cdrom drev, men et SCSI drev, så jeg har forbundet alle ledningerne som de var før (fra cd - cd-rw - tape - SCSI kort) men installationen kan stadig ikke finde filerne. Skal jeg ind og rode i biosen?

Jeg har skiftet juper på bundkortet...

Kommentar
Fra : Smitty


Dato : 02-04-03 22:45

Davs igen;

Okay! Pil lige din tape fra. Den har vi noget at bruge til lige nu. Husk at terminere dit CD Rom drev i stedet.

Når du starter finder din BIOS så SCSI kontrolleren? Kommer typisk med et billede om, at man kan trykke Ctrl + H for at ændre konfiguration på SCSI kontroller.

Det er ikke utænkeligt, at du skal "rode" lidt i BIOS. Hvilket bundkort er det du har i ?

/MVH Smitty

Kommentar
Fra : ram


Dato : 02-04-03 22:49

Ja der kommer et konfigurations billede op.

Bundkort: BD 100 Puls (hvis det er nok....)

Hvad vil det sige at terminere mit CD Rom drev...

Kommentar
Fra : Smitty


Dato : 02-04-03 23:07

Vi snupper lige en tand mere;

Hvilken SCSI kontroller har du? Hvilket CD Rom drev?

At terminere betyder såmænd bare, at man sætter en jumper på SCSI enheder, så systemet ved at dette er sidste enhed på kablet - og at signalet derfor ikke skal sendes længere end der til.

Hvis du gider sende info. om SCSI kort og CD Rom, så skal jeg kigge på det i morgen.
Lige nu står min "første sal" meget stille - så jeg må nok hellere se indersiden af mine øjenlåg.

/MVH Smitty

Kommentar
Fra : frostys


Dato : 03-04-03 01:49

Hej ram

Som smitty skriver, term. står der nok og det skal være den sidste enhed højeste nr. og sidste på kabel. Husk også at install scsi driver til dit kort, da det "kun" er ide som findes ellers, scsi kommer efter bios og kræver driver til kort. Ellers må du på nettet og finde driver til det og install fra harddisk eller diskette.

frostys say have a nice day

smid lige besked om du kun har brænder eller læser som scsi og kort navn

Kommentar
Fra : ram


Dato : 03-04-03 08:57

Cd romdrev: Teac 32xspeed, SCSI, 532SK
SCSI kort: SIDE-2935uw pcu bus uw-SCSI (håber det er det)

Mon ikke den er termineret i forvejen, da det hele står præcis i den opstilling som da jeg købte maskinen, og det virkede da hele fint...

Jeg har et CD Rom drev og en brænder hver for sig.

Kommentar
Fra : frostys


Dato : 03-04-03 14:38

Hej Ram

http://drivers.zitech.dk/Old/Controllerkort/SIDE/2935UW/Drivers/
ser ud til du kan hente driver her hos zitech selv, efter install burde maskine kunne finde cd rom igen. Du har idee brænder og ide diske ingen scsi, hvis jeg forstår det korrekt


frostys say have a nice day

Kommentar
Fra : frostys


Dato : 03-04-03 14:38

Hej Ram

http://drivers.zitech.dk/Old/Controllerkort/SIDE/2935UW/Drivers/
ser ud til du kan hente driver her hos zitech selv, efter install burde maskine kunne finde cd rom igen. Du har idee brænder og ide diske ingen scsi, hvis jeg forstår det korrekt


frostys say have a nice day

Kommentar
Fra : ram


Dato : 03-04-03 18:58

har downloadet driveren, men maskinen kan ikke se harddisken (drev c) mere, hvad kan jeg gøre for at finde det? Skal jeg bruge fdisk?

Kommentar
Fra : frostys


Dato : 03-04-03 23:14

Hej Ram
Hvis den ikke kan se c: drev men det står under opstart har du måske mistet din partion, under install af win2k som nok har prøvet ntfs system. Hvis du bruger fdisk er du som født på ny ingen vej til evt. data og derfor ikke at se før du har lavet ny partion. I fdisk skal du kigge under slet ikke dos partion vist punkt5 så vidt jeg husker ihvertfald nederst.

frostys say have a nice day

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173558
Tips : 31660
Nyheder : 719565
Indlæg : 6383020
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste