/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Hent en linie i excel
Fra : Nickolei12
Vist : 1651 gange
20 point
Dato : 16-01-09 09:18

Jeg skal hente en linie fra et ark i excel til et andet ark.

Jeg har brug for, at når jeg skriver en tal kode i et ark, så henter den resten af linien fra et andet ark.
Jeg har brugt det for mange år siden, men har glemt hvordan men gør.

MVH
Nickolei12

 
 
Kommentar
Fra : justuniverse


Dato : 16-01-09 09:43

Hvis du har et ark, du kalder "Ark 2", som indeholder et felt med en værdi, du gerne vil have vist i et felt på Ark 1, og på Ark 1 få det pågældende felt opdatteret, hver gang værdien på Ark 2 ændres...

Så skriver du i feltet på Ark 1: ='Ark 2'!C34 (hvis det er feltet C34, der indeholder den ønskede værdi)

Kommentar
Fra : Eyvind


Dato : 16-01-09 10:15

Men du skal bruge en IF/HVIS sætning til at vælge hvad der skal ske hvis indtastningen skal hente de data.

Gå op og klik på f(x) og vælg logisk

Kommentar
Fra : Fijala


Dato : 16-01-09 14:40

Hvsi man er usikker på hvordan formlen skal være, gør man blot det at man stiller sig i det felt hvor man vil have resultatet - trykker på = (Shift + 0) - derefter vælger du de celler som du vil bruge uanset hvilket ark de er i. I mellem hvert felt klikker du på det tegn (+ - * /) eller hvad det nu vil være og når du er ved det sidste celle afslutter du med at taste på Enter

Jeg bruger mange ark på en gang i tilbudsgivning, hvor jeg har dem til at regne sammen for at få en samlet pris til sidst. Jeg har sågar lige lavet et hvor der er 13 ark i og Ark 1 er det ark som har hele sammentællingen. Så er det let overfor kiunden at synliggøre den samlede pris på de 12 underpunkter. Ligeledes er det let at korrigere i for kunden vil jo som regel lige have lidt rabat

Kommentar
Fra : Nickolei12


Dato : 16-01-09 17:28

det er når jeg skriver en kode i et felt på ark 1. så skal den hente hele den linie hvor den kode er i fra ark 2

Kommentar
Fra : Katrine65


Dato : 09-02-09 17:05

Du skal bruge funktionen LOPSLAG
ARK1: I eks. celle A1 skriver du den kode (eks. et navn "Ole"), som Excel skal finde i et område på ARK2.

I Ark1 celle B1 skal du bruge funktionen =LOPSLAG(A1;Ark2!A1:E5;2;FALSK) Her ser EXCEL i ARK1 celle A1 "Ole", og leder så i området ARK2 område A1 til E5. Hvis Ole findes, skal værdien fra 2. kolonne i området A1 til E5 i ARK2 returneres til ARK1 i celle B1 = Jensen.

I Ark1 celle C1 skal du bruge funktionen =LOPSLAG(A1;Ark2!A1:E5;3;FALSK) Her ser EXCEL i ARK1 celle A1 "Ole", og leder så i området ARK2 område A1 til E5. Hvis Ole findes, skal værdien fra 3. kolonne i området A1 til E5 i ARK2 returneres til ARK1 i celle C1 = Bygårdsvej 12.

Opslagsværdien er den "kode" hvis tilhørende data, du vil hente fra ARK2
Tabelmatrix er det område på ARK2 du skal søge efter kodeordet i, og
Kolonneindeks_nr er det kolonnenummer optalt fra venstre i området (Tabelmatrix på ARK2), du vil have returneret til den aktuelle celle i ARK1

Vær opmærksom på, at den "kode" eks. "Ole" der skal findes i Tabelmatrix skal være i 1. kolonne af området.
Du kan godt have Tabelmatrix vilkårligt placeret på arket, men selve området skal markeres med "kode" eks. "Ole" som den første kolonne fra venstre.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173569
Tips : 31662
Nyheder : 719565
Indlæg : 6383112
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste