/ Forside/ Teknologi / Hardware / Harddiske / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Harddiske
#NavnPoint
emesen 11964
o.v.n. 8515
JensT 5944
Klaudi 5810
refi 5724
e.c 5489
dk 5349
bentjuul 5213
tedd 4561
10  peet49 4443
SATA disk i dockingstation
Fra : alvinanker
Vist : 415 gange
50 point
Dato : 09-01-09 21:28

Jeg har købt en 1,5 TB Seagate SATA disk og en dockingstation. Docken er fra LogiLink. Docken er forbundet til min bærbare med USB 2. Jeg kan ikke komme
i kontakt med disken. Jeg har prøvet følgende i XP SP3 på min bærbare, som
har en IDE DISK: Tjekket i "administrer/diskhåndtering i XP men jeg kan ikke se disken, bootet PC med disk tændt i docken og omvendt, hentet Seagte disk tool som ikke kan se disken.

Hvad gør jeg?

Mvh

Alvin

 
 
Kommentar
Fra : severino


Dato : 09-01-09 21:39

Har den extern strømforsyning, eller køre den på strømmen fra USB ?
Hvis den køre fra USB, er det sikkert fordi der ikke er power nok på.

Kommentar
Fra : alvinanker


Dato : 09-01-09 21:48

Den har ekstern strømforsyning.

Mvh

Alvin

Kommentar
Fra : granner01


Dato : 09-01-09 22:08

Jeg har også sådan en og jeg plejer at holden den slukket, for jeg bruger den til backup. Mens maskinen er tændt så tænder jeg for duckingstationen og så går der ½ min og så begynder den lige så stille at konfigurere sig selv. Der går vel et par min. før den er klar. Men der er en lille bok i det ene hjørne af skærmen mens den starter op. Og jeg kører med XP pro SP3

Kommentar
Fra : bentjuul


Dato : 09-01-09 23:18

Jeg har den samme dockingstation plus en dobbelt men jeg bruger dem som eSata og så skal de være tændt inden boot.
Har du mulighed for at afprøve den som eSata ?

Kommentar
Fra : bentjuul


Dato : 10-01-09 01:04

Jeg har nu prøvet at min dockinstation som USB2 og der var ingen problemer med at finde disken uanset om den blev startet før boot eller efter at windows var startet op.

Et bud kunne være at dockingstationen ikke kan håndtere 1.5 TB.!
Et andet bud kunne være - prøv med et andet USB-kabel !
Prøv evt i en anden USB-port

Kommentar
Fra : severino


Dato : 10-01-09 10:35

Nu hvor vi er ved USB kabler, så kunne det være at du skal bruge et USB Y-kabel.
Jeg tænker på den lille Travel-disk som jeg har, der medfulgte et sådant Y-kabel, som SKULLE bruges for at jeg kunne se disken. Selv om jeg har extern strømforsyning og der er indbygget et opladeligt batteri, så skal den have strøm fra 2 USB porte.

Det behøver ikke atvære dit problem, men det kunne jo være.

NB! en extern USB Hub med egen strømforsyning kunne måske også være en mulighed! ???

Kommentar
Fra : alvinanker


Dato : 10-01-09 13:48

Jeg har nu prøvet alle de gode forslag i er kommer med. Har har prøvet på en anden PC men jeg kan stadig ikke få liv i skidtet så den går retur - desværre.

Mvh

Alvin

Kommentar
Fra : severino


Dato : 10-01-09 20:03

Inden du går helt i opløsning så prøv at sætte en anden disk i den, gerne en der har mindre kapasitet, og er formateret, og som du ved virker.
Problemet kan måske ligge i din disk's størrelse, og hvis den ikke er formateret.

Kommentar
Fra : granner01


Dato : 11-01-09 13:08

Op med humøret, det kan jo være fejl i dockstationen, så er det da godt at der er garanti på.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173564
Tips : 31662
Nyheder : 719565
Indlæg : 6383072
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste