/ Forside/ Teknologi / Multimedie & design / AutoCAD / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
AutoCAD
#NavnPoint
CADmageren 2616
meiland 1657
berpox 1148
e.c 1070
dorit 990
Benjamin... 570
grethes 450
emesen 350
Klaudi 300
10  fame 280
Layer Tools - Layer Isolate
Fra : SKOVAS
Vist : 549 gange
20 point
Dato : 01-09-08 08:49

Jeg arbejder i version Auto-Cad 2008. Jeg skal isolere lag ved at anvende: Format - Layer Tools - Layer Isolate. Når jeg gør det, High lightes dem jeg har isoleret MEN de andre lag bliver svage, men forsvinder ikke helt. Jeg kan ikke huske hvor det er man skal lave den instilling (jeg troer nok det er i options man gør det), hvis der er nogen der ved det ville jeg blive glad.

 
 
Kommentar
Fra : Kirstineka


Dato : 01-09-08 10:26

Ved brug af "Isolate" kan du kun se det lag du har isoleret, men der er en anden mulighed:
Låsning af objekter på et lag kan gøre objekter utydelige i det låst lag. Dette har den fordel at du kan reducere en tegnings visuelle kompleksitet, men stadig bevare visuelle referencer og mulighed for objektsnap til disse objekter.
Systemvariablen LAYLOCKFADECTL styrer de låste lags utydelighed. Låste lag, som er blevet gjort utydelige, bliver plottet normalt.

Når du arbejder med X-ref og redigerer en x-ref-fil, bliver de øvrige lag utydelige, kan det være det du hentyder til?

Kommentar
Fra : SKOVAS


Dato : 01-09-08 10:47

Nej! ikke helt. Jeg isolere lagene for at det er nemere at hatc og derefter hurtig at slå de andre lag til,(de lag som jeg bruger), jeg kan godt have låst eller frossen nogle lag samtidig. Mit problem er at de lag jeg ikke isolere kun bliver svage, jeg vil have at de "forsvinder" og når jeg så siger :Turn All layers on, så vises alle aktive layers igen. Jeg ved at det er et "flueben" eller "dot", jeg skal fjerne men ikke hvor, måske i optins....

Kommentar
Fra : Kirstineka


Dato : 01-09-08 11:22

Undskyld, jeg sad lige med en ældre version af AutoCad.

Gå i "options" og vælg fanebladet "display" nederst til højre er der en box "reference Edit fading intensity" der kan du justerer synligheden. Måske det hjælper.

Når jeg isolerer et lag skriver den dette på kommandolinien:
Current setting: Lock layers, Fade=75
4 found
Layer A21-H-- has been isolated.
Hvad skriver den hos dig?





Kommentar
Fra : Kirstineka


Dato : 01-09-08 11:28

Prøv at skrive dette på kommandolinien
LAYLOCKFADECTL og tryk enter. Indtast f.eks. 75 og tryk enter.
Hjælper dette?


Kommentar
Fra : SKOVAS


Dato : 01-09-08 13:19

Du er inde på noget af det rigtige! meeen ikke helt. Det skal være sådan at de slet ikke er synlige, de lag jeg ikke isolere når jeg bruger: format - layer tools - layer isolet. lige nu - Når jeg isolere er de meget svage f.eks. hvis to firkanter ligger havlt ind over hinanden og det kun er den ene jeg skal skravere så går jeg ind og isolere det ene lag - skravere - og slår alle lagene til igen, herefter. men ved at det lag jeg ikke skal bruge er svag high lightet så er den samtidig aktiv så jeg er nød til at skravere to gange. jeg er næsten sikker på at det er et flueben eller en dot jeg skal fjerne muligvis inde i options.

Kommentar
Fra : Kirstineka


Dato : 01-09-08 14:31

Vælg ”Layer isolate” uden at have udpeget et objekt.
På kommandolinie står nu : Select objects on the layer(s) to be isolated or [Settings]:
Skriv s og tryk enter
Enter setting for layers not isolated [Off/Lock and fade] <Lock and fade>:
skriv Off og tryk enter.
Så tror jeg den er der


Kommentar
Fra : SKOVAS


Dato : 01-09-08 15:03

Den var bare lige i skabet. Tusind tak for hjælpen.

Kommentar
Fra : Kirstineka


Dato : 01-09-08 15:14

Dejligt at høre

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 177455
Tips : 31962
Nyheder : 719565
Indlæg : 6408147
Brugere : 218880

Månedens bedste
Årets bedste
Sidste års bedste