/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Internet Explorer "dør"
Fra : Smukke_Ole
Vist : 595 gange
500 point
Dato : 11-03-08 10:21

Lige pludselig er min Internet Explorer7.0 (IE) begyndt at opføre sig "mærkeligt"
Når jeg starter computeren og efterfølgende starter IE, går det helt fint.
Efter endt brug lukker jeg programmet og laver andre ting.
Hvis jeg så skal bruge IE igen, kommer der en meddelelse om, at IE ikke kunne vise siden.
Så kan jeg genstarte og komme på nettet igen.
Hele tiden medens IE ikke kan komme på nettet, kan jeg godt sende og hente mails med Outlook Express, ligesom en anden computer, der er tilkoblet samme router, opfører sig "normalt"
Jeg kører XP PRO SP2 og fuldt opdateret, og har installeret AdAware, Spybot m.m. for at sikre mig mod snavs.
Jeg har også prøvet at systemgendanne til før fejlen opstod, men uden resultat.
Min internetudbyder, Stofa, kan/vil ikke hjælpe, da jeg er bag en router.
Hva' er der galt ?

 
 
Kommentar
Fra : mikkelberg


Dato : 11-03-08 10:27

Der er kommet en version Exploplorer 8 Beta, måske skulle du loade den, og se om det hjælper

Kommentar
Fra : clou


Dato : 11-03-08 10:33

Har du slettet dine temp filer for nylig? ellers prøv at gøre det! Kun et forslag ved ikke om det vil hjælpe - men er da et forsøg værd!

Clou

Kommentar
Fra : frostys


Dato : 11-03-08 10:35

Prøv at afinstall IE 7 og se onm 6'er virker, install så evt IE 7 igen eller prøv anden browser for at se om det er browser eller maskine, se ligeledes i lan instillinger om du har ip adresse korrekt "burde du have " når du modtager mail

Kommentar
Fra : Smukke_Ole


Dato : 11-03-08 10:37

-> frostys

Hvordan afinstallerer man IE 7.0 ?

Kommentar
Fra : Smukke_Ole


Dato : 11-03-08 10:44

-> clou

Ja, det har jeg

Kommentar
Fra : chaufrat


Dato : 11-03-08 11:00

Du afinstallerer IE7 i tilføj og fjern programmer. Så får du IE6 frem derefter gå til www.microsoft.dk og geninstaller så IE7.

MVH chaufrat

Kommentar
Fra : dior


Dato : 11-03-08 16:41

Jeg havde samme problem på et tidspunkt.Jeg tog ledningen ud af min router,og satte den i igen efter 5 min. Og det virkede

Kommentar
Fra : Smukke_Ole


Dato : 12-03-08 07:47

-> chaufrat
Det har jeg nu prøvet uden resultat.
Jeg kan stadig komme online på Skype og Windows Live Messenger, så det må være eet
eller andet i computeren, der blokerer

Kommentar
Fra : Smukke_Ole


Dato : 12-03-08 09:42

Hej alle

Nu er jeg ved at blive træt af det der EDB værk.
Jeg prøvede at hente WinsockxpFix, men den ville ikke køre.
Så hentede jeg Firefox og installerede den, men den opfører sig på samme måde som IE:
jeg kan bruge den et lille stykke tid, så "dør" den.
Jeg har også prøvet at koble computeren direkte til mit kabelmodem fra Stofa uden om
routeren, men det gør heller ingen forskel.
Er der ikke et "geni" derude, der har "løsningen" ?

Smukke_Ole

Kommentar
Fra : frostys


Dato : 12-03-08 12:56

Prøv næste gang ctrl-alt-delete kig i programmer og se hvad der rør sig, ellers er det nok bedst at prøve spywarefri.dk der er nogle skrappe mennesker og hjælpsomme, der kan guide dig med div. spam og vira scannere og hvis der er andet snavs på pc, som det tyder på

Kommentar
Fra : Smukke_Ole


Dato : 12-03-08 15:58

-> frostys

Der kører kun IE og CPU % er 2 - 4

Kommentar
Fra : frostys


Dato : 13-03-08 13:33

Ved så ikke helt hvad der tager dine kræfter, eller hvad der kan være. Prøv spywarefri.dk er mit bedste bud


Kommentar
Fra : Klaudi


Dato : 13-03-08 14:48

Hej

Du skriver
Citat
Jeg kører XP PRO SP2 og fuldt opdateret, og har installeret AdAware, Spybot m.m. for at sikre mig mod snavs.


Har du Immunisering slået til i Spybot, hvis du har, prøv at slå det fra, og slå også SDHelper og TeaTimer fra hvis det er slået til, blev det bedre?

mvh klaudi

Kommentar
Fra : Smukke_Ole


Dato : 14-03-08 07:55

-> klaudi

Ja, det har jeg haft i flere år nu, og at slå den fra gør ingen forslel

Kommentar
Fra : Klaudi


Dato : 14-03-08 11:26

Ok dårligt forslag

mvh klaudi

Annuller spørgsmålet
Fra : Smukke_Ole


Dato : 20-03-08 10:04

Jeg har desværre ikke modtaget et gyldigt svar, og annullerer derfor dette spørgsmål
En ny formatering viste sig at være eneste udvej

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173446
Tips : 31650
Nyheder : 719565
Indlæg : 6382258
Brugere : 218247

Månedens bedste
Årets bedste
Sidste års bedste