/ Forside/ Teknologi / Operativsystemer / Linux / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Linux
#NavnPoint
o.v.n. 11177
peque 7911
dk 4814
e.c 2359
Uranus 1334
emesen 1334
stone47 1257
linuxrules 1214
Octon 1100
10  BjarneD 875
Kan ikke komme på nettet
Fra : ryan1312
Vist : 1158 gange
100 point
Dato : 22-01-08 15:38

Hej jeg har installert Kubuntu linux på min bærbar og desværre midstet min win xp og nu kan jeg ikke komme på nettet....

Er der nogle der kan hjælpe mig med at komme på nettet hvordan sætter jeg det op vil helst på drådløs net (med en usb belkin) hvordan gør jeg ?????

Er det muligt at jeg kan få min win xp tilbage ???? Når jeg sættet den cd (resror) som fulgte med den bærbare, mår jeg sætter den i så siger den bare at jeg skal komtagte compag (som den bærbare er)
Hjælp mig please....

 
 
Kommentar
Fra : valde.


Dato : 22-01-08 16:15

Min er en stationær Compaq - der står adgangskoden forneden på forsiden.

Kommentar
Fra : peque


Dato : 22-01-08 17:23

Siden du absolut ikke oplyser særlig meget information her - gør det det extremt svært at hjælpe dig.

Til at starte med ville jeg nok starte op i Kubuntu med et netkabel i. Derefter ville jeg opdatere til nyeste distro. dvs HARDY 8.08 Som ligger i test og kan varmt anbefales. Derefter ville jeg prøve at tjekke diverse forums omkring din USB netkort - for at finde ud af om det overhovedet er understøttet af linux. Samtidigt med dette ville jeg nok støde på nogle artikler hvor andre havde haft problemer med sådanne en netkort. ???

Det er mere ironisk ment netop fordi der er ikke meget at gå ud fra - ud af din egen beskrivelse af spørgsmålet og måden at beskrive dette på.

P

Kommentar
Fra : ryan1312


Dato : 22-01-08 18:17

Min bærbare pc er en Compaq presario 700 model 716EA og var præ-installert med win xp ved køb. kan komme på nettet via det trådløse net med min usb (Belkin wireless g usb network adapter 802.11g-54 Mbps)

Har altså installert Den Linux på den og den fungere ok, men kan ikke komme på nettet med den, og så er der ikke meget ved at have linux på den, så vil gerne have inter-nettet til at virke.

Men vil også gerne have min win xp tilbage på den, men når jeg sætter den cd i min bærbar (den cd som skulle kunne gendanne win xp hvis noget skulle gå galt) så siger den bare at jeg skal komtagte en compaq tekniker..... Så hvad gør jeg HJÆÆÆÆLP...

Er der andet i vil vide så skriv??

Kommentar
Fra : ryan1312


Dato : 23-01-08 07:46

PLEASE kan i ikke hjælpe mig.......

Hvis i skal vide mere så skriv

Kommentar
Fra : peque


Dato : 23-01-08 07:49

Først og fremmest hjælper det at formulere det rigtigt!

Ved at du har installeret Linux på maskinen (og garanteret dermed sagt ja til at den skulle formatere din harddisk) har den slettet den Compaq extended harddisk der ligger på din harddisk skjult - uden denne kan man ikke gendanne maskinen . mm man har en anden original CDrom.

Derud over kan du ved at sætte et netkabel i fra starten af komme på nettet. Da uanset hvad er det vigtigt at kunne gøre dette for at hente pakker. hvis du nu sætter kablet i fra starten af - booter maskinen op - og når du er logget ind - åbner du en konsol og skriver:
ifconfig
vil den vise hvad du har af muligheder omkring dine netkort. Derefter skal vi bruge outputtet af følgende kommando:
sudo lspci

Netop for at kunne finde ud af hvilket netkort der er i. Jeg kan ikke rigtig forestille mig at din maskine ikke er understøttet således at din maskine ikke vil fungere med et almindeligt kabel.

Til at starte med kan man så se hvad det er sket undervejs.



Kommentar
Fra : ryan1312


Dato : 23-01-08 10:33

den anden originale cd-romdu snakker om er det en win xp styresysten cd-rom jeg skal have ????
For den cd jeg har er den der fulgte med den bærbare da jeg købte den, og den har jeg før kunne bruge når jeg har geninstallert min win xp og det har jo fungert fint. Er der over hovedet ingen mulighed for at jeg kan få win xp tilbage ?????

Prøver og ser om jeg kan få internetter til at fungere....sætter netkablen i og starter maskinen...

By the way.... er der en linux der ligner win xp på en prik eller endnu bedre win vista ??????

Kommentar
Fra : peque


Dato : 23-01-08 10:53

Tja - Så skulle du nok vælge at købe en Vista!

Det jeg mener er - Compaq MÅ jo have et image af deres solgte OS og hvis det er må du jo ringe til dem og få dem til at tilsende en - ellers må du betale dem for at geninstallere den.

Problemet er at du har slettet deres Backup Partition som der ligger som en skjult partition - og har de ting der skal bruges for at installere .
Hvis ikke du kan smide CD-rommen i - presse F12 (mener jeg det er for bootmenu på Compaq) og derefter vælge at boote fra CD'en er der ingen anden vej end du må have fat i Compaq. Og få en bootable CDrom og installere fra !


Ellers er Linux ikke være en man kan læse sig til en hel del og samtridigt med få en masse lærdom fra andre's erfaringer!





Kommentar
Fra : ryan1312


Dato : 23-01-08 18:10

har prøver at starte op med kablen (til internettet) i computeren og linux kan stadig ikke komme på nettet.....øv øv øv hvordan kommer jeg på nettet, linux kan sagtens finde min trådløse belkin men kan bare ikke komme på nettet.... og da jeg installerede Kubuntu kunne den heller ikke finde netværk hvad gør jeg , for vil på nettet med den ellers er det jo ikke noget ved linux vel......

Kommentar
Fra : peque


Dato : 23-01-08 20:32

Jamen som jeg beskrev tidligere:
Åben en konsol - skriv:
sudo ifconfig

Post outputtet

Derefter skriv
sudo lspci

post outputtet


Kommentar
Fra : krestenklit


Dato : 23-01-08 21:52

For at komme på nettet kræver det at du har:
1. kablet forbindelse, som er aktivt (tændt)
2. en IP-adresse til dit net-interface
3. en IP-adresse til din gateway
4. startet eventuelle service-processer.

Ad 1: Du kobler kablet til dit netkort - er tilsyneladende gjort.
Ad 2: Du finder din IP-adresse med: sudo ifconfig
Ad 3: du kan se om der er en gateway sat op med: sudo route -n
Ad 4: du kan finde ud af om du overhovedet HAR netforbindelse med ping-kommandoen.
ping ftp.sunet.se # Denne kommando skulle give tilbagemelding om netforbindelse.
Afbryd kommandoen med ctrl-C.
Ping er imidlertid servicefri - den giver ikke mulighed for browsing, mail, m.m.
Hvis du ikke kan få¨forbindelse med browser, må du starte en DNS server f.eks.
sudo /etc/init.d/named start # ...eller hvor scriptet nu befinder sig men også her er der usikkerhed: Du skal sikre dig at der er en fil: /etc/resolv.conf som giver anvisning på hvor den næste DNS-server befinder sig (IP-adresse).


Men måske skulle du slå op på www.linuxbog.dk


Kommentar
Fra : ryan1312


Dato : 24-01-08 12:24

Jeg har prøvet det i har skrevet men intet hjælper jeg kan stadig ikke komme på nettet kan i ikke guide mig helt nøjagtigt igennen.......
ja måske er jeg lidt dun, men har aldrig arbejdet med linus før så kan i ikke guide mig igennem som var jeg en blondine der skulle guides, fo jag vil så gerne på nettet med linux

Kommentar
Fra : peque


Dato : 24-01-08 13:25

Det er sgu fandme svært - eftersom du ikke gør hvad vi beder dig om??
Jeg mangler stadigvæk et output fra ifconfig & lspci!

Det du beder os om er at plukke æbler i Australien imens vi befinder os i Danmark!
Undskyld mit sprog - men det er lidt uhyggeligt at du råber om hjælp i hvert svar - men ikke gør hvad vi beder dig om!
Som KrestenKlit faktisk beskrev ganske fornuftigt i hans indlæg - er standard. Ergo prøver jeg en sidste gang at forklare det en gang mere:

Du skal bruge:
1 stk router/internet forbindelse - som DU er sikker på der virker.
1 stk RJ45 Ethernet kabel - dvs et almindelig netværkskabel af typen Ligeover - ikke krydset kabel. (det kan du se ved at kigge på farverne i stikkene - skal være ens i begge ender)
Dette kabel forbinder du imellem routeren og PC. Derefter kan du tjekke følgende .
Derefter starter du PC'en op!

Lyser Routerens indikator for at der er forbindelse på porten???
Lyser selve netværksstikket på PC grønt ???

Hvis der er lys i - begge steder - Log ind på din maskine.
Under systemværktøjer ( eller lign - kører ikke KDE) finder du et program der hedder konsol eller console.
I dette program (ligner gammelt DOS) skriver du:
sudo ifconfig - Gemmer outputtet i en tekstfil
sudo route -vn - Gemmer outputtet i en tekstfil

Derefter
sudo lspci - Gememr outputtet i en tesktfil

Denne tekstfil kopierer til en USBpen eller lign - over på den maskine du nu engang skriver her med! og kopierer outputtet herind.

Og ellers - sæt netkabel i og foretag installationen igen!
La nu bare være med at gøre dig dummere end muligt - og lad være med at skrive det hele tiden. Det er sgu nok de færreste der gider at blive ved med at prøve at hjælpe dig uden at få noget "output" tilbage!
Der sker ikke noget ved at læse dokumentation på Ubuntu's hjemmeside - og hvis det er - så kan du endda også sætte isntall menuen til dansk og dermed kunne give de fejlkoder der end måtte være !





Kommentar
Fra : ryan1312


Dato : 24-01-08 21:19

JEG VIL LIGE PRØVE DET HER I NÆSTE UGE OM DET VIRKER, KAN DESVÆRRE IKKE I WEEKENDEN, MEN JEG VENDER TILBAGE OG HÅBER STADIG I ER KLAR TIL AT HJÆLPE MIG INDTIL MIN PROBLEM ER LØST....OG TAK FOR ALT INDTIL VIDRE...



Kommentar
Fra : ryan1312


Dato : 29-01-08 13:09

Så er jeg tilbage og har gjort som du sagde her er hvad jeg kom frem til:

ryan@ubuntu$ sudo ifconfig
eth0 Link encap:Ethernet HWaddr 00:08:02:2C:64:17
inet addr:192.168.2.3 Bcast:192.168.2.255 Mask:255.255.255.0
inet6 addr: fe80::208:2ff:fe2c:6417/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:3363 (3.2 KB)
Interrupt:11

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:704 (704.0 b) TX bytes:704 (704.0 b)
og så:

ryan@ubuntu$ sudo route-vn
sudo: route-vn: command not found
ryan@ubuntu$ sudo route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
localnet * 255.255.255.0 U 0 0 0 eth0
link-local * 255.255.0.0 U 1000 0 0 eth0

og til sidst :

ryan@ubuntu$ sudo lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 80)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 42)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
00:09.0 Communication controller: Conexant HSF 56k HSFi Modem (rev 01)
00:0a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 01)
00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
01:00.0 VGA compatible controller: S3 Inc. VT8636A [ProSavage KN133] AGP4X VGA Controller (TwisterK) (rev 01)
ryan@ubuntu$

Håber jeg har gjort det rigtig nu....så hvad siger du til det ???

Kommentar
Fra : peque


Dato : 30-01-08 07:43

Jeg siger at dit problem er andre steder!
HVis du kigger her:
eth0 Link encap:Ethernet HWaddr 00:08:02:2C:64:17
inet addr:192.168.2.3 Bcast:192.168.2.255 Mask:255.255.255.0
inet6 addr: fe80::208:2ff:fe2c:6417/64 Scope:Link

Så har du en IP adresse! På den anden kommando route -vn skal der være et mellemrum.

Derefter ville jeg prøve om man kunne pinge google.dk så:
$ ping google.dk

Enten svarer den ellers svarer den ikke!
Hvis den ikke svarer - så skriv :
$ cat /etc/resolv.conf
og paste outputtet !

Men du har en internet adresse fra din router af - Så problemet ligger højst sandsynligt andre steder end på selve din maskine - dog har du nogle interrupt pakker - men kan nu også være andre grunde

Kommentar
Fra : ryan1312


Dato : 30-01-08 11:52

så har jeg også gjort det men kan stadig ikke komme på nettet men kom frem til følgende:

ryan@ubuntu$ sudo
usage: sudo -K | -L | -V | -h | -k | -l | -v
usage: sudo [-HPSb] [-p prompt] [-u username|#uid]
{ -e file [...] | -i | -s | <command> }
ryan@ubuntu$ route -vn
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
169.254.0.0 0.0.0.0 255.255.0.0 U 1000 0 0 eth0
0.0.0.0 192.168.2.1 0.0.0.0 UG 100 0 0 eth0
ryan@ubuntu$ ping google.dk
ping: unknown host google.dk
ryan@ubuntu$ cat /etc/resolv.conf
nameserver 192.168.2.1
ryan@ubuntu$ paste outputtet
paste: outputtet: No such file or directory
ryan@ubuntu$

Er det noget du kan bruge til noget ??????

Kan jeg bare ikke komme på nettet eller hva ???? Men håber du kan hjælpe, jeg er hel lost

Kommentar
Fra : ryan1312


Dato : 30-01-08 11:54

den skulle lave dette tegn : ~ der hvoe den laver dette



Kommentar
Fra : peque


Dato : 30-01-08 12:28

Til at state med!
Er det den samme router/forbindelse du sidder på nu, og skriver - ergo der er hulk igennem det sidste stykke vej???

Derud over kan du skrive
ping 192.168.2.1

Hvis den her svarer med nogle respons tider - så er det OK!
For mig at se virker det som om dit interne net virker fint - men ikke fra Routeren af og ud!


Kommentar
Fra : ryan1312


Dato : 30-01-08 12:42

den skriver så bare:
from 192.168.2.3 icmp_seq=2 Destination host unreachable og sådan bliver den bare ved med at tælle....

så tror der ligger noget der

og ja det er denne forbindelse jeg skriver fra lige nu og den virker fint i gode gamle win xp

Kommentar
Fra : peque


Dato : 30-01-08 12:55

Underligt.

Skriv :
sudo ifconfig eth0 down

sudo ifconfig eth0 up

ping 192.168.2.1



Kommentar
Fra : ryan1312


Dato : 30-01-08 16:29

der sker intet når jeg skriver sudo ifconfig eth0 down og så derefter up og når jeg så skriver ping 192.168.2.1 så skriver den bare det som tidligere...... Destination host unreachable og sådan bliver den bare ved med at tælle....


træls

Kommentar
Fra : peque


Dato : 30-01-08 17:05

Ja det er sg u noget underligt - Er du sikker på det kabel fungerer optimalt.

For det at den ikke kan pinge den gateway hvor den får adressen fra ??? Det er sgu underligt. Eftersom den får en IP adresse fra Routeren - så er der sgu virkeligt noget galt mm din router er defekt eller begrænset på en måde ???

Jeg vil sige det sådanne - Der ville jeg jo nok kigge på ved at være tilstede - Men over nettet på denne måde - (uden det skal være kritisk ment) med din viden omkring dette - er simpelthen bare ikke nok.




Kommentar
Fra : ryan1312


Dato : 30-01-08 17:36

ja den fungere fint med min xp........ øv øv kan der ikke være noget galt med min bærbare

Kommentar
Fra : krestenklit


Dato : 31-01-08 00:58

Dine data viser at dit netkort har IPadressen 192.168.2.3 og der skulle være en forbindelse til en gateway (eller router) med IPadresse 192.168.2.1.

Spørgsmålet kunne være om din usb network-adaptor er understøttet af systemet.
Dernæst om routeren overhovedet har IP-adresse 192.168.2.1, eller om denne adresse blot kommer fra en konfigurationsfil.
Der svares jo tydeligvis slet ikke på adressen.
Er routeren overhovedet tændt?

Hvilken IPadresse har din gateway på ydersiden?
192.168.x.x er en privat IP-adresse og er jo således slet ikke synlig på internettet. Hvis din 192.168.2.1-forbindelse ikke har en offentlig adresse kan jeg da godt forstå, at du ikke kommer ud af flækken. (Det vil jo svare til at sidde i sit kosteskab og håbe på at få telefonfobindelse med omverdenen, mens mobilos lå ude på gaden


Kommentar
Fra : krestenklit


Dato : 31-01-08 01:14

Forresten ryan1312!
Hvad ville du sige til lige at kigge på:

http://ubuntu.linuxin.dk/#Traadloest_netvaerk



Kommentar
Fra : ryan1312


Dato : 31-01-08 08:10

det har jeg været inde og læse og det virker ikke......

vil bare have min gode win xp tilbage igen :(

Kommentar
Fra : krestenklit


Dato : 31-01-08 21:07

Spørger du OS om du må få lov at installere winXP?
Er det det der er dit problem?
Hvad er problemet egentlig?
Kunne du iklke lige ridse op: Hvad er det du vil have hjælp til?

Kommentar
Fra : ryan1312


Dato : 03-02-08 15:58

jeg har desværre slettet win xp og kan nu ikke installere det igen da den ikke gider at tage imod min recovery cd og kan ikke installere win xp....

Kommentar
Fra : krestenklit


Dato : 03-02-08 20:24

...og hvad laver kubuntu i denne sammenhæng?

Kommentar
Fra : peque


Dato : 03-02-08 21:07

Den vil ikke gå på nettet. ????

Den modtager en IP - men kan hverken pinge eller bruge Firefox.


Kommentar
Fra : ryan1312


Dato : 04-02-08 10:50

det var den jeg ville prøve og så slettede den min win xp.....øv øv

nej den vil ike gå på nettet.....øv øv

Kommentar
Fra : krestenklit


Dato : 06-02-08 00:02

...og hvorfor installerer du så ikke bare XP igen?

Kommentar
Fra : ryan1312


Dato : 11-02-08 14:31

fordi det kan jeg ikke jeg har gjort et eller andet så revcovery cdén ikke vil virke.......men ville utrolig gerne have hjælp til at få det installert igen.....Så kan i hjælpe..... ville være super dejligt

Accepteret svar
Fra : krestenklit

Modtaget 100 point
Dato : 11-02-08 16:36

Så vil jeg foreslå dig at skrive det som et nyt spørgsmål på kandu.dk
Denne tråd er simpelthen "slidt op" på dit spørgsmål om at komme på nettet via kubuntu.
Du skal over i en anden kategori: MS Windows
for at få hjælp til installation af XP.
Det kan du slet, slet ikke regne med at få hjælp til fra Linux-folk:

Held og lykke


Godkendelse af svar
Fra : ryan1312


Dato : 03-03-08 21:12

Tak for svaret krestenklit.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173468
Tips : 31650
Nyheder : 719565
Indlæg : 6382401
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste